Just nu i M3-nätverket
Jump to content

Installationsproblem


Vad vet man

Recommended Posts

Vad vet man

Jag har gjort en ren installation (dvs från scratch) av Windows XP pro. Eller mer korrekt jag håller på tror jag.

JAg startade datorn med min CD och installerade NTFS filsystem och gjorde grundformatering (inte snabb). Han läste in alla filer som han skulle. Sen skulle tas datorn startas om och jag fick uppmaningen att ta ut ev. diskett ur A:. Eftersom jag inte har en floppy så gjordes ingenting utan omstart skedde.

Datorn kom då i läget att han startar upp HDD och börjar läsa, sen visar han på skärmen (i svart/vitt) längst ner en liggande stapel som visar att han arbetar. Helt plötsigt så piper det till och datorn startar om.

Sen sker det på samma sätt hela tiden tills jag stänger av strömmen.

 

Jag inser att det finns en trolig HW-konflikt men hur kommer jag vidare och ser problemet så att jag kan åtgärda det.

Jag har gått igenom CMOS inställningar och ser inga problem där

Tacksam för förslag/lösningar.

 

Link to comment
Share on other sites

Stefan Eklinder
Sen skulle tas datorn startas om och jag fick uppmaningen att ta ut ev. diskett ur A:. Eftersom jag inte har en floppy så gjordes ingenting utan omstart skedde.

 

Du skulle ha tagit bort XP-cd:n från CD/DVD-spelaren innan omstart.

Jag har själv fått erfara att hela datorn "låst sig" i ett dött läge när jag inte gjorde det när datorn skulle starta om vid en ominstallation av XP. Enda sättet att få liv i datorn var att stänga med strömbrytaren på framsidan. Dra grafikkortet och starta utan, för att få liv i datorn igen.

 

Sedan dess gör jag aldrig om en omstart under installation utan att först avlägsna XP-cd:n. Behövs den igen så frågar datorn efter CD:n och sedan fortsätter installationen där den var innan omstart.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Det finns två företeelser som är oändliga, universum och den mänskliga dumheten. Jag är dock inte säker på den förstnämnda."

 

- Albert Einstein

 

-->Passerade 10.000 inlägg den 1 maj 2005 kl: 16.48<--

 

Link to comment
Share on other sites

Jag inser att det finns en trolig HW-konflikt men hur kommer jag vidare och ser problemet så att jag kan åtgärda det.

Om det nu skulle vara så och inte som Stefan skriver, så kan det vara lämpligt att avlägsna all onödig hårdvara innan du börjar installerationen.

 

Var det på grund av något problem, som fortfarande kan finnas kvar, som du bestämde dig för en ren installation?

 

Link to comment
Share on other sites

Min gissning är HW. Eftersom XP är så grymt bra på halv- och helgammal hårdvara, så skulle jag pröva att byta bort den nyaste komponenten, gissningsvis ett grafikkort, och ersätta den med en ngt äldre sådan om möjligt. Gör installationen, sätt tillbaka den störande komponenten och se till att ha färska drivisar i beredskap.

 

Mot detta talar det här med floppyn. XP-s installationprogram är en ganska helgjuten historia, och om det tappar infon om källan för installationsfilerna så har något tämligen seriöst inträffat...

 

Link to comment
Share on other sites

Vad vet man

Låt mig komplettera min problembild.

Det finns inget grafikkort , integrerat på ett Abit SL6 moderkort.

Jag började på en ren installation därför jag satt in en beg HDD

Datorn var slaktad när jag fick den på floppy, HDD och kanske grafikkort.

 

Jag har nu också provat att starta den i felsäkertläge men visar exakt samma symptom. När jag startar i felsäkertläge med kommandotolken ser jag att den laddar cirka 10-20 drivrutiner, sen är det svårt att se men jg tror att den sista drivrutinen innan omstart är en som börjar på MU...

 

Känns snart som det är dags att slänga ut burken.

Är det någon som har ideer?????

 

 

Link to comment
Share on other sites

Är det någon som har ideer?????

 

Alla moderkort med inbyggd grafik tillåter att man sätter in ett eget. Du skulle kunna hitta ngt gammalt, disabla "modergrafiken" i BIOS och försöka igen.

 

Dock, långskott är bara förnamnet. Bara s'att du vet...

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...