Just nu i M3-nätverket
Jump to content

Start problem


svalan_90

Recommended Posts

svalan_90

Hejsan har fått lite start problem med min dator eller nja, det går och starta den men den låser sig när man försöker logga in, efter en stund kommer det upp ett litet "trevligt" meddelande som säger någonting i stil med att det har uppstått ett fel i system filen Isass.exe och systemet måste startas om och så räknar timern ner från 60-0 och datorn startas om. Testade i felsäket läge flera gånger men det hjälpte inte men till slut kom jag in och lyckades göra en system återställning, det verkar har hjälpt för den här gången men jag är säker på att inte felet drar sig för att komma tillbaka, har haft det så tidigare men då hade jag instalerat XP 3 ggr på samma hårdisk så jag tog och formaterade hela alltet för jag hadde en massa virus och grejor då med.

 

 

Men är det någon som vet hur ett fel uppstår i Isass.exe så skulle jag bli glad om jag fick reda på det.

 

Tacksam för svar,

 

/svalan_90

 

Link to comment
Share on other sites

Stefan Eklinder
...efter en stund kommer det upp ett litet "trevligt" meddelande som säger någonting i stil med att det har uppstått ett fel i system filen Isass.exe och systemet måste startas om och så räknar timern ner från 60-0 och datorn startas om.

 

Skriker Sasser!

http://securityresponse.symantec.com/avcenter/venc/data/w32.sasser.removal.tool.html

 

Finns ett sätt att bli kvitt det i fortsättningen, och det är att dra nätverkskabeln under formatering och installation av XP. Samt hämta hem SP2 och installera denna innan du kopplar upp datorn igen på internet. Hämta sedan hem resten av patcharna.

 

 

---

C:\Eforum\Stefan Eklinder>|

 

"Det finns två företeelser som är oändliga, universum och den mänskliga dumheten. Jag är dock inte säker på den förstnämnda."

 

- Albert Einstein

 

-->Passerade 10.000 inlägg den 1 maj 2005 kl: 16.48<--

 

Link to comment
Share on other sites

svalan_90

Det är möjlig att det är sasser men jag har sp2 och har haft ett bra tag och borde inte panda hittat ett så "gamalt" virus?

 

A ja ska inte formatera om datorn än på ett tag i allafall om jag slipper det för nu verkar den funka hyfsat iaf

 

Link to comment
Share on other sites

svalan_90

NÄ du nu har jag gjort en sasser scan och jag verkar inte ha det så altså måste det varit något annat som förstört lsass.exe

 

 

 

 

 

Link to comment
Share on other sites

När omstartsmeddelandet kommer så starta Kommandotolken och skriv där:

shutdown -a

så borde nedräkningen upphöra och du kan jobba vidare med datorn.

 

Är det filen lsass.exe eller Isass.exe som du skriver i första inlägget?

Det första brukar vara en Windows-fil men det andra hör inte hemma i datorn:

http://www.iamnotageek.com/a/isass.exe.php

 

Skanna här:

http://housecall.antivirus.com/

 

Ta ut en HijackThis-logg:

http://www.spywareinfo.com/~merijn/downloads.html

Starta, välj att skanna och spara loggen. Gör inget annat.

 

Skriv i ditt svar här hur det har gått och bifoga HijackThis-loggen på detta sätt:

Tryck på LOG-knappen i Besvara-fönstret

Klistra in loggen

Tryck igen på LOG-knappen

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...