Just nu i M3-nätverket
Jump to content

Problem med Active i Dc++ Dlink 604


Naizo

Recommended Posts

Har kört active mode i dc++ sen jag skaffade det, men till och från så har det slutat fungera. Jag har prövat att köra olika portar, använda dyndns och liknande men ingetning verkar hjälpa.

 

Dom enda programmen som jag kan tro strular till det är Norton Antivirus 2005, peerguardian, windows antispyware. Jag prövade att stänga ner alla dessa men det hjälpte inte. Har även läst igenom ett tjugotal olika guider för att köra active, men som sagt det funkar bara till och från. Väldigt skumt.

 

Någon som vet om det har med routern att göra eller med ISPn?. Har BBB som bredbandsleverantör.

 

Tacksam för hjälp.

 

Link to comment
Share on other sites

"Har även läst igenom ett tjugotal olika guider för att köra active, men som sagt det funkar bara till och från."

 

Suck...

 

Link to comment
Share on other sites

Hmm menade inte att vara dryg sorry :)

 

Men jag har redan läst den där guiden, och som sagt så har jag kunnar köra active ett bra tag, men det blir knas då och då.

 

Link to comment
Share on other sites

Prova använda ett dynamtiskt dns som jag gör. Dom bästa kan fås gratis från www.loopback.se så slipper man hålla på ändra med ip.

 

Kolla i loggen till peerguardian också, det var en kille här tidigare som hade nån liknande fråga och det visade sig att peerguardian blockerade ipadresser till steam som han försökte få att fungera utan hans vetskap.

[inlägget ändrat 2005-05-02 21:38:47 av Hundbert]

Link to comment
Share on other sites

Stängde ner PG och prövade men det gjorde ingen skillnad. Kan fortfarande inte tanka ner om jag ligger på active mode.

 

Link to comment
Share on other sites

Funkar inte det heller...

 

Nu måste jag reboota routern varje gång jag vill komma in och ändra något. Please, ingen som vet vad felet kan vara?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...