Just nu i M3-nätverket
Jump to content

XP SP2 och nätvärk!


Arzenik

Recommended Posts

Hej!

Håller på att bli lite smått irriterad på mina datorer. Har en stationär och en bärbar med XP SP2 och en med Linux. Försöker få till ett nätverk (som har funkat bra tidigare) mellan främst de två XP-datorerna. Men det går inte!!

Den bärbara hittar sig själv i nätverket men den stationära hittar inte ens sig själv, än mindre nån annan dator. Har testat utan brandväggar och avaktiverat Norton IS. Kör med korskopplad TP-kabel. Båda når Internet utan problem, den stationära via D-Link trådlöst ADSL-routermodem och den bärbara via trådlös anslutning. Vad gör jag för fel? Har kört nätverksguiden i XP, aktiverat fil osh skrivardelning, delat ut hårddiskar och testat allt annat jag kan komma på.

MSHOME finns i "My network places" men ingen dator.

Har sökt runt på forumet men inte hittat nån hjälp där.

Nån som har nåt tips??

 

Arzenik

 

Link to comment
Share on other sites

Hej

Förmodar att det är windows som strular så testa detta om du har XP Pro:

"kontrollpanelen | Administrationsverktyg | Lokal Säkerhetsprincip | Lokala Principer | Tilldelning av användarrättigheter" Fältet till höger, välj "Neka tillgång till den här datorn från nätverket" Ta sen bort Gästkontot och klicka OK.

 

 

 

Link to comment
Share on other sites

Kör med korskopplad TP-kabel.

Mellan vad? Du tycks inte koppla två datorer direkt till varandra och det är då man ska ha korskopplade nätverkskablar?

 

Link to comment
Share on other sites

Hej och tack för svar.

Har tömt innehållet i Neka tillgång till den här datorn från nätverket. Där stod bara en sifferkombination, ingen användare. Tyvärr utan framgång betr nätverket. Får upp "MSHOME is not accessible. You might not have permission osv". Har bara en användare på datorn, jag själv med admin-rättigheter.

I filhanteraren på den bärbara Acern kommer Acern upp som enda dator under MSWindows nätverk. På den stationära kommer alltså ingen dator upp på samma ställe, får bara meddelandet ovan. På båda datorerna står det begränsad eller ingen anslutning när pekaren ställs över nätverksikonerna nere vid klockan.

När jag drar ur nätverkskabeln ur Acern kommer meddelandet "a network cable is unplugged" på båda datorerna, dvs de når varandra.

När jag stoppar i kabeln igen jobbar ikonen en stund sen kommer ett utropstecken och meddelandet att nätverket har begränsad eller ingen anslutningsmöjlighet.

 

Kör med korskopplad Tp mellan datorerna. De når modemet på annan kabel resp trådlöst.

 

XP är för invecklat när nåt sånt här kan inträffa. Nätverket ska bara funka!

 

Link to comment
Share on other sites

En komplettering till föreg inlägg:

Datorerna kan pinga varandra. Körde guiden set up a home or small office network och skapade gruppen WORKGROUP. Den finns i filhanteraren under nätverk men är tom. På ACER-datorn får jag nu upp både MSHOME (med Acern) och WORKGROUP som är tom!

 

Link to comment
Share on other sites

Visserligen använder du inte router vad jag förstår men kolla dessa inläggen ändå.

 

//eforum.idg.se/viewmsg.asp?EntriesId=706895#707418

 

 

 

Link to comment
Share on other sites

Hej och tack för länk!

 

Men tyvärr. min dator har gått och gömt sej i nån skrubb nånstans. WORKGROUP är fortfarande tom.

 

Link to comment
Share on other sites

Har till slut lyckats lösa problemet. Det är Norton Internet security som är boven i dramat. Nu funkar nätverket som det ska, till och med mot Linux-burken.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...