Just nu i M3-nätverket
Jump to content

Frontpage 2002 - stopp i produktionen


jben

Recommended Posts

Jag har problem att se det jag skapar i Frontpage i webläsaren fast jag följer en instruktion (och sparar dem före jag försöker).

 

* Då jag skapar tex en Hoverknapp eller en Webannons visas den i bra i Normal, men i Förhansgranskning och i Webläsaren blir det bara en ram med en liten ikon i (en sån där med en Röd fyrkant, grön cirkel o gul triangel.) Varje gång jag testar i webläsaren kommer även det där irriterande "För att skydda...".

 

* Filmklipp syns inte alls före de körs igång, och startar sedan då jag drar pekaren över dem (utan att kunna se var de är) eller vid sidöppning om jag valt det alternativet. Vill gärna se första bilden i filmen direkt när sidan laddas och sedan starta dem med en klickning.

 

* Vanliga bilder och tummar funkar fint i förhandsgranska och webläsaren.

 

Är det något program/tillägg jag kan sakna, någon spärr jag ska ta bort någonstans eller gör jag bara fel på något annat vis? Har väldigt dålig koll på det där med ActiveX och Java som jag hittar texter om på tex microsofts hemsida, och känner mig ganska frusen när jag tittar in i inställningar för brandväggen...

 

Vore MYCKET tacksam för hjälp.

 

Jag har Frontpage 2002 och Internet Explorer 6.0.2180, Norton Internet Security och Windows medföljande brandvägg, vad nu den kan heta...

 

Link to comment
Share on other sites

Norton Internet Security och Windows medföljande brandvägg, vad nu den kan heta...

Använd inte två brandväggar, det medför inte något ytterligare skydd av din dator och kan leda till konstiga konflikter mellan de två brandväggarna. Av de två så är Nortons betydligt bättre än XPs inbyggda.

 

Norton innehåller ju mycket konstiga skydd, den kanske innehåller något för att du ska slippa se annonser på internet.

 

För att skydda...

Låter som du har hårda säkerhetsinställningar i webbläsaren och det är ju bra för att skydda din dator mot otrevligheter på internet. Du lär inte vara den enda som har det inställt så. Kommer meddelandet från Internet Explorer eller Norton.

Internet-alternativ fliken Säkerhet, Internet-zonen - Anpassa, ändra alla Inaktivera till Fråga och se om det hjälper.

 

Prövat med någon annan webbläsare som Firefox? Det bör du ju göra om du vill att fler människor (10%) ska kunna se din sida.

 

Link to comment
Share on other sites

 

Hej o tack för svaret!

 

Jag har nu stängt av Windows brandvägg. Det hjälpte tyvärr inte.

I Nortonså begriper jag helt enkelt inte vad det är jag bör ändra på för inställning.

 

Det är Internet Explorer som varnar för ActiveX. När jag tillåter visning på den här sidan kommer det ändå bara fram en ram med en liten ikon i (en sån där med en Röd fyrkant, grön cirkel o gul triangel.)

 

Jag vill ju absolut att sidan ska synas på många läsare, som tex FireFox, men borde jag inte i första hand få den att fungera på min egen dator med de program/inställningar jag har?

 

Så i korthet sitter jag tyvärr fortfarande med samma problem...

 

Upskattar vidare tips och trix för att kunna komma vidare.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...