Just nu i M3-nätverket
Gå till innehåll
Kenneth J

Windows XP Professional

Rekommendera Poster

Hejsan,

 

Jag har haft Windows XP Professiona installerad ett tag och det har fungerat bra. Jag uppdaterade det genom att installera Service Pack 2. Det är ett halv år sedan. De senaste veckorna har jag börjat få problem med att jag inte kan öppna program. Jar har inget ljud i datorn längre, när jag går in i egenskaper och öppnar upp Egenskaper för ljud och och ljudenheter så står det ingen ljudenhet.

Jag har en scanner installerad, men programmet kan jag inte hitta, det verkar vara försvunnet. Går jag in på Scannrar och Kamror så är det en ikon, men när jag trycker på den så händer det ingeting, däremot om jag trycker på egenskaper så kommer det upp att scannern fungerar.

 

Kan detta ha något att göra med att jag har installerat Service Pack 2, har läst mycket om att det kan ställa till med problem.

 

 

 

/kjjm

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Oj det kan vara massor av saker. Har du kolla event viewer har du några errors i loggarna?. Har du provat att avinstallera å installera programen som inte funkar. Har du några konflikter i hårdvarulistan.

 

Du skulle kunna lägga till en register nyckel för att visa alla dolda enheter och sedan radera alla ljusgråa enheter (inaktiva) sedan starta om burken å se om den hittar nått nytt.

 

Har du scannar med något ONLINE antivirus program typ trentmicro housecall.

 

Reg key visa alla enheter klistra in detta i en txt fil som du sedan döper till ex vissa allt.reg starta sedan om datan, öppna hårdvarulistan gå till meny "visa" välj sedan visa dolda enheter. Kolla nu listan efter LJUSGRÅA enheter, ta bort dom, starta om.

 

Windows Registry Editor Version 5.00

 

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment]

"DEVMGR_SHOW_NONPRESENT_DEVICES"="1"

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hejsan och tack för ditt svar,

 

Har gått igenom datorn igen och det verkar inte vara någon konflikt ihårdvarulistan.

Har bara ett Norton virus programm.

 

Jag håller med dig att det kan vara mycket, men som sagt det mesta började efter att Service Pack 2 hade blivit installerat.

 

Jag får fortsätta och kolla upp allting.

 

Tackar så mycket

 

Kenneth

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har fått liknande problem efter nån autoupdate-uppgradering för några veckor sen. Det verkar som uppdateringen påverkar senaste directx-drivrutinerna vilket gör att ljudet ibland försvinner och att t.ex vissa spel inte längre fungerar.

 

Skall nog installera om allt igen, men har inte orkat göra det ännu.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vi har fått samma problem med två av våra datorer och det var de som hade Norton installerat. Kunde inte starta Dreamweaver och inte heller hjälpen i photoshop funkade. Gick in manuellt och uppdaterade virusprogrammet på båda och då fungerade det igen. Har nu avinstallerat Norton på den ena datorn och kör sedan i förrgår Antivir istället.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...