Just nu i M3-nätverket
Gå till innehåll

Kan inte ansluta klienter


atte73

Rekommendera Poster

Jag köpte två nya klienter som levererades med Windows XP Home. Jag uppdaterade till XP Pro och skulle sedan ansluta dem till vår server. Jag har namngett klienterna enligt tidigare namngivning, och lagt till klienterna i AD men trots det går datorerna inte att anslutas. De får IP-adress men jag kommer inte åt nätverket och de gemensamma resurserna.

Normalt när man installerar Win XP Pro vil jag minnas att man i slutet av installationen går igenom en nätverksidentifiering. Detta skedde inte denna gång. Var det på grund av att jag uppdaterade från XP Home? Har det någon betydelse, kan jag inte göra alla de inställningarna via kontrollpanelen också?

 

Detta är frusterande då vi har behov av att använda klienterna.

 

Tacksam om någon kan hjälpa mig med detta.

 

 

/atte73

 

Länk till inlägg
Dela på andra webbplatser
nätverksidentifiering
Högerklicka på Den här datorn, välj egenskaper, fliken Datornamn, klicka på Nätverks-ID

 

Dkan även köra Guiden Ny Anslutning i kontrollpanelens Nätverksanslutningar.

 

/Cluster

------------------------------------------------------

"Den som försummar att dricka ur erfarenhetens källa

kommer troligen att dö av törst i okunnighetens öken."

------> http://eforum.kicks-ass.net <------

 

Länk till inlägg
Dela på andra webbplatser

Jag har gjort det och då får jag följande felmeddelande:

 

Domännamnet VPS kanske är ett NetBIOS-domännamn. Om detta är fallet bör du kontrollera att domännamnet registrerats med WINS.

 

Om du är säker på att namnet inte är ett NetBIOS-domännamn kan följande information hjälpa dig felsöka DNS-konfigurationen:

 

Följande fel uppstod när DNS tillfrågades efter den SRV-resurspost som används för att hitta en domänkontrollant för domänen VPS:

 

Följande fel uppstod: DNS-namnet finns inte.

(felkod 0x0000232B RCODE_NAME_ERROR)

 

Frågan gällde SRV-post för _ldap._tcp.dc._msdcs.VPS

 

Detta kan ofta bero på:

 

- . SRV-posten är inte registrerad i DNS.

 

- . En eller fler av följande zoner har inte någon delegering till sin underdomänzon:

 

VPS

. (rotzonen)

 

Klicka på Hjälp om du vill se mer information om hur du kan rätta till det här problemet.

 

-------------------------------------------------------------------------------------

Jag vet ju att jag har lagt till klienten i AD, i mappen Computers. Är det fler ställen jag måste lägga till den på?

Det har jag inte behövt annars.

 

Jag testade lite andra grejor men det verkar som om maskinen har fastnat i att bara kunna användas i hemmanätverk. Måste jag formatera hårddisken och göra en nyinstallation för att XOP Home ska släppas sitt grepp om klienten?

 

 

 

 

Länk till inlägg
Dela på andra webbplatser

Vilken gateway är satt på klienterna.

Är DNS satt rätt, alternativt erhålls automatiskt, på klienterna?

Kan klienterna pinga DC?

Har användaren rätt att ansluta datorer till domänen?

 

http://support.microsoft.com/default.aspx?scid=kb;en-us;275278&id=kb;en-us;275278

http://www.experts-exchange.com/Networking/Microsoft_Network/Q_20890765.html

http://www.adminlife.com/247reference/msgs/26/130648.aspx

 

 

/Cluster

------------------------------------------------------

"Den som försummar att dricka ur erfarenhetens källa

kommer troligen att dö av törst i okunnighetens öken."

------> http://eforum.kicks-ass.net <------

 

[inlägget ändrat 2005-04-18 18:13:15 av Cluster]

Länk till inlägg
Dela på andra webbplatser

Du har försökt att gå med i domänen genom att mata in netbios-domännamnet, "VPS". Det är "nt-style". AD-domäner har dns-namn, typ vps.local eller vps.domain.com. Kolla upp vad din domän heter mer än "vps" och mata in det istället.

 

Sedan är det, som Cluster skriver, viktigt att klienten använder ad's dns-server.

 

Länk till inlägg
Dela på andra webbplatser
  • 7 months later...

Även om det har gått ca. sex månader efter det sista inlägget så tänkte jag ändå hoppa in.

Jag kunde inte ansluta en klient till domändet och fick exakt likadat meddelande men varje gång startade jag om klienten fick jag även felmeddelandet att "Det finns ett dubblettnamn på nätverket". Jag ändrade namnet på klienten med fick samma fel meddelandet och kunde inte heller lägga datorn i domänet. Jag kunde lösa felet genom att ändra arbetsgrupp namnet. Då fick jag inte meddelandet om dubblettnamn och sedan kunde lägga datorn i domänet hur lätt som helst.

 

Lycka till

Rafaj

 

Länk till inlägg
Dela på andra webbplatser
  • 1 year later...

Hej,

Har du löst problemmet? Jag använder Samba server och har fått samma meddelande. Jag har aldrig tidigare haft problem att ansluta klienter.

Vill veta om du har hittat något bra lösning.

Tack

Skicka svar till nasrink36@yahoo.com

 

Länk till inlägg
Dela på andra webbplatser
  • 3 months later...

MUHA HA HAHA HA HA HAA,

 

Jag hittade felet...

 

Problemet verkar ligga i att "aktivera netbios över TCP-IP är inaktiver... do so.. och ni kan ansluta via domän igen.. inga problem..

Själv fick jag problemet efter att ha installerat VPN-applikationer på AD servern.. efter det kunde inga klienter ansluta.. testade mig lite fram och Voilá..

 

 

 

 

///Det finns inget som jag inte ännu har lyckats virtualisera

 

Länk till inlägg
Dela på andra webbplatser

Hej,

Jag har stängt av Symantec Client Firewall. Det var det som blockerade kommunikationen mellan server och klienten.

Nazanin

 

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...