Just nu i M3-nätverket
Jump to content

Datorproblem!(grafik)


Vonneh

Recommended Posts

Har fixat några nya datorkomponenter, men har samma grafikkort som förut.

(ati radeon 9600XT 128 mb)

När jag spelar counter strike source så har spelet hängt sig och nu tror jag att det har med grafiken att göra.

Spelet hänger sig helt plötsligt och skärmen blir kolsvart, det har också hänt att skärmen blir totalt grafikbuggad med störningar hit och dit.(helt omöjligt att se något för att det blir som myrornas krig) detta har enbart hänt med 1.6, i source hänger sig hela spelet, jag kan även springa omkring i spelet samtidigt som skärmen är kolsvart i 1.6. Jag kan ta oftast ta mig tillbaka till windows ifall det hänger sig i 1.6,

När det hänger sig i source så måste jag reseta datorn.

Har även tagit stress testet som finns i source, stress testet funkade helt ok med min förra dator, nu får jag "error" på de 4 första testen. ( fyra error som snurrar) avslutar testet med 84 fps.

 

Vet inte ifall det har med processorn att göra t.ex, den ligger på drygt 43 grader i windows och när man lirar så är den uppe i högst 59 grader. Som jag har fattat de så är detta normalt.

 

Hade aldrig dessa problem med min förra dator.(moderkort, processor)

 

Förra datorn - msi motherboard, kt4v series

Amd athlon XP 2200+

 

Nya datorn - Abit AV8 3rd eye

amd athlon 64 3500+ 130nm

 

Kan min skärm rentav vara problemet? Det är en gammal skärm men funkat bra länge nu. 17 tum.

Grafikkortet ska vara kompatibelt med moderkortet(AGP), har jag fått bekräftat.

Jag har de nyaste drivrutinerna till grafikkortet!

Det ända jag kan komma på är att jag kan uppgradera BIOS, vilket jag inte har en aning om hur man gör, finns det några risker med att uppgradera BIOS?

 

 

Några som har haft samma problem?

Vad kan ni rekomendera att jag gör?

 

Link to comment
Share on other sites

Det ända jag kan komma på är att jag kan uppgradera BIOS, vilket jag inte har en aning om hur man gör, finns det några risker med att uppgradera BIOS?

 

Än så länge har det iaf inte kommit någon fix för det specifika problemet. Men det innebär förstås inte att det INTE skulle kunna bero på inkompatibilitetsprolem mellan ditt bios och ett 9600XT. Det finns många olika moderkort som behöver biosfixar för att kunna fungera smärtfritt tillsammans med diverse Ati-kort.

http://www.abit-usa.com/products/mb/bios_revision.php?categories=1&model=201

 

BIOS Upgrade Guide:

http://www.abit-usa.com/downloads/bioshelp.php

 

Några som har haft samma problem?

 

Ja, faktiskt... en gång rörde det sig om ett OEM-moderkort, ett gammalt MSI 6380v3, som satt i en Fujitsudator. Datorn levererades med ett Nvidia-grafikkort, försökte köra med ett Ati 9500Pro i stället och fick då liknande bekymmer som uppstår för dig nu. Eftersom moderkortet satt i en märkesmaskin så lämnade inte MSI någon som helst support för det utan biosuppdateringar fick man glatt hämta från Fujitsu. Någon biosfix för kombinationen 9500Pro-6380v3 kom dock aldrig...

 

Här kan man se att bios för ditt förra moderkort "kt4v" faktiskt kunde ha bekymmer med både Radeon 8500 och 9600Pro:

http://www.msi.com.tw/program/support/bios/bos/spt_bos_detail.php?UID=362&kind=1

 

Vad kan ni rekomendera att jag gör?

 

Kanske avvakta ett tag och se vad nästkommande biosuppdatering egentligen fixar för problem, men jag tycker också det verkar som om ditt moderkort helt enkelt skulle kunna vara trasigt..? Grafikkortet antar jag är helt, men det har möjligtvis inte fått någon statisk elekricitet då du flyttade det till nya moderkortet? Är du förresten förvissad om att nätagget verkligen klarar att leverera den ökade strömstyrkan som krävs när du kör igång ett spel..? En Athlon 64 kräver väldigt väldigt lite ström vid 2d-läge medan den går i full fart i princip hela tiden vid 3d-spelande (om Cool'n'Quiet är enablat förstås).

 

[inlägget ändrat 2005-04-05 09:01:57 av RN]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...