Just nu i M3-nätverket
Jump to content

DVI funkar inte på HP nx7010


Mikro

Recommended Posts

Hej!

 

Är det nån som vet hur sjutton jag ska få min nx7010 att fungera med en digital anslutning till en Samsung Syncmaster 193t?

 

Jag får absolut ingen signal överhuvudtaget, en kollega till mig har en HP N800W som vi har testat med samma kabel, samma docka och samma skärm, detta funkar klockrent.

 

Jag har alltså en nx7010, med ett ATI Mobility Radeon 9200 64mb grafikkort, i en HP Basic Portreplicator v1.2, som är ansluten med en DVI-kabel till en Samsung Syncmaster 193t.

 

Jag talade med HP Support som sa att en del skärmar kräver för mycket av grafikkortet, och att det kan vara anledningen till att det inte funkar?? Jag har tyvärr ingen annan skärm att testa med som har en DVI ingång.

 

Tacksam för all hjälp.

 

Link to comment
Share on other sites

Christer Olsson

Kör du med rätt upplösning? Samsun 193t har uppenbarliga problem med att visa lägre upplösningar via DVI-kabeln och man får således ingen bild alls.

 

 

Link to comment
Share on other sites

Jag har den högsta upplösningen på skrärmen, den ligger på 1280x1024.

 

Tryckte precis ner en nx5000 i dockan och det gick klockrent att få en digital bild på skärmen. Den har ett annat grafikkort Intel 82852.

 

Mitt grafikkortet ska enligt ATI stödja DVI-I fullt ut, så jag fattar inte vad problemet är, har provat med en HP nx7000 som har samma grafikkort som mig och det är samma problem med den, så med min geniala uteslutningsförmåga måste det ha något med antingen grafikkortet eller nån inställning i själva datorn som inte lirar.

 

Link to comment
Share on other sites

Vilka nötter! Är du säker? Står heller ingenting på deras hemsida, jag har letat i 2 dagar på nätet efter något slags svar på detta. Suck. Tack för ditt svar, nu ska jag ringa och prata lite med HP tror jag...

 

Ha de!

 

Link to comment
Share on other sites

Japp, du har rätt, det funkar inte, står i produktspecen på deras hemsida, eller rättare sagt det står att den stöder extern VGA.

 

Ha de!

 

Link to comment
Share on other sites

Den (193T) har vissa fånerier för sig, men om man laddar ner en drivrutin från deras hemsida och installerar densamma funkar allt klockrent.

 

...hmmm. Jag letade precis på deras webb, och hittar den inte. Jag laddade ner den så sent som den 18:e mars i år. Mejla mig om du vill få den mejlad till dig.

 

[inlägget ändrat 2005-03-30 15:22:19 av Dr Freon]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...