Just nu i M3-nätverket
Jump to content

Tappar kontakt med internet, sidan kan inte visas...............


STICKA

Recommended Posts

Jag hat XP, netgear WGR614, modem xzyxel prestige 660

 

Efter någon minuts användning och några sidbyten tappar jag kontakten med internet. Sidan kan inte visas.

 

Var finns felet ?

 

Link to comment
Share on other sites

Mattias Falk

Om det är trådlöst nätverk och en bärbar dator med Centrino så är det första du bör göra att installera de senaste nätverkskortsdrivrutinerna från intel, version 9.nånting. Annars skulle jag tro att felet ligger i netgearen, testa att uppdatera firmware i den. Kan även finnas firmware-uppdateringar till ditt modem så uppdatera den där också.

 

//Mattias

knorg [a] rocketmail [punkt] com

 

Link to comment
Share on other sites

Tackar för svaret.

Jag har en stationär dator. Jag har stängt av trådlöst och använder kabel (orginal både till modem o router) Finns alla drivrutiner hos intel , till nätverkskort ? Om man nu hinner på 2 minuter

 

Modem o router är nyinköpt. Jag har också sneglat på routern, får kanske försöka ta mig in i den. Instruktioner däremot är ju nästan obefintliga.

 

 

Link to comment
Share on other sites

Hej Sticka

 

Jag råkade se att du har samma utrustning som mig, jag har precis lagt in en fråga om hur jag ska koppla upp prylarna:

//eforum.idg.se/viewmsg.asp?EntriesId=693846

 

Du kanske kan hjälpa mig?

 

// Andreas

 

 

 

Link to comment
Share on other sites

Mattias Falk

Då är det antagligen inga problem med nätverkskortet. Ta dig in i routern och uppgradera firmware i den är antagligen det som kommer att lösa problemet.

 

//Mattias

knorg [a] rocketmail [punkt] com

 

Link to comment
Share on other sites

Hej o tack !

 

Jag tycker också artt grejerna bör fungera i datorn.

Jag behäver väl kontakt med internet för att uppgradera firmware ?

 

Jag oroar mig också för att jag får in reklamprogram (ringtune eller ringingtone ............) Jag får inte bort allt med Norton antivirus och AD-Awere. Kan det vara detta som ställer till problem för mig ?

Måste jag formatera hela hårddisken ?

 

 

 

Link to comment
Share on other sites

Jag oroar mig också för att jag får in reklamprogram

Börja med att köra Norton och Ad-aware i felsäkert läge (tryck på F8 upprepade gånger under uppstarten), det går ofta bättre att ta bort saker i felsäkert läge eftersom färre program är igång då.

 

Annons- och spionprogram kan mycket väl förstöra internetanslutningen.

 

Kör även antispionprogrammet Spybot Search & Destroy:

http://www.safer-networking.org/en/download/index.html

 

Därefter är det dags för HijackThis:

http://www.spywareinfo.com/~merijn/downloads.html

 

Kör, skanna och spara loggen (fixa inget om du inte är säker).

Lägg ut loggen i ditt svar här på detta sätt:

Tryck på LOG-knappen i Besvara-fönstret

Klistra in loggen

Tryck igen på LOG-knappen

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...