Just nu i M3-nätverket
Gå till innehåll
poria

Filmer hackar

Rekommendera Poster

poria

Hej

När jag spelar upp filmer så hackar filmerna när jag har lite andra program igång. Har testat med olika codecs och även olika spelrare som mediaplayer, VLC, BS-player.

 

Hackandet finns inte när jag endast spelar upp filmen dvs inte har annat igång.

Jag gissar på att de andra programmen snor processorkraft eller ramminne men jag tycker att min processorkraft (AMD Athlon XP 2200+) och ramminne (1024 Mb) borde räcka.

 

Några tips och trix?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hundbert

Om du ska se på film så ska du väl se på film och inte ha massa program igång.

 

Om jag spelar spel så ska jag spela och stänger allt annat.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
poria

För det första så svarade du inte på min fråga och för det andra så kan man visst kolla på en filmsnutt om man har andra program igång. Jag stänger liksom inte ner alla program som jag har igång när jag ska kolla på en filmsnutt på 1,5 minut som tex nån skickar till mig för att sedan öppna allt igen för att återgå till det jag höll på med.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Toboll

Du har ju en kraftfull dator så det låter ju lustigt över att det hackar för dig, fast å andra sidan så vet jag ju inte vad du har för program igång samtidigt.

 

Ibland är det bästa att lägga in allt på nytt i datorn, den brukar bli betydligt snabbare och smidigare då.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Anjuna Moon
för det andra så kan man visst kolla på en filmsnutt om man har andra program igång.

Som Toboll säger så säger du inte vilka program du har igång. Det är ju rätt stor skillnad att ha en massa program på i bakgrunden som ligger i sina respektive väntprocesser och att ha ex. DC++ och en torrentklient igång samtidigt.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
poria

Sorry att jag inte skrev vilka program jag inte har igång. Det kan vara helt olika. Här är ett fall:

Hade igång Outlook Express, En instans av Firefox, Messenger och Word

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sasja

Jag hade själv en gång samma problem. Problemet låg i vilka CODECS jag använde mig av.

 

Avinstallerade alla CODEC:s och installerade om de jag behövde och problemet löste sig.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
poria

Jag försökte också avinstallera alla codecs men man kan tydligen inte bli av med alla.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

Jodå, det går:

Läs under rubriken "A Clean Start"

http://www.inmatrix.com/articles/mediasetup3.shtml

 

Men inget jag testat...

 

Testa annars att "överrösta" dina nuvarande codecar och installera ffdshow som sägs var snabb och, av vad jag upplever, vara stabil.

 

Enkel att installera och avinstallera och ingen risk att du vidare skadar ditt system. Klarar dessutom de flesta formaten av videokodningen och även ljud.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

 

[inlägget ändrat 2005-03-25 21:55:44 av Monshi]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
poria

Ok tack så mycket . ska testa detts senare :)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sasja

Tror det var tom mha den URL:en jag fick till att avinstallera alla Codecs.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...