Just nu i M3-nätverket
Jump to content

Datorn orkar bara starta dioderna =/


Bellfalasch

Recommended Posts

Bellfalasch

Min burk (2,5 år gammal nu) har börjat bete sig konstigt den senaste månaden. En dag vägrade den starta. Okej den startade till viss del eftersom dioder lös och fläktarna gick igång, men inte skärmen. Datorn piper också till då den startar upp, vilket den inte gjorde då. Om skärmen är felansluten så kommer en ruta upp på skärmen och skriver vad som knasar sig.

 

För att lösa problemet så startade jag om burken ett tiotal gånger, drog ut sladden, väntade osv. Efter några timmars försök hoppade skärmen helt plötsligt igång och allt var frid och fröjd igen, tills nu.

 

Igår hände det igen. Vi satt och tittade på TV så datorn stog på med skärmen avstängd. När jag kom tillbaks och satte på skärmen så fanns där en ruta (inget windows) som skärmen genererat, det stog nåt om frekvensfel. Det var bara att stänga av och efter det vägrade den starta. Höll på hela dagen och först nu kom den igång igen.

 

Vad kan det vara för fel? Jag tippar på nåt glapp i nätagget som gör att bara lite ström kommer ut i burken. Jag har kontrollerat alla sladdar även inuti burken. Innan den startade idag så stog den på i typ en timma. Kan uppvärmningen fått den att starta? För i så fall kan det vara nån komponent som glappar vid kyla men får kontakt då värme påverkar allt runtikring. Vad tror ni andra?

 

Link to comment
Share on other sites

Hade liknande problem efter att jag förökte överklocka processorn..

För mig va det kylningen.. Nån säkerhetsåtgärd för att inte processorn skulle bränna sönder.. Kolla så alla fläktar fungerar..

 

Link to comment
Share on other sites

Bellfalasch

Jodå alla fläktar blåser på fint. Har för övrigt inte försökt klocka den eller ens pillat direkt i burken. Så det verkar vara nån skum slitskada.

 

Link to comment
Share on other sites

Hur är det med damm på fläktarna då eller i övrigt? Mycket damm = dålig kylning.

 

Du kan också titta i den här tråden för ytterligare tips:

//eforum.idg.se/viewmsg.asp?EntriesId=692969

 

 

Link to comment
Share on other sites

Bellfalasch

Damm rensade jag ur ordentligt för nån månad sen. Men det är ju aldrig fel att rensa igen =)

 

Jag läste den tråden men det var inte samma fel för min vägrar starta då och då, så när på lampor och fläktar. Vet inte om fläktarna snurrar 100% men jag drog hem nåt program den andra tråden länkade till och ska testa. Läste även hos komplett (där jag köpte den) om flera andra testprogram man kan köra. Så det blir väl till o testa skiten ur burken =P

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...