Just nu i M3-nätverket
Gå till innehåll
matte2k

Datorn låter konstig!!!

Rekommendera Poster

matte2k

Har en nyinköpt ACER TM 4602WLMI....

 

Har använt den 3 dgr och idag har jag börjat märka när jag stänger av musiken å har helt tyst i rummet att det är nått som tjuter i datorn... det är en konstat ljud... svårt att förklara... men det liksom piper/tjuter som tvapparater kan göra ibland....

 

Det låter så hela tiden FÖRUTOM när jag klickar på saker... scrollar upp å ner med musen... öppnar saker... Kort å gott dator e knäpptyst när datorn får arbeta...

 

Nån som känner till detta ljud??

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DnSx

Alla mina datorer låter lite konstigt :)

 

Nu vet jag inte om det är en bärbar eller stationär.

 

(låga) Tjutande ljud brukar kunna uppstå från fläktarna i datorn,

om det är en stationär dator kan du ju testa att koppla ur chassifläktarna

om det finns några sådana.

 

Annars vet jag inte riktigt.

Att det endast låter när datorn inte arbetar verkar extremt skumt,

jag har aldrig hört talas om det tidigare.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
matte2k

Datorn är en ACER TravelMate... dvs laptop :)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alexander Lund

Låter som det är lite störningar i högtalarna, troligtvis från mus/tangentbord/skärm. Du skulle ju kunna gå tillbaka och klaga på det om du tycker det är hemskt irriterande.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
matte2k

störning? hur menar du?

 

du vet att det är en bärbar det gäller va?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alexander Lund
du vet att det är en bärbar det gäller va?

Jupp

 

Jag gissar på att ljudet kommer från högtalarna. När dom är igång sa kan det ske (om kablarna till dessa är dåligt skärmade) att de plockar upp störningar från andra saker i datorn. Kanske skulle ställt denna fråga först: Om du stänger av ljudet från datorn låter den då oxå?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
matte2k

Om jag tar Justera ljudegenskapar och bockar av LJUD AV... å får ett röt kryss över ljudkontrollen....

Ja då låter det fortfarande...

 

:(

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alexander Lund

Damn, då var min teori (nästan) satt ur spel. Ännu en följdfråga: Är det högtalarna som låter?

 

Å andra sidan så har jag liknande problem med mina hörlurar som tvärt imot dian är tysta tills jag gör något och börjar då pipa/spraka mm. även då den har ett rött kryss...

 

[inlägget ändrat 2005-03-04 21:04:37 av Alexander Lund]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
matte2k

svårt att säga.... allt e ju så kompakt så det e svårt å höra...

men tycker mest det låter under tangenterna.... skulle faktistk själv tippa att det är hårddisken som låter med tanke på att om man låter den jobba minimalt.. som tex scrolla i ett fönster så är det knäpptyst...

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tunna

Om vi ändå håller på och gissar vad det kan vara :) så kan det vara någon form av strömspar som gör att hårddisk och/eller fläkt varvar ner när du inte gör något aktivt med datorn och då hörs lagerljuden lite mer tydligt ifrån dom roterande detaljerna?

 

Bara en gissning...

Tunna/

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stipp
Det låter så hela tiden FÖRUTOM när jag klickar på saker... scrollar upp å ner med musen... öppnar saker... Kort å gott dator e knäpptyst när datorn får arbeta...

 

Nån som känner till detta ljud??

 

Så låter mitt nätaggregat direkt från att jag startar datorn och 5 - 10 min tills

den blir varm, då minskar det nästan till ohörbart! Fruktansvärt iriterande!

Nästa investering blir nytt nätagg.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
matte2k
Det låter så hela tiden FÖRUTOM när jag klickar på saker... scrollar upp å ner med musen... öppnar saker... Kort å gott dator e knäpptyst när datorn får arbeta...

 

Nån som känner till detta ljud??

 

 

Så låter mitt nätaggregat direkt från att jag startar datorn och 5 - 10 min tills

den blir varm, då minskar det nästan till ohörbart! Fruktansvärt iriterande!

Nästa investering blir nytt nätagg.

 

Fortfarande en BÄRBAR dator!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
matte2k

Har lokaliserat felet nu... efter mycket lyssnande runt laptopens alla vrån och hörn....

verkar vara HDn som tjuter....

 

här e en länk där ni kan hitta ljudfilen jag spelade in på det tjutande ljudet...

http://www.seriegrossisten.se/jobbigtljud.mp3

 

obs... det tysta ljudet som uppstår då och då efter ca 20sec uppkommer när jag scrollar upp och ner i explorer...

 

 

nån som vet vad jag ska göra?

 

[inlägget ändrat 2005-03-10 23:03:54 av bor1z]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tunna

Tycker det låter som ett typiskt lagerljud som jag var inne på tidigare.

Om det är normalt ljud för den datorn och hårddisken vet jag inte det är lite svårt att veta hur högt det låter men personligen skulle jag vara mer orolig för om ljudet kom när den varvar upp och jobbar.

 

Kan du se om det finns någon form av vibrationsdämpare som inte sitter ordentligt så att ljudet överförs till chassiet?

 

Köpte du datorn i butik så kanske du kan gå tillbaks och be att få lyssna på ett annat exemplar och se om den låter lika mycket, vem vet dom kanske låter så utan att det är något fel?

Tunna/

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...