Just nu i M3-nätverket
Jump to content

Trådlöst nätverk Topcom WBR 611 problem


Daniela

Recommended Posts

Hej hej

 

Jag har gjort en restart av Topcom routern efter att mitt trådlösa nätverk slutade fungera

 

När jag nu installerat om pcmcia kortert och laddat in samma drivers står det att min Trådlösa nätverksanslutning inte är tillgänglig. Varför inte? Gjorde ju precis som första gången..

 

Kan inte göra en ipconfig /renew och sådant eftersom det inte finns någon koppling..

 

Har testat att koppla in min staionära med nätverkskabel och det funkar kanon. Då kommer jag till och med åt routern från explorer..

 

Har till och med formaterat datorn eftersom sist jag kopplade in trådlöst gjorde jag det i samband med nyinstallation

 

VAD KAN JAG GÖRA? ÄR HELT LESS PÅ

DET HÄR MED FLERTAL TIMMAR VID SKITDATAN

 

KAN DET VARA MITT TRÅDLÖSA TOPCOM kORT SOM BLIVIT KASST?

 

E det jag som e kass? :)

Tacksam för svar!!!

 

MVH

STEFAN

 

 

 

Link to comment
Share on other sites

Det är nätverket... Det trådlösa nätverkskortet i den bärbara datorn vill inte koppla till routern.

 

Det står att maskinvaran fungerar perfekt, men att nätverksanslutningen inte är tillgängligt.. Datorn blir inte tilldelad en ip adress

 

Link to comment
Share on other sites

Ibland så hänger sig routern har du provat att rycka strömmen i ett par minuter?

 

 

 

/Jetmoon

 

Link to comment
Share on other sites

Jaddå, ingen skillnad, har t. om uppdaterat firmware..

 

Får ju en ip adress på min stationära och kan gå in i routerinställningarna på adress 168.162.1.1 typ. Där står det att ett Lan är anslutet och att wireless Lan finns, men det står ingenting om att det är connectat.

 

Inget fel på bredband eller kablemodem (i routern står det att Wan funkar), utan det trådlösa pcmcia kortet på den bärbara vill inte koppla till routern. (och nätverksanslutningen blir då inte tillgänglig).

 

Precis som om det inte istalleras som det ska, för att det finns ingen signal i progamvaran som tillkommer mellan routern och nätverkskortet .

 

Link to comment
Share on other sites

De trådlösa inställningarna i routern:

wep är disable.

Den har fått en mac adress

SSID : default

channel: 6

 

I den bärbara datorn:

 

När jag startar programmvaran som tillkom kommer det upp en ruta som säger: You are in Windows Config mode!! Sen startar programmvaran där

 

Status = checkin status (blir not associated)

SSid : får ingen

Associated mac adress: 00:00:00 osv

Ip adress : ingen

wep statsu: disable

channel set: ETSI

 

Nätverkskortet blinkar med jämna mellanrum, men får inte kontakt med routern

 

Oj Oj Oj, hoppas det löser sig :)

 

Link to comment
Share on other sites

stefano skrev:

De trådlösa inställningarna i routern:

wep är disable.

Den har fått en mac adress

SSID : default

channel: 6

 

Skojar du? Rakt ur lådan utan några som helst egna inställningar?

 

Om du nu vill få igång ditt WLAN med dessa inställningar så knappa då in "default" som SSID. Kanal ställer man bara in på AP:n, inte på klienten (utom när man kör AD-HOC).

 

Du skriver att routern fått en MAC-adress, det får man ju hoppas att den hade när du köpte den...? Menar du möjligen IP-adress från din ISP?

 

Men för allt i världen, slå åtminstone på WEP och byt SSID, disable broadcast av detsamma. Sätt ett eget starkt lösenord för konfigurationen på din router.

 

 

 

-------------------------------------------------

"I was doing wireless when wireless wasn´t cool."

 

Link to comment
Share on other sites

Vad är AD-HOC?

Ja ip adress från Isp

 

802.11b protokollet finns inte med bland protokollen och protokkolet finns ej att att lägga till. Måste man ha detta?

 

 

Link to comment
Share on other sites

stefano skrev:

Vad är AD-HOC?

 

802.11b protokollet

Måste man ha detta?

 

AD-HOC är ett trådlöst nätverk med bara klienter inblandade, till skillnad mot "Infrastructure" där man använder accesspunkter. Enkelt uttryckt.

 

IEEE 802.11b är en standard som används för trådlösa nätverk, alltså inget du behöver installera.

 

 

-------------------------------------------------

"I was doing wireless when wireless wasn´t cool."

 

Link to comment
Share on other sites

Konstigt att det funkade direkt första gången jag installerarade det.. jag gjorde en återställning av routern och nu svarar inte routern på nätverkskortets signaler..

 

Formaterade t. o m och installerade från början, ingen signal

 

Någon som vet vad detta betyder att:

" You are in Windows Config mode!! " ??

 

Kommer upp innan jag går in i den medföljda programvaran

 

Stefan

 

Link to comment
Share on other sites

Någon som vet vad detta betyder att:

" You are in Windows Config mode!! " ??

 

Det betyder att det är "Windows Wireless Zero Configuration Service" som hanterar ditt trådlösa NIC, och inte den klientprogramvara som följde med kortet. Man kan disabla WZC om man väljer att använda tredjepartaren för att undvika konflikter. Ett symptom på en sådan konflikt kan vara att uppkopplingen dyker intermittent när de turas om att hantera kortet.

 

Anledningen till att det funkade direkt första gången är att du inte gjort några som helst inställningar då. I defaultläge rakt ur kartongen funkar allt, sedan måste man göra rätt inställningar för att säkra upp det hela. Rätt inställningar i båda ändarna så att säga.

-------------------------------------------------

"I was doing wireless when wireless wasn´t cool."

 

Link to comment
Share on other sites

Hur disablar jag WZC? - hittar ingenstans att göra detta!!

 

Det är alltså därför jag inte kan använda configarationen i klientprogramvaran som medfölde

´

 

 

Link to comment
Share on other sites

stefano skrev:

Hur disablar jag WZC?

 

Det är som sagt en tjänst, du hittar den t ex i Kontrollpanelen/Adminverktyg/tjänster eller i Datorhantering/tjänster.

 

Annars kan du avinstallera klientprogramvaran och använda WZC istället. Det kanske är att föredra?

 

 

 

Link to comment
Share on other sites

Nu börjar det hända saker!! HAr stängt av WZC och satt den på ad Hoc mode, disablat broadcast osv..

 

Nätverksanslutningen står nu som tillgänglig. Kortet blinkar och sänder byte. Däremot tar den inte emot några..

 

Kan fortfarande inte komma in på routerns adress 192.168.1.1

 

trådlösa nätverket får nu en ip adress 169.254.51.33

status: AD Hoc Mode

SSID: default

Network Type: IBSS

Associated AP Mac 02:E0:Cs:99:97:70

 

Associated Ap IP: INGET ???

 

Finns väl fortfarande hopp

 

Link to comment
Share on other sites

trådlösa nätverket får nu en ip adress 169.254.51.33

 

Aj då, det är en sk APIPA-adress. Dvs den har inte fått en adress från routerns DHCP utan windows har tilldelat den en intern adress.

 

Du hade behövt en adress i 192.168......-nätet.

 

Du ska inte vara i AD-HOCmode, du ska använda Infrastructure-mode.

 

Ärligt talat tror jag att du behöver be någon om hjälp, alltså någon som kan hjälpa dig lite mer hands-on. Du verkar inte vara så hemma på det här med nätverk om jag får uttrycka mig lite rakt på, hoppas du inte tar illa upp.

 

:)

 

Link to comment
Share on other sites

  • 7 months later...

Hej Daniela, Jag såg dit problem med din router Topcom WBR611, även om det var ett tag sedan.

Jag har själv råkat ut för exakt samma problem som du så jag tänkte kolla med dig hur du löste ditt problem. jag har försökt hitta någon lösning på det hela men inte hittat så om du kan får du gärna hjälpa mig.

Mvh

Tobbe

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...