Just nu i M3-nätverket
Gå till innehåll
JR

slö o ny???

Rekommendera Poster

Satte ihop en ny dator i dagarna från scratch. Är inget konstigt med det, har även gjort det förut.

 

Men nu när allt är uppe o igång tycker jag att den är onaturligt slö - åtminstånde boot-tiden.

 

Den förra var en AMD Tb 1200Mhz / 384DDR / Geforce2 GTS 32mb / Western 30Gb 7200rpm

 

Den nya är en AMD 64bit 3000+ / 1Gb DDR / Geforce 6600GT 128mb / Hitachi 250Gb SATA 7200rpm

 

Den förra hade ja ju dessutom en massa (några) jobbiga autostartobjekt. Men den nya bootar nog lika långsamt eller möjligvis något saktare ändå.

Kör samma OS. Har kört in drivrutinerna för grafikkortet och moderkortet.

 

Va kan det bero på?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

har du XP?

 

Många av komponenterna stöds säkert inte av äldre operativsystem.

därför kan det gå långsamt

 

Lycka till

 

/Jetmoon

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Många av komponenterna stöds säkert inte av äldre operativsystem.

därför kan det gå långsamt

 

Då ska vi som vill uppgradera till AMD64-system få vänta till MS släpper Winodws 64-bitars system i juni i år då. Jag är själv inne på det spåret att uppgradera till AMD64 till hösten eventuellt.

 

 

---

C:\Eforum\Stefan Eklinder>|

 

E-post = Elektronisk post. Ex: ett paket med transistorer. Andra sorters post: A-post, B-post, F-post (flaskpost), K-post (kompost), Ö-post (post från Grönland). - [interworst] Yttermera

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

”Jetmoon” är helt fel ute, du skall få XP att flyta väldigt fint med den processorn. Förmodligen så är det en bios-inställning (eller minneskonfiguration), du kan väl berätta lite mer om din konfiguration t ex vad har du för moderkort. Har läst flera trådar (på andra forum) skrivna av folk som har samma problem som du har.

-nisse

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Maratonmannen skrev:

Vem har sagt juni?

 

http://www.uppsnappat.se/?url=news!read.jspx?newsID=7289

 

I samband med att Microsoft i förra månaden släppte en betaversion som var så nära den skarpa versionen man kan komma, utlovade företaget att den slutgiltiga och officiella versionen skulle kunna släppas först i juni.

 

---

C:\Eforum\Stefan Eklinder>|

 

E-post = Elektronisk post. Ex: ett paket med transistorer. Andra sorters post: A-post, B-post, F-post (flaskpost), K-post (kompost), Ö-post (post från Grönland). - [interworst] Yttermera

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det var lite av min mening att förklara att ett operativsystem som win 2000 eller win me kanske inte stöder vissa komponenter som finns i en lite nyare dator. Då kan man uppgradera till windows xp för att det är troligare att xp har stöd för de komponenter som 2000 eller me inte har stöd för. Då kanske det kan gå lite snabbare.

 

Har jag utryckt mig så att man kan tolka det omvänt eller på ett annat sätt ber jag om ursäkt för eventuella problem.

 

Sorry

 

/Jetmoon

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

# Asus A8N-SLI Mainboard S939 SLI, PCI-E

# AMD Athlon 64 3000+ 1.8 GHz BOXED

# TwinMOS PC3200 DDR-DIMM 1024MB Dual Pack

# Gainward GeForce 6600GT 128MB PCI-E

# Hitachi Deskstar 7K250 250GB S-ATA

 

Jag har skummat igenom manualen och läst om inställningarna i bios och själv fixat och trixat lite frammåt tillbaka utan några större framgångar. Ge mig på och ändra busshastigheter och sådant har jag inte vågat mig på, men det är kanske inte det du syftar på heller? Men väl i windows flyter allt fint.

 

tack på förhand

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är det bara booten som du upplever som långsam? Vad får du för värden i 3dMark03 och i PCMark?

 

-nisse

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Får återkomma senare på den punkten. Har inte kört sådana testprogram på år och dar. Vad är normalt för en dator i min klass (ungefär)?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Vad är normalt för en dator i min klass (ungefär)?

 

Du bör få minst 7000 poäng med den datorn. Jag får själv 7300 poäng med en P4 2.8GHz, 768MB ram och ett GeForce 6600 GT.

 

EDIT: Poängen avser 3DMark03. Om allt står riktigt rätt till bör du få något högre poäng än vad jag erhöll, snarare kanske 7500-8000 eftersom jag tror att din AMD är snabbare än min P4 på den här typen av uppgifter samt att du också har mer och snabbare minne.

 

 

[inlägget ändrat 2005-03-05 11:00:35 av danh35]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Med min Ahtlon64 3500+ med 1Gb minne och Raptor disk får jag följande värden (som man skall ta med en nypa salt) oklockat och med antivirusprogramet igång.

 

 

PCMark 2002

 

CPU: 7196

MEM: 9901

HDD: 1510

 

3DMark 03

8718 nVIDIA 6600 GT (570Mhz/1,04Ghz)

5503 Radeon 9800 (ej pro versionen)

 

-nisse

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NWM skrev:

Med min Ahtlon64 3500+ med 1Gb minne och Raptor disk får jag följande värden (som man skall ta med en nypa salt) oklockat och med antivirusprogrammet igång.

 

PCMark 2002

 

CPU: 7196

MEM: 9901

HDD: 1510

Samma förutsättningar som ovan, men en P4 3.06GHz ger:

 

CPU: 7394

MEM: 5983

HDD: 1250

 

Hur stor nypa salt ska man ta?

Trodde jag skulle få betydligt bättre Memory score points.

 

[bild bifogad 2005-03-05 19:28:55 av Maratonmannen]

686069_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hur stor nypa salt ska man ta?

Trodde jag skulle få betydligt bättre Memory score points.

 

Jag fick med en P4 3GHz och 1GB minne:

 

CPU: 7341

MEM: 8722

HDD: 1239

 

stängde inte av internet eller startade om datorn rent.

 

 

#Seppo

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

När jag skrev att man skall ta resultaten med en nypa salt så menade jag bland annat att det är lite vanskligt att jämföra värdena mellan två olika CPU - arkitekturer som Athlon64 och Pentium.

Vet inte om dina minnes siffror är direkt låga, dessa värden fick jag med min P4 2,8 moderat klockad till 3,3 och med Rambusminnen

 

CPU: 7929

MEM: 6307

 

-nisse

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NWM skrev:

 

Vet inte om dina minnes siffror är direkt låga, dessa värden fick jag med min P4 2,8 moderat klockad till 3,3 och med Rambusminnen

 

CPU: 7929

MEM: 6307

Fick lite högre värden efter att jag skruvat upp processorn till 3.333 GHz och aktiverat Turbo-läget på RAMBUS-minnena (2x512 MB), men ändå lägre för minnena:

 

CPU: 7994

MEM: 5898

HDD: 1283

 

[bild bifogad 2005-03-05 20:12:50 av Maratonmannen]

686088_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Mitt bidde:

 

AMD Athlon 64 Processor 3500+

Asus A8V Deluxe

2st Corsair CMX256A-3200LL

GeForce 6600 GT

 

 

°±°

 

[bild bifogad 2005-03-05 20:21:42 av 0x2A]

 

[inlägget ändrat 2005-03-06 14:05:19 av 0x2A]

686093_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Man kan knappa lite i bios på sin AMD-burk så får man hyfsade gaming-prestanda:

 

AMD64 3500+ 0.09@2450MHz = 10x245 1:1 8x245HTT

(maxklock 2585 på luft men 10x245 är den mest stabila för benchmark)

2x512MB DDR400@DDR490 2.5-3-3-8-1T dual channel

 

Sandra memory 6916/6821

Everest bench 38.8ns 7089/2793

SuperPi 1M=33s 2M=78s

 

 

Grafik:

6800LE@442/896@16/6@1.3V originalkylning

 

3DMark 05: 5428

3DMark 03: 12880

3DMark 01: 25023

Aquamark3: 74469

 

(PC Mark har liten/ingen relevans för mig, eftersom allt vad kontorsprogram, grafikprogram eller editorer heter bara blixtrar fram på skärmen. Behöver knappast mäta prestandan där, den ligger på max. Snabbare hårddiskar skulle jag däremot behöva för att även xxGB-filer skall blixtra från den ena disken till den andra)

 

Windows XP SP2

 

Stefan, varför måste man vänta på Windows x64 för att köra Athlon 64 ? Det är ju samma gamla vanliga Windows, och den verkliga fördelen med det kommer inte förrän också programmen är skrivna för 64-bitar. Det tar längre tid. Men eftersom Athlon 64 redan är den snabbaste processorn även för 32-bitars Windows så ...

 

Tycker man att ens Athlon 64 är slö, har man missat någon inställning, frågeställaren kanske har hårddiskarna i pio-mode eftersom den bootar långsamt ?

 

jag har Windows x64 RC2 på en partition, men som sagt, innan programmen finns är det liten anledning att använda det även om det går guld i april.

 

 

 

[inlägget ändrat 2005-03-05 23:26:55 av Blekis ®]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stefan, varför måste man vänta på Windows x64 för att köra Athlon 64 ?

 

Därför att Win64-bitar är skrivet för att utnyttja 64-bitars systemet såsom det ska utnyttjas för att få ut den prestanda som det är byggt för.

 

Trots att MS släpper sitt 64-bitars OS så dröjer det innan övriga program är skrivna för 64-bitars systemen.

 

I övrigt betvivlar jag inte att XP som vi har idag flyter på finfint i ett 64-bitars system. Reagerade bara på Jetmoons första inlägg i frågan, därför skrev jag som jag gjorde först.

 

 

---

C:\Eforum\Stefan Eklinder>|

 

E-post = Elektronisk post. Ex: ett paket med transistorer. Andra sorters post: A-post, B-post, F-post (flaskpost), K-post (kompost), Ö-post (post från Grönland). - [interworst] Yttermera

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Går du in i enhetshanteraren så kan du se vilka enheter som inte fungerar som det är tänkt. Ladda hem rätt drivisar så kanske det fungar. Troligtvis så stöder ett senare operativ fler komponenter än ett tidigare.

 

Nu verkar det inte som om det är det som är felet. Kolla ifall du har rätt drivisar till S ata disken. Det kanske går bättre om du uppgraderar till ett par som är senare.

 

Ett annat sätt kan vara att flasha biosen. Så hanteringen av de olika komponenterna blir bättre

 

 

Hoppas det köser sig

 

/Jetmoon

 

[inlägget ändrat 2005-03-06 10:40:41 av Jetmoon]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det har tyvärr blivit mycket OT i den här tråden (är väl kanske inte helt oskyldig själv). Det du får göra Johan är nog lite ”hederlig” felsökning. Det jag skulle börja med i ditt fall är att kolla så att det inte är ”Cool´n´Quit” funktionen som bråkar med dig (”Cool´n´Quit’s funktion är att klocka ned processorn när kraften inte behövs).

 

Kolla med CPU-Z http://www.cpuid.com/cpuz.php att processorn verkligen går i rätt hastighet, om inte så prova med att stänga av funktionen i bios alternativt tanka hem senaste drivisarna från AMD.

 

Jag vet inte om du ominstallerade XP eller om du bara lade in nya chipset drivare, men om du inte gjorde en nyinstallation så är det nog på sin plats att testa med att göra det.

 

Du har inte riktigt beskrivit vad det är som du tycker är långsamt, om det bara är booten så kan man ju misstänka att det är någon hårdvara som tar tid på sig att initieras. Ett bra verktyg för att komma tillrätta med dylika problem är MS program ”bootvis” som du kan t ex tanka härifrån http://www.majorgeeks.com/download.php?det=664

Tvärtom mot var många tror så gör inte ”bootvis” att datorn bootar fortare men det är ett utmärkt program för att ta reda på hur bootprocessen ser ut.

 

Det här var några idèr som kan var värda att prova, funkar det inte så är det ju bara att posta igen.

 

 

-nisse

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Därför att Win64-bitar är skrivet för att utnyttja 64-bitars systemet såsom det ska utnyttjas för att få ut den prestanda som det är byggt för.

Men tills dess (om man nu inte väljer att köra något annat 64-bitars OS) så får man fortfarande ut väldigt mycket kräm ur en dylik propp.

 

Trots att MS släpper sitt 64-bitars OS så dröjer det innan övriga program är skrivna för 64-bitars systemen.

Vilket faktiskt inte gör något. Det är väldigt få program som har någon direkt nytta av att vara 64-bitars medans ett operativsystem kan dra väldigt stora och bra växlar på det även om alla applikationer råkar vara 32-bitars.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
frågeställaren kanske har hårddiskarna i pio-mode eftersom den bootar långsamt ?
Vad innebär "pio-mode" och hur justerar man det till nåt annat?

 

Vet inte om det här kan ha med saken att göra men nere i System Tray så så finns en liten ikon jag aldrig sett på mina tidigare datorer. För du musen över den står det i en popup-ruta "Säker borttagning av maskinvara".

 

 

Tack så långt för alla svar!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Går du in i enhetshanteraren så kan du se vilka enheter som inte fungerar som det är tänkt.
I enhetshanteraren är det inga utropstecken framför nåt, om det är det du menar.

 

Kolla ifall du har rätt drivisar till S ata disken
Drivrutinerna till grafkkort och moderkort är installerade. Till SATA-disken hittar jag inga på hitachis hemsida. De skriver att det ska finnas redan med i mitt OS.

 

/edit stavfel

[inlägget ändrat 2005-03-06 12:13:50 av Johan Rittfeldt]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...