Just nu i M3-nätverket
Jump to content

Ej gilltig nätverks adress !!


The_Real_Jester

Recommended Posts

The_Real_Jester

Har comhem. Får fel medelande från windows. "Status för anslutning till lokalt nätverk" "begränsad eller ingen anslutning." öppnar dialogrutan & under fliken suport står det så här. "du kanske inte kan nå internet eller vissa resurser på nätverket. Detta problem beror på att datorn inte kunde erhålla en giltig nätverksadress från nätverket"

 

Har provat följande:

byt Comhems modem. "skulle bytas ändå tydligen"

Byt nätverks kort.

Bytat plats på nätverkskort.

bytat kabel.

nätverkskortet instaleras fint & ser ut att fungera bra.

allt verkar vara ok, lampor från modem & nätverkskort blinkar normalt.

 

Har haft Norton internet Security. Å har för mig att jag läst någonstans om att om man ändrar i biosen eller datorns konfiguration så kan brandväggen få spel & låsa internetanslutningen. Å det skulle vara kronligt att låsa upp det igen. Kan det var det som hänt tro?

hittar inget på Symatec's hemsida om detta.

 

Pretty Please with sugar on top, Help!!

 

 

 

 

 

 

Link to comment
Share on other sites

Stefan Eklinder

 

Har du släppt igenom Comhems DHCP-server i brandväggen?

 

Dess IP-nummer hittar du i Status under Nätverksanslutningar i Kontrollpanelen.

 

---

C:\Eforum\Stefan Eklinder>|

 

E-post = Elektronisk post. Ex: ett paket med transistorer. Andra sorters post: A-post, B-post, F-post (flaskpost), K-post (kompost), Ö-post (post från Grönland). - [interworst] Yttermera

 

Link to comment
Share on other sites

Kolla om du kan få IP adress när du har satt dit modem i standby läge. Kolla även om det fungerar bättre om du byter duplexläge på nätverkskortet.

 

Link to comment
Share on other sites

The_Real_Jester

Ip adressen jag får är 169.254.xxx.xxx den ansluter till sig själv.

 

Hittade dock nått nu med "Hijack this"

 

Broken internet access because of LSP provider C:\windows\system32\lsp.dll' missing.

 

verkar rätt med datorns symtom, får se ikväll!!

 

Hämtat LSPfix från WWW.cexx.org

 

Håll tummarna

 

Link to comment
Share on other sites

The_Real_Jester

Hej!

 

Tack för visat intresse.

 

Lspfix löste felet.

 

LSP-Fix is a free utility to repair a specific type of problem associated with certain Internet software. This type of software is known as a Layered Service Provider or LSP, a piece of software that can be inserted into the Windows TCP/IP handler like a link in a chain. However, due to bugs in the LSP software or deletion of the software, this chain can get broken, rendering the user unable to access the Internet.

 

Unfortunately, this type of software is sometimes quietly installed by unrelated software such as file-sharing programs, sneaking onto a system unannounced. In fact, in many cases, the user does not know of its existance until something goes wrong, and he/she can no longer access Web sites. Common offenders include New.net* (NEWDOTNET) and WebHancer*, which are often bundled with file-sharing utilities, DVD player software, and other free downloads. LSP-Fix repairs the Winsock LSP chain by removing the entries left behind when LSP software is removed by hand (or when errors in the software itself break the LSP chain), and removing any gaps in the chain.

 

http://www.cexx.org/lspfix.htm

 

Link to comment
Share on other sites

krulletrick

jag har samma problem....med begränsad anslutning...men det där LSPfix verkar ju vara dåligt och opålitligt.....är det enda sättet att fixa allt?

 

Link to comment
Share on other sites

Är lite klurigt det där, men har du testat med att bara ominstallera nätverks kortet.

 

Men som oftast brukar det lösas sig med att bara starta om datorn, och eller ta ur kabeln från nätverkskortet.

 

Om du kanske har en router, och eller ett modem så kan du bara testa med att resetta dessa.

 

Själva problemet kom med SP2, men jag rekommenderar inte att avinstallera det.

 

Kolla detta också: "When the windows firewall and security service is disabled, it seems to leave TCP/IP filtering locked down on some computers. Select TCP/IP properties of the connection, General tab, Advanced properties, Options tab, TCP/IP Filtering properties. Check Enable and change Permit Only to Permit All for all protocols/ports"

 

Finns en permanent lösning också, men då måste du in i registret och den lösningen vill jag inte lämna då många kan förstöra sin dator.

 

 

 

 

Annars gör som den ovan, med LSPFix...

 

[inlägget ändrat 2005-03-05 19:51:05 av Luma]

Link to comment
Share on other sites

  • 1 year later...

Hej!

 

I den här tråden //eforum.idg.se/viewmsg.asp?EntriesId=811261#811274 finns det tips om ett annat program med samma funktion som LSP-fix.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...