Just nu i M3-nätverket
Gå till innehåll
Anp

"Cannot access tree" innan första inloggningsförsöket

Rekommendera Poster

Anp

Hej alla.

 

Jag har fått ett störande problem på sistone. Imagen innehåller Windows 2000 SP4 och Novell Client 4.83 SP1. Nätverket är Netware 5.1 med ZEN2 (yeyeye..)

 

När jag ghostar och startar upp burken och skall logga in så skriver jag in ett användarnamn, men context ändras inte (vi kör contextless login). Klickar jag på Advanced och knappen Contexts eller Servers så får jag Cannot access tree "MY_TREE".

 

Det finns två sätt att kringgå problemet.

 

1. Klicka på knappen Trees. Jag får upp mitt träd i listan, men behöver inte ens välja det utan kan klicka Cancel, fylla i mitt användarnamn igen, trycka på <tab> och contexten fungerar.

 

2. Göra ett inloggningsförsök (mot fel context). Jag får upp "Make sure passwd is correct blabla". Sen skriver jag in mitt användarnamn igen och contexten funkar.

 

När jag lägger på 4.83 SP3 så försvinner problemet, men då går det inte att starta tjänsten Remote Management. Den säger att den inte svarade innan 30000 ms timeout, trots att den bara försöker en halv sekund..

(Remote Management-tjänsten är INTE den som följer med Novellklienten eftersom den kräver ZEN3. Jag har istället installerat tjänsten från sys\public\zenworks\ntstacfg.exe)

 

Kan nån hjälpa mig begripa varför jag har fått det här inloggninsproblemet? Jag har en image till med (vad jag vet) exakt samma klientversion och inställningar och den fungerar utmärkt, och det har den här imagen också gjort sen flera år tillbaka. Jag har endast kompletterat den med nya drivrutiner... hm.. kan det vara nåt mischmasch med drivrutinerna för Broadcom-kortet? När jag tänker efter _kan_ problemet ha börjat dyka upp ungefär samtidigt som vi kompletterade imagen med drivers för Evo D530..

 

Snälla, jag behöver hjälp att tänka klart för snart rycker jag upp det här gamla trädet med rötterna och kastar ut genom /dev/windows.. Netware 6.5 står runt knuten, men inte tillräckligt nära. *suck*

 

\\Anp

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Banana Bender

Kör du IPX eller IP?

 

Om IP, fungerar dit SLP?

 

Du kan tvinga novell klienten att vänta tills slp tjänsten är uppe.

 

Kolla med SLPINFO /ALL vad den säger på din lokala klient.

 

 

//B

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...