Just nu i M3-nätverket
Gå till innehåll
TSH

Modemproblem på iMac

Rekommendera Poster

TSH

Har problem att modemet kopplar ner oftast så fort man blivit ansluten. Har en iMac G3 400 Mhz med inbyggt modem. Jag ör Mac OS 10.2.8.

Vad kan vara problemet?

 

Tsh

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
CyberPet

Gå till Systeminställningarna --> Nätverk --> Internet modem --> Modem

Kolla vilken version av Modem som är valt i popup-menyn. Är det dåliga telefonlinjer kan du prova någon av de andra två. Vet inte vad din är inställd på nu, men du kan välja mellan:

 

Apple Internal 56K Modem (v.90)

Apple Internal 56K Modem (v.92)

Apple Internal 56K Modem (v.34)

 

(den senare kan du prova om du verkligen har problem, då kopplar den upp sig på en lägre hastighet). Jag tror v.92 är ett nyare protokoll och kan ibland ställa till med problem. Jag skulle börja med att byta mellan v.90 och v.92, beroende på vilken du använder och funkar inte det, prova med v.34.

 

 

/Petra

If you see someone without a smile, give them yours.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
TSH

Det var dålig teleledning...fungerade med v.34....TACK

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...