Just nu i M3-nätverket
Gå till innehåll
PäronPrinsen

Drivis till Soundblaster

Rekommendera Poster

Håller på och bli skitsne här på fredagskvällen. Sitter och ominstallerar grannens dator (Win ME). Inga problem... tills jag kom till ljudkortet. Hittar inga drivrutiner.

 

Kortet är ett Sound Blaster CT4670 och enligt Creatives sida så går det under rubriken Sound Blaster Live! Value. Men jag får fasen inte ner något av värde därifrån! Bara att jag ska köra in skivan först (som jag, och antagligen inte grannen heller, har) eller alternativt ladda ner "DriverPack" först. Den finns inte säger Creatives sida.

 

Hur gör jag? Gör jag fel eller har jag all rätt att vara sne? Behöver en drivrutin - inte 35 Mb med spelare och skärmsläckare och allt annat jox.

 

Help pls...

 

[inlägget ändrat 2005-01-28 20:09:11 av PäronPrinsen]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Sökte själv efter drivepack för soundblaster live value på creatives hemsida och hade inga problem med att komma fram till en nedladdning.

 

Sökte då för XP english så har du annat operativ osv. så kan du ändra på sidan länken går till i annat fall är det bara att ladda ner.

Ca 23Mb stor.

 

http://se.europe.creative.com/support/downloads/download2.asp?Product_ID=4856&dlcentric=1972&Product_Name=Sound+Blaster%AE+Live%21%99+Value&OSName=Windows+XP

 

Var det samma sida du kom till?

Tunna/

 

Hmm, ser att du har rätt till ME verkar det inte finnas något nedladdnings val.

Konstigt.

[inlägget ändrat 2005-01-28 20:22:44 av Tunna]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hittar ingen drivrutin när jag söker på swedish men jag ändrade språk i sökningen till engelska och då hittade jag en drivrutin. Kort sagt, endast engelsk driver verkar finnas men det spelar väl ingen roll.

 

http://files.europe.creative.com/manualdn/Drivers/Others/7524/SBLIVE_HOTFIX_031226.exe

eller

http://se.europe.creative.com/support/downloads/download2.asp?Product_ID=4856&dlcentric=7524&Product_Name=Sound+Blaster%AE+Live%21%99+Value&OSName=Windows+Millennium'>http://se.europe.creative.com/support/downloads/download2.asp?Product_ID=4856&dlcentric=7524&Product_Name=Sound+Blaster%AE+Live%21%99+Value&OSName=Windows+Millennium

 

Verkar också finnas en autoupdate funktion. Kanske testa den?

http://se.europe.creative.com/support/downloads/

 

[inlägget ändrat 2005-01-28 20:29:05 av Hundbert]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Då ska vi se.

 

Autoupdatefunktionen har jag kört. Den säger att det inte finns några Creativeprodukter i burken. M a o känner den inte av vare sig ljudkort eller grafikkort vilka det står Creative på båda.

 

Drivrutinen från Creatives sida har jag laddat ner men den går inte istallera då den klagar på att jag ska sätta i skivan först.

 

Men filen från Driverguide fungerade däremot. Nu är de fula markörerna borta från Enhetshanteraren.

 

Tackar samtliga för hjälpen så här på fredagskvällen och poäng utdelas naturligtvis.

 

/PP

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Creative måste ha den absolut sämsta supportsidan.

Att man ska behöva få tag på en drivrutin på en 3:e part sida istället för den officiella är obegripligt. Uselt.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

De hade drivrutiner upp för 1-2 år sen men de fick för mycket klagomål att de var för stora (folk satt mest på modem då) så att de tog bort de och la i stort sett bara uppdateringar.

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...