Just nu i M3-nätverket
Jump to content

Datorn självstartar???


JR

Recommended Posts

Har just gjort ett tappert försök att få ihop min dator från scratch. Fick hem alla delar häromdagen. Har inte varit problem tidigare med andra datorer, men just den här...

 

Efter jag kopplat sista sladden inne i burken tar jag och sätter i strömkabeln från vägguttaget till baksidan på lådan och hux flux startar hela bruken. Behövde inte ens trycka på ON på framsidan av lådan. Går inte heller att stänga av med knappen. Fick i stället stänga av den med switchen på nätagget.

 

Vad kan vara fel???

 

Kablarna som går från startknappen till moderkortet ("power sw" "hdd led" o de andra) har jag testat ta bort helt med samma resultat. Datorn bara startar upp ändå. Och på skärmen ser jag inget, den startar inte alls, står bara i standbyläge.

 

tack på förhand

(fan ska ju inte vara nåt problem det här ju :( )

 

Link to comment
Share on other sites

Något form av inkompabilitet i hårdvaran.

 

ta bort allt och testa endast att starta med moderkort, processor. Gå in i bios och se att den hittar CPU.

 

Funkar det så lägger du till/kopplar in hårdvara allt eftersom, del för del och testa.

 

Koppla endast in kablage till powerknappen, allt för att minimera fel.

 

Har nämligen själv drabbats av samma symtom då jag installerade ett nätverkskort. När jag tryckte in strömkablen så startade datorn per automatik och uppförde sig xakt som du bekskriver det. Det jag fick göra var att reklammera kortet, först 2 ggr, innan jag fick ett kort av annat märke.

 

 

[inlägget ändrat 2005-01-17 14:03:14 av burran]

Link to comment
Share on other sites

Micael Karlsson

Har du kontrollerat så att det inte är fel på startknappen (på lådans framsida) det kanske är så enkelt att den är skadad så att datorn startas så snart nätaggregatet får ström.

 

Lycka till

 

/Micael

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...