Just nu i M3-nätverket
Jump to content

Vårstädat datorn och installerat SP2...


Stefan Eklinder

Recommended Posts

Stefan Eklinder

 

Jaha, då är datorn vårstädad! :-)

 

Blåste om datorn och tänkte då prova min senaste slipstream med SP2:an, men datorn vägrade boota på skivan. *snyft* Ändå har jag gjort enligt punkt och prickar som man ska göra. Datorn vägrade och det stod något i stil med code 5 längst ut efter felmeddelandet. Någon som förstår vad som felas?

 

Stoppade in min orginal XP-cd istället. Drog ut nätverkskabeln och bootade på denna istället. Det gick bra. SP2:an installerade jag i efterhand.

 

Spännande att se hur allt tog sig ut. Väntade på problem efter allt jag läst om folk som fått strul efter installation av SP2:an. Problemen uppstod inte hos mig p g a SP2:an vad jag vet hittills. Alla hårddiskar syns och ingen har försvunnit.

 

Allt verkar nu att fungera som det ska.

 

En sak som jag retar mig på är att XP:s brandvägg envisas med att starta "på" och en stund senare "av". Jag har stängt av XP:s brandvägg och kör istället med Sygate Firewall. När jag startade om datorn under installationerna av olika program, så nog fanken var XP:s brandvägg "på" ett ögonblick för att senare bli "av".

 

Stör inte så, men jag undrar om det är bugg?

 

Nero 5.5 funkar klockrent med SP2:an. Ni som har Nero 5.5 behöver inte bekymra er nämnvärt för installation av SP2:an.

 

Det kommer att funka!

 

Openoffice 1.1.4 fungerar också klockrent. No problem!

 

Acrobat Reader 7.0 fungerar det med. Avinstallerade AR för att försöka dirigera om det från Delade filer som det envisas med att lägga en av sina mappar. Gick via Lägg till/ta bort program, eftersom AR inte har någon egen uninstall i startmenyn. Då dök Rundll32.exe upp och avslutades eller om det stod "kunde inte avslutas", minns inte riktigt. Provade två gånger och samma konstighet uppstod.

 

AR gick inte dirigera om, så mappen Adobe får väl förbli i Delade filer.

 

Sökte efter problemet, men kunde inte hitta någon förklaring. Struntsamma, allt fungerar i alla fall med AR. Någon som har någon lösning får hemskt gärna tipsa om denna. Skulle stilla mina forskningar och funderingar. :-)

 

Miranda fungerar också klockrent. Uppdaterade till Alphan 0.4 och det fungerar perfekt.

 

Thunderbird 1.0 fungerar också.

 

Ersatte PaintShopPro med Gimp2 för Windows. Kanon program för bildbehandling. :-) Funkar kanon med SP2:an.

 

Hur PSP 5.5 fungerar under SP2:an vet jag därför inte. Vad tror ni?

 

Tja, vad mera?

Kan inte komma på mera. Undrar ni något så fråga.

 

Jo, Firefox 1.0 funkar också klockrent. ;-)

 

---

C:\Eforum\Stefan Eklinder> ...nu med SP2|

 

Hårdvara. Samlingsbegrepp för alla datorrelaterade ting som du kan slå på eller slänga i golvet. - Yttermera, E-verything

 

Link to comment
Share on other sites

Testa AutoStreamer så funker det. Jag kör Windows XP Pro och det gick bra att fixa skivan. Klicka på "bild" för att se hur programmet ser ut.

 

Laddas ner från http://www.autopatcher.com/autostreamer.html

 

På samma sida finns det tre skärmbilder som förklaring hur man gör.

 

Ha det bra,

A.C.Magic

-------------------------------------------------------

Two things are infinite: the universe and human

stupidity; and I´m not sure about the universe

(Albert Einstein)

-------------------------------------------------------

 

[bild bifogad 2005-01-14 22:27:28 av A.C.Magic]

[inlägget ändrat 2005-01-14 22:28:28 av A.C.Magic]

665532_thumb.jpg

Link to comment
Share on other sites

Stefan Eklinder
A.C.Magic skrev:

Testa AutoStreamer så funker det. Jag kör Windows XP Pro och det gick bra att fixa skivan.

 

Tackar för tipset! :-)

Det ska jag prova...poäng!

 

---

C:\Eforum\Stefan Eklinder>|

 

Hårdvara. Samlingsbegrepp för alla datorrelaterade ting som du kan slå på eller slänga i golvet. - Yttermera, E-verything

 

Link to comment
Share on other sites

Amos Bronson Alcott
En sak som jag retar mig på är att XP:s brandvägg envisas med att starta "på" och en stund senare "av". Jag har stängt av XP:s brandvägg och kör istället med Sygate Firewall. När jag startade om datorn under installationerna av olika program, så nog fanken var XP:s brandvägg "på" ett ögonblick för att senare bli "av".

 

Hej

 

Förutom att stänga av den i säkerhetscentret, så gick jag till *kontrollpanelen-administrationsverktyg-tjänster*. Där både stoppade och inaktiverade jag tjänsten *Windows firewall/internet connection sharing (ICS)*.

Sedan har åtminstone inte jag lagt märke till brandväggen något mer.

 

 

ha de

Amos

 

 

 

 

 

[inlägget ändrat 2005-01-15 00:34:41 av Amos Bronson Alcott]

Link to comment
Share on other sites

En sak som jag retar mig på är att XP:s brandvägg envisas med att starta "på" och en stund senare "av". Jag har stängt av XP:s brandvägg och kör istället med Sygate Firewall. När jag startade om datorn under installationerna av olika program, så nog fanken var XP:s brandvägg "på" ett ögonblick för att senare bli "av".

 

Stör inte så, men jag undrar om det är bugg?

 

Beror väl på att det ska finnas en brandvägg igång hela tiden som en nätverksanslutning är igång vilket inte sygate eller nån annan tredjeparts brandvägg är så nej det är ingen bugg utan faktiskt ganska bra :)

 

/Marcus

 

[inlägget ändrat 2005-01-15 13:21:14 av Marcus_J]

Link to comment
Share on other sites

Stefan Eklinder

Tack för svar angående XP:s brandvägg i SP2:an.

Funderade på det, skyddar XP:s inbyggda brandvägg från start av systemet?

 

Om brandväggen skyddar från start, så är kanske smart att den är aktiv just då. Senare blir inaktiv. Om det nu var såsom hände igår.

 

Tja, jag är kanske ute och turnerar nu, men det var bara en fundering som kom.

 

EDIT: Kanske det Marcus J är inne på lite?!

 

Beror väl på att det ska finnas en brandvägg igång hela tiden som en nätverksanslutning är igång vilket inte sygate eller nån annan tredjeparts brandvägg är så nej det är ingen bugg utan faktiskt ganska bra:)

 

---

C:\Eforum\Stefan Eklinder>|

 

Hårdvara. Samlingsbegrepp för alla datorrelaterade ting som du kan slå på eller slänga i golvet. - Yttermera, E-verything

 

[inlägget ändrat 2005-01-15 15:13:00 av Stefan Eklinder]

Link to comment
Share on other sites

skyddar XP:s inbyggda brandvägg från start av systemet?

 

Ja, och under "boot", dvs från första initeringen av nätverket, det är en av de ändringar som gjordes i och med SP2, annars har den funktionaliteten alltid funnits i IPSec om man orkat konfigurera den.

 

Link to comment
Share on other sites

Stefan Eklinder
Meme skrev:

Ja, och under "boot", dvs från första initeringen av nätverket, det är en av de ändringar som gjordes i och med SP2, annars har den funktionaliteten alltid funnits i IPSec om man orkat konfigurera den.

 

Aha, tack för svar!

Verkar ju toppen, tycker jag.

 

---

C:\Eforum\Stefan Eklinder>|

 

Hårdvara. Samlingsbegrepp för alla datorrelaterade ting som du kan slå på eller slänga i golvet. - Yttermera, E-verything

 

Link to comment
Share on other sites

Lustigt. Gjorde samma sak i går (fredag), då jag ersatte en slipstreamad SP1 uppgraderad till SP2 med en slipstreamad SP2.

 

Ett lyft. Burken är görsnabb numera. Sen verkar jag vara den enda i hela universum som inte har probs med SP2 (-; Tvärtom så går Blåtanden perfekt och inloggningen går på tiondelar, till skillnad mot förr.

 

Den som vill slipstreama och köra unattended känner väl till Alla Grabbars Digitala Lekstuga http://www.msfn.org/board/index.php Där finns svaren på frågor du inte ens visste att du behövde ställa när det gäller XP och installationer...

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...