Just nu i M3-nätverket
Jump to content

Problem att ansluta till server med WS FTP


Starre

Recommended Posts

Hej alla!

 

Använder Ipswitch WS_FTP Home, version 9.02 för att ansluta till Loopias FTP-server men stöter omedelbart på problem.

 

Möts av felmeddelandet som ni ser på den bifogade bilden.

Ligger ju visserligen bakom en brandvägg men eftersom IP-adressen som syns i felmeddelandet är Loopias så borde jag väl kommit runt och förbi brandväggen eller?

 

Vad kan felet vara???

 

Tack på förhand!

 

Poäng för bra svar utlovas!

 

[bild bifogad 2005-01-09 16:11:59 av Starre]

663202_thumb.jpg

Link to comment
Share on other sites

Provade själv att ansluta bara med hjälp av IP nummret och fick svar ifrån servern så det kan bara varit något tillfälligt fel som gjorde att servern inte svarade.

 

Bifogar bild på mitt anslutningsförsök utan att uppge något lösenord.

 

WS_FTP kan visa detta felmeddelande om inloggningsuppgifterna är felaktiga.

Provade även via WEB gräns med bara ftp://212.247.198.167:21 och fick svar även då av servern.

Tunna/

 

[bild bifogad 2005-01-09 17:36:41 av Tunna]

663233_thumb.jpg

Link to comment
Share on other sites

Okej, men det här kan inte vara tillfälligt för det har inte fungerat sedan i går kväll och fungerar fortfarande inte.

 

Misstänker att felet ligger hos mig på något sätt ändå.

 

Är det några speciella inställningar i WS_FTP som måste till eller vad tror du/ni?

 

Hur stor säkerhetsrisk är det att låta datorn ha brandväggen inaktiverad i 20 sekunder bara för att se om det är den som gör att det inte fungerar???

[inlägget ändrat 2005-01-09 18:15:25 av Starre]

Link to comment
Share on other sites

Nej, inget i WS_FTP.

Har du en mjukvarobrandvägg i datorn så prova om den inte stoppar dig då för jag har inga problem att få kontakt med servern härifrån så felet ligger nog lokalt hos dig.

Kontrollera att din mjukvarobrandvägg tillåter trafiken och har du norton firewall så har jag varit med om att man trotts att den står i permitt all måste åter markera programmet och sätta den i permitt all igen för att den skall acceptera trafiken.

Tunna/

 

Link to comment
Share on other sites

Ja, jag misstänker skarpt brandväggen också. Jag har Norton Internet Security 2005 som brandvägg.

 

Tror du det innebär en stor säkerhetsrisk att låta datorn ha brandväggen inaktiverad i 20 sekunder bara för att se om det är den som gör att det inte fungerar?

 

Tack på förhand som sagt!

 

 

Link to comment
Share on other sites

Nej, inte så pass kort tid, ett par minuter för en test är inga problem.

 

Om det är så att det är Norton som spökar, ta och öppna Norton Firewall tryck på Firewall och sedan fliken program.

 

Leta rätt på WS_FTP och markera den sätt den på permitt all och tryck OK se om det funkar bättre.

 

Gör detta även om den redan står på permitt all.

 

Har märkt att norton ibland måste påminnas om inställningarna, har samma problem i Norton 2004 även om det var några månader sedan sist den strulade.

Tunna/

 

Link to comment
Share on other sites

Javisst, det var brandväggen som spökade! Stängde av den i tio sekunder och givetvis fungerade det då. Återstartade brandväggen så fort jag loggat in och jag kan bläddra på servern och ladda upp nya filer.

 

Har valt "Permit all" i brandväggen men likt förbannat fungerar det inte då brandväggen är aktiverad. Skulle vara skönt att kunna använda FTP:n trots att brandväggen är aktiverad.

Kan det ordnas på annat vis?

Genom att tillåta att specifika portar eller IP-adresser får användas?

 

Link to comment
Share on other sites

Jag är just nu med i en annan tråd om liknande problem, den jag försöker hjälpa har Norton 2005 också så era problem kan vara domsamma.

 

Titta i tråd: //eforum.idg.se/viewmsg.asp?EntriesId=606127 så ser du en diskution om Norton Antivirus Worm Protection.

 

Kanske du får lite uppslag där.

 

Annars kan du kanske editera brandväggen och helt ta bort regeln för WS_FTP och sedan låta den skapa en ny genom att du antingen skannar efter program (finns en sådan funktion i 2004) eller att den automatiskt skapas nästa gång du försöker använda WS_FTP.

Tunna/

 

Link to comment
Share on other sites

Okej, jag får försöka vidare och återkommer i den här tråden om lösningen på mitt problem.

 

Tack för din hjälp och givetvis ett poäng för besväret!

 

Link to comment
Share on other sites

  • 3 weeks later...

Lösningen på problemet kom efter några försök att ta bort WS FTP som ett tillåtet program och sedan låta brandväggen automatiskt tillåta FTP-programmets access till Internet.

 

Frågor om lösningen? Hör av er!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...