Just nu i M3-nätverket
Jump to content

127 GB borde vara 160 GB!!


markuslar2

Recommended Posts

Jag köpte nyligen en dator i delar och byggde ihop den själv, bland annat köpte jag då en 160 GB sata hårddisk. Problemet är bara att när jag formatterade disken innan jag påbörjade installationen av XP så sa den formatteringen att disken endast var på 131 GB och när jag kom in i XP så säger utforskaren att den bara är på 127 GB. Vad kan detta bero på?

Jag har installerat all programvara som medföljde moderkortet förutom en diskett som i och för sig heter Sata Drivers men den saknar exe-filer så man måste alltså installera drivrutinerna manuellt. Varken moderkortet eller hårddisken vill dock ta emot inf-filerna. Någon som kan hjälpa mig? Det är ett Abit moderkort om det hjälper något.

Tack på förhand

 

Link to comment
Share on other sites

Ja, jag har både sp 1 och 2 installerat och nu har jag även lagt till registervärdet enligt länken och sedan startat om datorn men fortfarande står det bara kapasitet 127 Gb

 

Link to comment
Share on other sites

Högerklicka på den här datorn->hantera. Välj sedan Diskhantering så har du där resten av HD som inte används.

 

Högerklicka på det uttrymmet och välj formatera osv...

 

Link to comment
Share on other sites

japp, där fanns de! Tackar så hemskt mycket! Kan man nu lägga ihop den formatterade nya partitionen med de 127 gb som jag tidigare hade och har installerat xp på?

 

Link to comment
Share on other sites

Jag tror du kan göra det partition magic.

Men jag skulle nog rekommendera att du 2 partitioner där du använder en mindre till OP systemet och programmen och den andra partitionen till att spara saker på.

Vid strul med OP systemet så kan du alltid formatera den ena partitionen där OP systemet ligger utan att förlora allt du sparat på HD..

 

Link to comment
Share on other sites

Instämmer med Mentor. Dessutom har det rapporterats att folk "tappat" filer när det slagit ihop partitioner med Partition Magic.

 

Ett annat alternativ är ju att formattera om hårddisken, men då måste du ominstallera XP.

 

Nigel

 

Link to comment
Share on other sites

Oskar Hansson

Jag har samma problem, men varken ditt eller Mentors förslag fungerar. Måste man ha SP2 installerat? Måste någon särskild service vara aktiverad?

 

/Oskar

__________________________________________________

 

Laozi - "Truthful words are not beautiful; beautiful words are not truthful"

 

 

Link to comment
Share on other sites

Ditt bios kanske inte är kompatibelt med 48-bit LBA, en uppgradering av bios kanske behövs.

Om du går in på denna sida så står det lite info om detta, plus att du kan ta hem ett program som visar om du har ett 48-bit LBA kompatibelt bios.

 

http://www.48bitlba.com/winxp.htm

 

det finns mer hjälp att få på själva sidan.

 

Lycka till.

 

 

#Seppo

 

Link to comment
Share on other sites

Oskar Hansson

Nu fick jag tag i de sista 20GB:en! Disken sitter på ett Promise ATA100-kort. Sist jag höll på och strulade med det här var när jag köpte 160GB-disken i somras. Då uppgraderade jag BIOS och kontrollerkortet, däremot måste jag ha missat att installera rätt drivrutiner för kortet. Det gjorde jag nu! Sen formaterade jag med diskhanteraren i win-XP. Det konstiga(?) är att jag enbart kunde välja att skapa primär partion. Disken var indelad i:

40GB - primär

40GB - logisk

40GB - logisk

10GB - logisk

och den nya blev alltså 20GB - primär

 

/Oskar

__________________________________________________

 

Laozi - "Truthful words are not beautiful; beautiful words are not truthful"

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...