Just nu i M3-nätverket
Jump to content

SWEEX ljudkort fungerar inte


nickeke

Recommended Posts

Jag fick hem mitt nya ljudkort idag set är ett sweex 6 channel pci kort http://www.sweex.com/product.asp?pid=104 Nu är det så att det fungerar super med ljudet och så men gameporten som jag köpte kortet för att få fungerar inte , När jag går in på enhetshanteraren så är det ett utropstecken på standrdspelporten och när jag går in på enenskaperna så får jag upp enhetsstatus där det står:

 

Den här enheten orsakar en resurskonflikt. (Kod 12)

 

Om du vill använda den här enheten, måste du inaktivera en av de andra enheterna på det här systemet.

 

Du måste starta om datorn för att ändringarna du gjort ska börja gälla.

 

Jag har ett annat ljudkort i datorn som är inbyggt i moderkortet är det det dom menar att jag ska inaktivera? Eller vad är felet?

 

Jag kör med windows xp pro..

 

Link to comment
Share on other sites

Jag har ett annat ljudkort i datorn som är inbyggt i moderkortet är det det dom menar att jag ska inaktivera?

 

Ja mycket möjlig, då det verkar vara en resurs konflikt, du kan kolla om båda har samma irq och i/o adress i enhetshanteraren, om dom har lika så avaktivera det inbyggda.

 

 

#Seppo

 

Link to comment
Share on other sites

Hittade det är när jag kollade på enheter i konflikt: Indata/utdata-intervall 0201 - 0201 är inte tillgänglig. Vad menas med det?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...