Just nu i M3-nätverket
Jump to content

Problem med datorn ??


Sallah2

Recommended Posts

Igen å igen...

 

Ibland så hör man ett "pip" från datorn å några sek senare så fryser sig hela datorn, men den kommer tillbaka sen igen,... å sen kan frysen komma igen...

 

När jag kollar i loggboken så står det :

FEL i källa "atapi"

"Enheten \Device\Ide\IdePort0 har inte svarat inom den angivna tidsgränsen

 

 

Vad fan äre för fel ? Har haft såhär jätte länge nu, har bytt hds men felet fortsätter ju att återkomma, är det moderkortet ?

 

 

Datorn:

AMD xp 2600+

Abit KD7 Kt400

512 DDR

Radeon 9700pro

2st HDD seagate 120gb

 

 

Link to comment
Share on other sites

Om du har xp, står det något i eventloggen, händer detta om du startar i felsäkert läge också.

 

Testa med att gå in i enhetshanteraren och din primära ide kanal, avancerade inställningar och ändra överföringsläge på enhet 0 till endast pio mode, och se om problemet uppstår ändå, om så ändra tillbaka inställningen igen till dma igen.

 

 

#Seppo

 

Link to comment
Share on other sites

Har testat det nu, så jag väntar bara på att datorn ska freeza nu..

 

Datorn blir mycket segare i PIO läge? vad är PIO?

Vad är skillnanden ?

 

Nå annat tips på vad som kan vara fel ?

 

Ibland får jag detta FEL å loggboken också..

"Drivrutinen hittade ett styrenhetsfel på \Device\Harddisk1\D.

 

Har felsökt båda hds med seagatetools å inga fel..

 

Hur kan man felsöka moderkortet?

 

Abit KD7 Kt400

 

Link to comment
Share on other sites

Vad är skillnanden

 

Jo dma mode är en snabbare överförings modell än vad pio mode är, vissa diskar klarar inte dma och körs då i pio mode, därför ville jag att du testa om det har något med det att göra.

 

Kan vara värt att uppdatera chipset drivrutinerna också.

 

edit: stavfel

 

#Seppo

 

[inlägget ändrat 2005-01-01 15:49:39 av Seppo]

Link to comment
Share on other sites

Stefan Eklinder
Sallah2 skrev:

vad är PIO?

 

http://bugclub.org/beginners/hardware/pio.html

 

http://www.compguystechweb.com/troubleshooting/hardware/dma-pio.html

 

http://forum.osnn.net/archive/index.php/t-45713.html

 

IDE PIO mode

 

ResetErrorCountersOnSuccess

 

 

Follow these steps, and then quit Registry Editor:

1. Click Start, click Run, type regedit, and then click OK.

2. Locate and then click the following key in the registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}\0001

3. On the Edit menu, point to New, and then click DWORD Value.

4. Type ResetErrorCountersOnSuccess, and then press ENTER.

5. On the Edit menu, click Modify.

6. Type 1, and then click OK.

Follow these steps, and then quit Registry Editor:

1. Click Start, click Run, type regedit, and then click OK.

2. Locate and then click the following key in the registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}\0002

3. On the Edit menu, point to New, and then click DWORD Value.

4. Type ResetErrorCountersOnSuccess, and then press ENTER.

5. On the Edit menu, click Modify.

6. Type 1, and then click OK.

 

---

C:\Eforum\Stefan Eklinder>|

 

Hårdvara. Samlingsbegrepp för alla datorrelaterade ting som du kan slå på eller slänga i golvet. - Yttermera, E-verything

 

Link to comment
Share on other sites

okejokej...

 

Men hur ska jag lösa problemet så att min dator fungerar felfritt!

För nu har jag dragit ur allt förutom de man måste använda...

så jag har bara primära hdn...

o då verkar de fungera bättre

 

Men så ska de ju inte vara!

 

När d blir fel så blire:

Datorn piper till, sedan lyser HDD led.. sedan efter nån sek så fryser sig skrämen, kan inte göra något... inte ens röra musen.

 

Ibland så kommer d tillbaka liv i skrämen å ibland måste man reboota på en gång.

 

Vad fasen är felet?

 

Då kollar jag i systemloggen (loggboken)

Där står det:

FEL i källa "disk" och "atapi"

i disk står d; Drivrutinen hittade ett styrenhetsfel på \Device\Harddisk1\D.

å i atapi; Enheten \Device\Ide\IdePort0 är ännu inte klar för åtkomst.

 

 

Vad är felet? Jag håller på att bli tokig, det kan inte vara så att HDN är sönder för jag har istortsett precis bytt!!

Så jag tror att moderkortet är "paj" ? men hur kan man felsöka moderkortet?

 

Kom med tips snälla!

 

Link to comment
Share on other sites

Stefan Eklinder

Prova hämta hem och installera atapi.sys som CJ länkar till i den här tråden:

//eforum.idg.se/viewmsg.asp?EntriesId=531817#531817

...angående atapi.sys som du tycks ha problem med.

 

Det _kan_ hjälpa dig, men jag är osäker. Prova!

 

Hoppas det kan hjälpa. :-)

 

---

C:\Eforum\Stefan Eklinder>|

 

Hårdvara. Samlingsbegrepp för alla datorrelaterade ting som du kan slå på eller slänga i golvet. - Yttermera, E-verything

[inlägget ändrat 2005-01-02 12:33:10 av Stefan Eklinder]

Link to comment
Share on other sites

i disk står d; Drivrutinen hittade ett styrenhetsfel på \Device\Harddisk1\D.
Det felmeddelandet står det om här:

http://support.microsoft.com/default.aspx?scid=kb;en-us;262448

och lösningen är just att ställa om till PIO så som Seppo skrev förut. Men du har inte svarat på om det hjälpte?

Har du testat med felsäkert läge som Seppo också föreslog?

 

På denna sida finns det också förslag på lösningar detta felmeddelande:

http://www.eventid.net/display.asp?eventid=11&eventno=616&source=Disk&phase=1

T ex uppdatera firmware, drivrutiner, defragmentering, diskar på olika IDE-kablar, inaktivering av S.M.A.R.T. på disken, byte av IDE-kabel, ta bort en USB "Compact Flash"-läsare, byte av kraftaggregat, inaktivering av skrivcachen.

 

När jag söker på nätat så hittar jag också information om att felen ibland beror på minnesproblem. Testa minnet med hjälp av programmet här:

http://www.memtest86.com/

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...