Just nu i M3-nätverket
Jump to content

Hårddiskproblem


anatis

Recommended Posts

Min hårddisk hittas inte av datorn. Det går heller inte detektera den i bios. Under uppstart så klagar den på att batteriet är dåligt, har dock provat att byta batteri, men den klagar fortfarande på batteriet. Det går dock starta med startdiskett och cd, men ingen hårddisk finns....Har också kollat att kablar till hårddisken sitter fast ordentligt. Har någon nåt tips på vad jag kan göra? Jag kanske fick tag på fel batteri, men hur gör jag för att veta att det är rätt batteri? Är inte så jättekunnig på datorns inre delar, så tips emottages tacksamt!

 

Link to comment
Share on other sites

Är det en extra hårddisk du försöker installera eller har du bara en hårddisk som inte vill detekteras?

 

Om hårddisken är för stor för att bios skall kunna detektera den och du bara har en hårddisk så brukar det finnas en bygling på baksidan för att ställa den i 32GB läge då begränsas storleken på disken till 32Gb och bios bör kunna detektera den.

 

Är det en extra hårdisk som du vill sätta i och du har windows XP eller 2000 så kan du "lura" bios genom att istället för att detektera disken ställa in den som "None" alltså att bios skall ignorera den hårddisken och sedan låter du operativet ta hand om disken, då kan du gå in och låta diskhanteraren ta hand om disken.

 

Gå då in via Control Panel - Computer Management / Disk Management så kan du aktivera och formatera även större hårddiskar.

 

Har du strappat byglat hårddisken rätt?

Första hårddisken du monterar in skall byglas som Master (byglarna sitter bredvid kontakterna på hårddisken) är den ensam utan slav så kan du bygla den Single Master om det valet finns.

Master disken är den som man normalt lägger operativet på och den som har hand om starten av datorn.

 

Har du en extra hårddisk du vill montera in och du vill sätta den på samma kabel som första hårddisken skall den strappas/byglas som Slave har du en CD/DVD på samma kabel som Master disken kan du sätta den på nästa IDE kanal (kabel) som Master.

 

Varje IDE kanal har två platser och det finns två kanaler.

Primery med en Master och en Slave

Secondery med en Master och Slave

Försöker du sätta två Master på samma kabel eller två Slave så fungerar det inte, har du byglat en Single Master och sätter dit en Slave på den kabeln så kommer du få problem med detekteringen, även om jag tror att det går att få igång datorn så också.

 

SC eller Cable Select (kabel val) då väljer BIOS vilken som är Master resp. Slave utifrån positionen / placeringen på kabeln alltså vilken kontakt man pluggat i respektive enhet i.

Brukar försöka undvika det valet och bygla Master/Slave istället.

 

Om Bios fortsätter och krångla trotts att du satt och byglat allt rätt och du vet att Bios skall klara av den storleken på diskar prova att i Bios ladda Default inställningarna och ställ in den på nytt.

Litet tips där, om du gör utskrifter på hur bios är inställt innan du laddar default inställningarna så kan du lättare gå igenom och se vad som förändrats och vad du vill ställa tillbaks igen.

 

Vid varje Bios vy tryck på "print screen" (prtScn knappen) så skrivs den vyn ut på printern.

 

Och till sist, det har hänt förr att man köpt batterier som visat sig vara kassa redan från början även om det är mycket ovanligt så uteslut inte att det faktiskt kan vara fel på ditt nya batteri också.

Tunna/

 

Link to comment
Share on other sites

Hej ! Jag har hafft ett liknande problem. Jag har dubbla h-d:n ena av dom försvann och dom satt på samma kabel .Den hittades inte heller i bios.Men det var kabeln som gett upp. Glapp antagligen.För jag böt kabeln sen funkade den igen

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...