Just nu i M3-nätverket
Gå till innehåll
MikaelL

Problem vid uppstart

Rekommendera Poster

Hej, alla.

 

Jag har problem med att starta upp min dator.

 

När jag trycker på Power-knappen, så går datorn igång men bildskärmen tänds inte, lampan i den optiska musen lyser inte och tryck på Caps Lock visar att inte heller tangentbordet är med. Däremot funkar DVD-spelaren. Ibland startas musen och tangentbordet, men inte bildskärmen.

 

I går var det samma sak, men alltesammans gick igång efter några försök, men i dag går det inte alls.

 

Har det något samband med att datorn för några dagar hängde sig upprepade gånger pga nåt med grafikkortet? (men jag kunde bota det genom att sänka grafikaccelerationen till noll)

 

Tacksam för hjälp.

 

/MikaelL

 

[inlägget ändrat 2004-12-17 07:50:20 av MikaelL]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hejsan Mikael,

 

Är det ett hemmabygge eller är det en köpt dator?

 

Hur gammal är den och har du haft problem innan?

 

 

När jag byggde min dator hade jag liknande problem. Bildskärmens lampa var grön (precis som när man har datorn avstängd men glömt stänga av bildskärmen). Jag minns inte riktigt hur jag gjorde för att komma tillrätta med problemet, men jag har för mig att det var grafikkortet som inte satt riktigt rätt.

 

Anledningen till att mus och tangentbord inte startar skulle ju kunna vara så att de är beroende av bildskärmen.

 

 

/ Kristoffer

Windows kunde inte hitta något tangentbord. Tryck F1 för att försöka igen eller F2 för att avbryta.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej.

 

Datorn är köpt med delar som jag självt valt och sedan har butiken satt ihop den. Den köpte jag sommaren 2003 och har sedan dess i stort sett gått som en klocka fram tills nu.

 

Jag öppnade lådan och kollade, grafikkortet satt fast som den ska. Jag testade sedan att starta datorn, men tyvärr med samma resultat.

 

Grafikkortet är förresten Geforce 4 Ti 4200 128Mb

 

/MikaelL

 

[inlägget ändrat 2004-12-17 17:26:26 av MikaelL]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det behöver inte vara grafikkortet. Det finns ett par felkällor till:

1. Nätdelen, ibland händer det att den ger upp och ger fel spänningar vilket medför symptom på andra delar. Testas lättast med en annan nätdel (t.ex. från polarens dator).

2. Spänningsstabiliseringen på moderkortet, dvs kondensatorerna.

för nåt år sedan så började många moderkort lägga av på grund av läckande kondensatorer vilket ger de symptom du har.

Kolla på moderkortet på de stora cylinderformade kondensatorerna - de har ett "kors" uppe på toppen där de är ihopvikta. Om toppen buktar eller du kan se att den läckt ut elektrolyt (grön eller grå beläggning)så är kondensatorn defekt. Ring polaren med lödkolv, köp nya med samma kapacitet och samma eller högre volttal.

 

Mvh, Göran

 

"Felsäkert läge" borde heta "Säkert Fel Läge"

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej.

 

Öppnade lådan igen och tittade på kondensatorerna, och jag såg helt riktigt gråaktig beläggning på kondensatorerna.

 

Då var saken klar, så jag gick ner till datorbutiken i närheten med datorn. Jag talade om felet, och de öppnade lådan, men de sa att det bara var damm... Hm.

 

Hur skulle en sådan beläggning se ut om det skulle vara läckage i kondensatorerna?

 

Nåväl, jag bad dem ta en titt på datorn och sedan meddela mig när de hittat felet.

 

/MikaelL

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om det är damm så skall man kunna borsta bort det med fingrarna.

Buktar toppen på kondensatorerna, dvs de är inte 100% plana så räcker det oftast för att de skall vara dåliga. Damm brukar normalt inte lägga sig på saken i lodrät position, även om lite ytdamm kan finnas.

Färgen kan oxå skifta beroende på tillverkare...

 

Mvh, Göran

 

"Felsäkert läge" borde heta "Säkert Fel Läge"

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej.

 

Lite damm behöver inte vara orsaken. Topparna på kondensatorerna är iallafall helt plana.

 

Jag fick iallafall besked från datorbutiken för en stund sedan att grafikkortet är trasigt. Byte av grafikkort blir det då.

 

Men då är denna sak löst...

 

Tack för svaren iallafall. :thumbsup:

 

/MikaelL

 

[inlägget ändrat 2004-12-18 15:56:33 av MikaelL]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Datagurun skrev:

Om det är damm så skall man kunna borsta bort det med fingrarna.

 

Jag brukar använda en sådan här pensel som brukar användas till kameraobjektiv med blåsbälj i ena ändan.

 

 

---

C:\Eforum\Stefan Eklinder>|

 

Vem är General Failure och varför läser han min hårddisk? - Steven Wright

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...