Just nu i M3-nätverket
Jump to content

Boot problem


Fjobbo

Recommended Posts

Hej

 

Jag har monterat ihop en ny dator. Intel P4.

Jag har installerat XP på en IDE hårddisk, jag har endast en hårddisk i datorn.

När jag stänger av datorn helt och sen sätter på den igen så startar inte xp utan det står att jag ska välja boot device eller insert boot media..

Jag har ställt in att den ska boota från hårddisken först. Men samma sak händer. Dock sparas inställingarna jag gjort i bios. Men den bootar ändå inte från hårddisken..

När jag sätter in Xp skivan så startar dock Xp som vanligt.

Eller om jag går in i bios varje gång och spara och går ut, så startas Xp.

Grymt skumt!

 

Någon som vet vad detta kan bero på?

 

(Jag har två partitioner, C: och E:, C: Fat32 filsystem och E: är NTFS, och på C: ligger Xp..)

 

/Robert

 

 

 

[inlägget ändrat 2004-12-15 22:10:10 av Fjobbo]

Link to comment
Share on other sites

Stefan Eklinder

 

Var snäll och korsposta inte.

 

http://www.eforum.idg.se/Eforumintro.asp#Del8

 

4. Frågor du vill ställa eller ämnen du vill diskutera ställer du i ett (1) forum, det vill säga repetera inte samma inlägg i flera forum. Dessa så kallade korspostningar höjer oftast inte chansen att få svar utan verkar snarare som ett irritationsmoment. Korspostningar kommer helt sonika att tas bort från överflödiga forum.

 

Ditt inlägg är borttaget från Datorbygge/montering-forumet

 

---

C:\Eforum\Stefan Eklinder> moderator Datorbygge/montering|

 

Vem är General Failure och varför läser han min hårddisk? - Steven Wright

 

Link to comment
Share on other sites

Ok!

 

Men har du satt någon av partitionerna som startbara, förslagsvis den med operativet. Med cdskivan i så bootar xp från den, jag tror du missat nått helt enkelt. Har nämligen suttit där själv ;-)

 

/Mats

 

Link to comment
Share on other sites

hmm, jag vet inte vart man ställer in partitionerna som startbara..

men det har löst sig alla fall..

 

satte att bios skulle vänta 2 sek vid uppstart innan den letar efter IDE anslutningar, och då funkar det..

 

men tack ändå!

 

/Robban

 

Link to comment
Share on other sites

Stefan Eklinder
Fjobbo skrev:

hmm, jag vet inte vart man ställer in partitionerna som startbara..

men det har löst sig alla fall..

 

En partition som är aktiv, alltså den som systemet bootar ifrån. Normalt brukar XP-partitioneringen sköta det där automatiskt. Jag har inte haft några problem med det där.

 

FDISK kunde man lätt missa sådant däremot, men det är ju stenålder idag. :-)

 

Du kan ju kolla igenom alla stegen här:

http://www.blackviper.com/Articles/OS/InstallXPHome/installxphome1.htm

 

Salig blandning av filsystem. Räcker det inte med NTFS genom alltihop?

Enhetligt så att säga.

 

---

C:\Eforum\Stefan Eklinder>|

 

Vem är General Failure och varför läser han min hårddisk? - Steven Wright

[inlägget ändrat 2004-12-16 21:04:02 av Stefan Eklinder]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...