Just nu i M3-nätverket
Jump to content

Lösenord?


elitpetter

Recommended Posts

Hej.

 

Har en burk med WxpPro som helt plötsligt lagt till ett nytt konto som heter "asp.net machine account" Och nu vill den ha lösen på alla kontona som tidigare var autoinloggning på. När "rätt" lösen skrivs in (tom ruta) så kommer en inloggningsruta upp med felmeddelandet "du tillåts inte att logga in interaktivt" Killen som äger burken har ev aktiverat brandväggen i xp? Jag har kört ett återställningsprogram för adm lösenordet men det hjälpte inte.. samma felmeddelande.. Samt ominstallation av XP... oxo samma.. Nu återstår bara att formattera om den men det är i absolut nödfall... Har hittat ett par liknade fall på nätet men ännu ingen lösning..

 

Extremt tacksam för svar..

/Petter

 

Link to comment
Share on other sites

Felsäkert har jag testat med precis samma resultat... Den enda skillnaden är att alla kontona inte är synliga.. samma felmeddelande tyvärr...

 

Link to comment
Share on other sites

Finns det en möjlighet att gå in i felsäkert läge o välja autoinloggning eller nåt sånt där ? Har ungefär haft samma problem men den enda lösningen jag har sett var att gå in i registret för att fixa det hela .. känns som det måste finnas nåt enklare?

 

yeahyeah vi får se hur det går..

 

mvh C

 

 

Link to comment
Share on other sites

"autoinloggning" hjälper nog inte för att det är själva inloggningen som är knas... registret har jag tidigare bara justerat via regedit men det finns väl säkert nåt externt program att editera med...

 

hade det varit piratprogram på burken hade det inte varit nåt problem ... bara att blåsa om skiten.. men han har en massa licencierade specialprogram i sitt jobb + bokföring .m.m... så det kan vara värt att kolla runt lite mer...

 

tack ändå

 

Link to comment
Share on other sites

En annan variant kanske skulle vara att köra sp2 från nån cd.. då kanske knaset försvinner.. vad vet jag... har ändå ingen sån cd..

 

Link to comment
Share on other sites

Datorer har jag gott om så jag behöver inte låna. Jag har testat att byta adm lösenord som jag skrev längre upp i forumet men det hjälpte inte. Det är med andra ord inte lösenordet som är fel på utan det som händer efter att rätt lösenord skrivs in. skriver man in fel får man det klassiska felmeddelandet, men kör man rätt ord får jag felmeddelandet "du tillåts inte att logga in interaktivt"

 

Link to comment
Share on other sites

Har du provat att logga in med det första administratörskontot som skapades vid installation?

 

När man väl lägger till ett nytt Admin. konto på XP så brukar installations admin. kontot försvinna från välkomstskärmen och dom nya admin. kontona brukar inte ha rättigheter nog för typ. en reparation av XP osv. så "original" admin. verkar ha högre rättigheter än dom man skapar senare (åtminstone var det så i min burk) och kanske kan gå förbi ditt problem?

Tunna/

 

Link to comment
Share on other sites

Jag har testat att återställa lösenordet till adminkontot som jag kommer åt via felsäkert läge... oavsett om lösenordet är tomt så kommer felmeddelandet.. det är mao ingen skillnad om jag loggar in som administratör/12345 eller med det skapade personliga kontot xxxx/"tom ruta"... samma gäller för gäst kontot...

 

frågan är om man kan radera filerna som håller koll på inloggningen och installera om xp... eller måste man in i registret o hacka oxo... :(

 

tack iaf för att ni hjälper till grabbar

/Petter

 

Link to comment
Share on other sites

Jag vet inte om det går att starta med UBCD/WinUBCD och ändra i den lokala säkerhetspolicyn...

 

Det kan ju vara att något har ändrat till "Deny logon interactivly".

Om det går att boota på en sådan skiva och ändra det, så borde det lösa problemet.

 

Link to comment
Share on other sites

Jag har testat det mesta utan resultat och körde en ominstallation av xp... det verkar som att det mesta i programväg fortfarande funkar så det löser sig nog..

 

Tack för hjälpen alla som engagerat sig

 

Link to comment
Share on other sites

asp.net machine account

står det om här:

http://www.mvps.org/marksxp/WindowsXP/aspdot.php

och där står det bland annat så här:

The big complaint with there being another user created is that when it is created it will prevent auto logon had there previously only been one user on the computer. This can easily be corrected on the first version of the .Net Framework v1.1 by downloading the following registry file which fixes the problem...

 

 

Link to comment
Share on other sites

Den har jag oxo hittat men som jag förstår så är man ganska beroende av att komma åt operativsystemet för att göra denna ändring... Problemet var inte att det skapats ett extra konto utan att det inte gick att logga in interaktivt...

 

/Petter

 

Link to comment
Share on other sites

Jag såg att du hade fixat det genom ominstallation, jag skrev för att problemet inte skulle uppstå igen. Annars så har jag för mig att man ska kunna ändra i registret från reparationskonsolen.

 

Link to comment
Share on other sites

Tjena..

 

Kollade med en kille på jobbet idag som trodde att det var nån tjänst som startat som ställde till det. Det gick att boota med winternals admin pack cdn och ev. stänga av den tjänsten eller ändra i registret. Vi får väl se vad som händer.. Han är nöjd än så länge i af.

 

Tack /p

 

Link to comment
Share on other sites

  • 4 weeks later...

Om du inte redan löst problemmet, så stopp, installera inte om, detta tar inte lånt tid att fixa!

 

Gör så här: Gå till den här datorn, kontrollpanelen, administrationsverktyg, lokal säkerhetsprincip, tilldelning av användare, neka lokal inloggning. Och här kan du ta bort de kontona som du vill kunna logga in lokalt med. Pröva att logga in nu igen så ska du se att det fungerar med ditt lösenord. Ps du måste vara inloggad som administratör för att redigera det här.

 

Gissar att du nu även kan återställa automatisk inloggning för de kontona du redigerat? (Fast det är bättre och säkrare att logga in med lösen varje gång!)

 

asp.net har med microsoft net att göra. Det är en tjänst som olika program använder sig av. Exakt hur det fungerar vet jag inte, men det är inte farligt i alla fall.

 

Link to comment
Share on other sites

Där har vi nog problemet och lösningen.... Jag har visserligen redan installerat om men jag är rätt nyfiken på att lösa problemet ändå... Visserligen kunde jag inte komma åt nånting i operativet efter boot eftersom alla kontona förmodligen var låsta för lokal inloggning - även adm kontot. (kolla lite längre upp i forumet så får du mer info...) men det skulle vara i så fall om man kunde boota med nån annan programvara och kunde komma in och redigera detta...

 

tack

 

Link to comment
Share on other sites

  • 2 weeks later...

Hej...

Ny här och jag har samma problem....

Nytt konto ASP.NET Machine Account och jag "Tillåts ej logga in interaktivt"

 

Har fått en datorfirma att ta ut en del från min hd. men inte allt....

har mina dokument som e superviktiga min vigsel och bröllopsresa ligger dä....o jag vet---säkerhetskopiera----

 

har lag till en ny partition av windows xp home och jag hittar den gamla Mina Dokument men jag kommer inte åt den från den nya partitionen....

 

Vad göra.... någon?

 

Link to comment
Share on other sites

Välkommen till Eforum!

 

Logga in som administratör, vilket du gör i felsäkert läge. F8 precis innan uppstarten. Högerklicka på mappen det gäller, välj Säkerhet och sedan Avancerat. Därefter väljer du fliken Ägare och byt ägare.

 

Link to comment
Share on other sites

...eller menar du på den nya partitionen?

Jag menar att då du startar om datorn, så tryck F8 innan windows laddas så kan du komma åt administratörskontot.

Det finns ytterligare ett sätt att starta i felsäkert läge. Skriv msconfig i Kör/Run i startmenyn. Klicka på fliken BOOT.INI och bocka i /SAFEBOOT och sedan OK. Starta om så startar datorn i felsäkert läge. När du är klar med byte av ägare och startat om, öppna msconfig igen och bocka ur /SAFEBOOT.

 

Link to comment
Share on other sites

Är det samma problem som jag hade så gick det inte att komma åt windows oavsett vilken användare som loggar på... Jag fick ett tips av någon längre upp i trädet som jag tycker låter intressant.. går man in i kontrollpanelen/admin verktyg/lokala säkerhetsprinciper så kan man ändra behörigheten för att logga in lokalt.

 

Det är det som är problemet... det spelar ingen roll vad och hur man loggar in för kontona är låsta för interaktiv inloggning... kanske är det samma sak som at neka lokal inloggning..... vad vet jag..

 

/petter

 

Link to comment
Share on other sites

Det är inte meningen att man ska kunna logga in med "ASP.NET Machine Account" som nämns här i tråden, det är ett konto som .NET lägger till när man installerar det från Windows Update.

 

Eftersom du pratar om att gå in till lokala säkerhetsprinciper så måste du ju redan vara inne i Windows, jag förstår inte alls.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...