Just nu i M3-nätverket
Jump to content

Rökt moderkort ?


bsddude

Recommended Posts

Ciao !

 

Häromdagen installerade jag ett nytt nätverkskort på min dator.

Något gick dessvärre fel, för efter det så startar inte datorn mer.

 

Jag har prövat att ta ut det installerade PCI kortet men datorn vägrar fortfarande att starta. Det verkar stanna redan innan/strax efter BIOS (?), dvs OS laddas aldrig in (varken via HD eller floppy). Hårddisken verkar dock startas.

 

Kan jag ha lyckats paja mitt moderkort i samband med installationen.

Har du tips eller råd hur skall jag gå tillväga i min felsökning ?

 

/mvh

 

Johan

 

Link to comment
Share on other sites

Mauritz Lybeck

Börja med att nollställa CMOS! Tag ut batteriet en stund, eller bygla om för ett tag. Nere till höger. Platt "knappbatteri". Läs i moderkortsmanualen om du är osäker.

 

Om datorn piper någon sorts budskap så kollar du också att vad det betyder. Olika pip-kombinationer betyder olika saker.

 

Har du kommit åt några sladdar när du var i burken? Hårddisken? Tryck till RAM-minnena också.

 

Lycka till!

 

/Mauritz

 

 

Link to comment
Share on other sites

Stefan Eklinder

 

 

Tråden flyttad till Processorer, moderkort & minnen

 

 

---

C:\Eforum\Stefan Eklinder> moderator DrData|

 

Vem är General Failure och varför läser han min hårddisk? - Steven Wright

 

Link to comment
Share on other sites

Ping !

 

Prövade att plocka bort bateriet utan någon förändring.

 

Datorn laddar inte ens bios, dvs jag får aldrig upp min "Compaq logo" eller möjlighet att komma åt bios. Inget onomalt pipande som skulle kunna tyda på något fel, bara en mörk skärm (skärmen är ok, testad på annan burk).

 

Internminne sitter korrekt och allt annat vad jag vet oxå,

 

Något annat att kolla ?

 

/dude

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...