Just nu i M3-nätverket
Jump to content

ang agile messenger...


hoffe

Recommended Posts

När jag ska installera den på min P910i så är den inte kompatibel...varför?

Jag har själv inte testat, men har du hämtat senaste version från Agile? Tror att det är 3.13 som är senaste.

 

http://www.agilemobile.com/downloads.html

 

Funkar inte det, maila dem och beskriv ditt problem. Kanske de har någon uppdatering?

 

Link to comment
Share on other sites

tack för tipset!!! den versionen jag försökte med var 3.0....ska testa igen!

Annars är det nån som har nåt tips på några vettiga gratis program till 910?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...