Just nu i M3-nätverket
Jump to content

BUDDHA pratar med min dator


Anjuna Moon

Recommended Posts

Gick in i min System Events-log och hittade följande Error-meddelande:

 

The master browser has received a server announcement from the computer BUDDHA that believes that it is the master browser for the domain on transport NetBT_Tcpip_{1084986F-59D8-4531-A8. The master browser is stopping or an election is being forced.

 

Låter ju inte så bra, håller på att scanna plåthögen nu, men är det någon som känner igen det?

 

Link to comment
Share on other sites

Hittar du någon lösning. Jag tyckte jag kände igen felbeskrivningen och mycket riktigt hade jag postat ett inlägg med ungefär samma fråga som dig. //eforum.idg.se/viewmsg.asp?EntriesId=321114#321114 Jag blev inte mycket klokare av svaren då och jag minns inte nu om jag gjorde något för att lösa problemet.

 

Link to comment
Share on other sites

Ah, tror den tråden förklarar mitt problem (Lars Ws inlägg).

//eforum.idg.se/viewmsg.asp?EntriesId=321114#321197

 

Jag hade nämligen försökt Ghosta över min systempartition till en SATA-disk, sedan bootade jag mig in i SATAn som fungerade i princip jättekonstigt. Gav upp den tanken, återgick till att boota på gamla disken.

Sedan dess fungerar inte IIS heller.

 

Satan, har jag helt ställt till det nu? Någon som vet hur man kan återställa misstaget jag gjort, som beskrivs i Lars länk ovan?

 

 

 

Link to comment
Share on other sites

När jag läste igenom tråden en gång till ser jag mitt sista inlägg. Prova den registerändring jag nämner, ändra HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser

\Parameters\MaintainServerList till FALSE This will prevent the computer from attempting to become a Domain Master Browser and compete with Domain Controllers.

 

Link to comment
Share on other sites

Hm, nä, den ändringen gav upp till samma felmeddelande plus 4 nya =/

 

1) The E: disk is at or near capacity. You may need to delete some files.

Detta trots att denna disk har 4GB kvar

 

2) DCOM got error "Overlapped I/O operation is in progress. " and was unable to logon .\IWAM_C2 in order to run the server:

{3D14228D-FBE1-11D0-995D-00C04FD919C1}

 

3) The server failed to load application '/LM/W3SVC/1/Root'. The error was 'The server process could not be started because the configured identity is incorrect. Check the username and password.

 

4) The Computer Browser service terminated with service-specific error 2550

 

Snyft, jag vill ha igång min IIS igen...

 

Link to comment
Share on other sites

Har återställt nu. Kan tillägga att IIS är igång, men när jag går in på en sida så får jag felmeddelandet:

 

"Server Application Error

The server has encountered an error while loading an application during the processing of your request. Please refer to the event log for more detail information. Please contact the server administrator for assistance."

 

och loggen säger följande som resultat av försöket:

 

"The server failed to load application '/LM/W3SVC/1/Root'. The error was 'The server process could not be started because the configured identity is incorrect. Check the username and password."

 

och

 

"DCOM got error "Overlapped I/O operation is in progress. " and was unable to logon .\IWAM_C2 in order to run the server:"

 

Den som löser detta skickar jag faktiskt biobiljetterna jag vann på Eforum förra månaden!

[inlägget ändrat 2004-11-21 21:03:23 av Anjuna Moon]

Link to comment
Share on other sites

Tack Tunna, men inställningarna är som de skall enligt länk 1 och länk 2 hittade jag lite tidigare och jag såg till att IWAM och IUSR har samma rättigheter som de i IIS metabase.

 

Samma sak. Nä, det är något med SID som strular, men hur sjutton ser jag till att konflikten som uppenbarligen uppstod vid Ghostningen upphör.

 

Link to comment
Share on other sites

TJOHOO, nu funkar den, men nu är frågan om det jag gjort är dumt eller ej. Jag slog om Application Protection på default web site till Low (IIS Process) istf Medium(Pooled), för då används tydligen inte IWAM-kontot. Dumt eller?

 

Link to comment
Share on other sites

Tackar, har bokmärkt den, men vågar inte utföra något av det där ännu. Det verkar rätt riskabelt. Måste snacka med vår nätverkskille först så jag inte sitter utan jobbdator plötsligt.

IIS funkar nu, så om inga andra problem visar sig pga SID-grejen så får det vara så länge.

 

Tack för alla tips, verkligen!

 

EDIT: Min dagliga poängutdelningskvot tog plötsligt slut. Får återkomma med de tilltänkta poängen imorrn

[inlägget ändrat 2004-11-21 21:51:22 av Anjuna Moon]

Link to comment
Share on other sites

Ändrar man SID så ändrar man väl nyckeln till användarkontona?

Det kan väl ställa till endel bekymmer i så fall på en dator man redan har satt upp konton på?

I så fall skulle man kanske ändra SID på Ghost versionen på SATA drivern?

 

Hittade ytterligare en länk via Google, men nu har du kanske redan löst problemet, vet inte om det är till någon hjälp men det kan ju inte skada i alla fall...

 

http://support.microsoft.com/?kbid=269001

 

Tunna/

 

Link to comment
Share on other sites

I så fall skulle man kanske ändra SID på Ghost versionen på SATA drivern?

 

Fast jag har raderat hela Ghostversionen på SATAn, det enda som ligger kvar (eller det kanske är just det som är problemet) är RECYCLER och System Volume Information

 

men nu har du kanske redan löst problemet,

Jo, iallafall funkar allt just nu som det skall. Håller tummarna på att inget annat dyker upp framöver. Tack igen!

 

Angående länken så körde jag synciwam.vbs tidigare utan resultat, men som sagt jag löste det själv genom att slå av pooling

[inlägget ändrat 2004-11-21 21:57:44 av Anjuna Moon]

Link to comment
Share on other sites

Jag tackar för poängen. Skönt att det löste sig. Det är märkligt hur hjärnan fungerar. Trots att det var två år sedan jag hade detta felet och har sett några andra felmeddelanden sedan dess plingade det till någon stans längst bak i hjärnbarken.

 

Link to comment
Share on other sites

Att byta SID-nummer på en klonad disk är lätt. MS har till och med ett verktyg för detta eftersom så många företag rullar ut sina installationer m.hj.a kloning.

 

http://www.microsoft.com/downloads/details.aspx?displaylang=sv&FamilyID=7a83123d-507b-4095-9d9d-0a195f7b5f69

 

Installera Sysprep-verktyget, boota om och möts av en enklare välkomstskärm. Sen är det klart.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...