Just nu i M3-nätverket
Jump to content

Den andra datorn svarade ej som förväntat...


BRz

Recommended Posts

Känns det igen?

 

Jag o flera andra macanvändare med olika burkar (mest Grå G3 o USR 56k_modem, men även annat) och olika versioner av mac os har samma problem.

 

Ett flertal gånger misslyckas modemuppkopplingar och remote access skyller på att den andra datorn svarar ej som förväntat.

 

Tele2 och Telia som ISPs. Men detta problem gäller endast mac-burkar. PCn i alla former även virtuella kan naturligtvis också strula med uppkopplingar, men inte på detta vis.

 

Några av oss har kontaktat supporten hos våra ISPs, men inga vettiga svar fås därifrån.

 

Vad kan det vara som slösar upp våra surt förvärvade stålar, genom att misslyckas med uppkopplingarna, så att "Den andra datorn svarade ej som förväntat. Kontrollera dina inställningar..o.s.v."

 

Till saken hör att dessa inställningar har kontrollerats o ikryssningsrutor slagis av o på i div. kontrollpaneler m.m., och ändå dyker dessa misslyckade uppkopplingar upp titt som tätt. Ibland behöver man en 7-8 försök innan man kommer ut på Nätet.

 

MVH

Berra

http://www.webbjobb.nu/

(Sveriges billigaste(?) webbshop, omröstningsprogram, auktion m.m - allt som shareware el. freeware)

Link to comment
Share on other sites

Victor Akell

Berra till 99% säkerhet så är det dina ISP som är överbelastade.Internet fungerar ju som en stormarknad ibland är det luuuugnt och ibland är det köööööö. TELE2 & Telia vill oftast inte ta ansvar för att de säljer kapacitet till redan överlastade nät........................Men egentligen skulle de tvingas logga misslyckade uppkopplingar & sedan betala tillbaka uppkopplingsavgifter O.S:V men eftersom de tjänar 10 tals miljoner på detta årligen så har de ingen brådska att lösa problemen.

 

Kan i och för sig vara modeminställningarna men det låter osannolikt eftersom du provat det mesta., eller kabelstörningar , du har väl inte AXE inkopplat?

Link to comment
Share on other sites

Låter konstigt att det inte funkar om det är ett US Robotics modem, jag har själv ett externt modem som funkar utmärkt.

 

Men kopplar jag upp mig med det interna modemet i min PowerBook G3 börjar problemen.

 

Anledningen är att modemet inte har samma förträffliga filter som i USR och när teleledningarna är "smutsiga" så kopplar modemet ner. Ibland efter några minuter ibland längre.

 

Mitt fix är att tvinga modemet att inte koppla upp modemet i snabbare hastighet än 44K istället för bästa möjliga (vanligast 49K). Detta gör att jag får mycket stabil uppkoppling även om inte det susar på i 49K i början. Nedladdningar och annat går ändå lika snabbt fast jag tvingar att koppla upp till en lägre hastighet.

 

Strängen som gjort att det funkar för mig i mitt modemscript ser ut så här:

 

AT&FE0W1X4&C1&K3S95=1&D3S7=75S0=0S202=32S2=128+MS=12,,,44000\13

 

(det kan ju givetvis skilja från modem till modem).

 

Du kan själv modifiera ditt modemskript genom att öppna en kopia av filen i till exempel MS Word, ändra modemsträngen och spara. Sedan måste du göra om filtypen för att modemskriptet ska kännas igen av datorn, detta göres enklast i program som FileBuddy.

 

Kan vara värt att prova om du också har internt modem med smutsiga telefonlinjer.

 

/Petra

Link to comment
Share on other sites

hi! :-}

 

Om det händer alltid så är det modem script, men om det händer ibland, då är dina inställningar OK. Mistänker isp i såfall pröva att använda en alternativ server (brukar vara en annan tel. till den)som är mindre belastad.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...