Just nu i M3-nätverket
Jump to content

D-link DI624+


Mariaaaa

Recommended Posts

Jag köpte min rubriks nämnda produkt idag... och hade hoppats på att den skulle funka efter den så omtalade enkal installationen... tre sidor i manualen och och inget ifall saker inte skulle funka... trots att jag nu efter ha sökt lite på internet upptäckt att det verkar vara många som har problem med den...

 

 

Iaf...

 

I manualen står det att jag ska öppna webbläsaren (ie, har XP) och connecta till routern genom att skriva in "http://192.168.0.1"

 

Och det ska enligt de komma upp en installations guide.... men inget fan händer... blir förbannad att denna inte kunde finnas på ngn jävla cd skiva eller liknande...

 

Står heller inte ngt om iaf detta inte skulle lyckas så gör så här... (jo, Appendix A.. men inte mkt till hjälp där)

Vad i helvete ska jag göra... jag e ingen idiot när det gäller computers, hur har ni andra löst detta prob?

 

Kram kram / Maria

 

Link to comment
Share on other sites

Hej !

 

Det första som ska hända är att det kommer en pop-up ruta, så man kan logga in till routern. Det är inte så att du har någon pop-up killer igång ?!

__________________________________________________

 

Den som ler när något gått fel, har redan kommit på vem han skall skylla på.

 

Link to comment
Share on other sites

Hej Maria!

Om du tar en kabel mellan datorn och routern då kan det gå bättre!

Eller

Om du tar och fyller i en fast IP adress, te.x 192.168.0.2 och sätter 192.168.0.1 som Standard Gateway, då funkar det nog.

 

Se till att förnya (Reparera under Nätverk/Lokal nätverksanslutning/status/) eller gå i Start/Kör skriv CMD enter.

 

Skriv ipconfig /renew och tryck enter

 

Hoppas att detta hjälper!

 

Link to comment
Share on other sites

Hmmm Dieselmannen...

 

Jag tänkte att jag skulle sätta upp konfigurationen via den stationära så visst har jag en kabel mellan där... men funkar still not...

 

Jag förstod det du menade men jag kommer att behöva att fylla i nätmasks adressen oxå... vad ska den ha för värde?

 

Ska det kanske vara detsamma som på den vanliga konfigurationen?

 

Kraaam

 

Link to comment
Share on other sites

Ohhh nä, ingen popup på den stationära är inkopplad ... jag formaterade precis om den bara för att jag blev så lack...

 

Tack ändååå, annat tips? :)

 

Kraaam

 

Link to comment
Share on other sites

Näää Dieselmannen... funka inte med min standard nätmask...

 

hmmm... hatar detta... jag vill ju surfa... nu... på min nya bärbara... hihi.. (utan kabel).. hihi

 

kram

 

Link to comment
Share on other sites

Jag tror att det säkraste är att sätta Erhåll ip automatiskt på den stationära datorn och sedan köra ipconfig /renew och se om du får upp någon ip.

det borde ju rimligt vis bli typ 192.168.0.???.

då kan du även se vad du får för default gateway (routern).

 

.... och sedan försöka ansluta med IE till denna....

 

:)

 

obs. stäng även av eventuella windows brandväggar, för att vara på den säkra sidan....

 

/Ove

 

Link to comment
Share on other sites

Ja du, har du en fast ip så funkar det även, om te.x DHCP är inaktiverat.

 

Lägg IP adress: 192.168.0.100

Nätmask: 255.255.255.0

Gateway: 192.168.0.1

 

Sedan kan du testa att "Återställa" routern, dv.s stoppa in en nål i lilla hålet på baksidan, för en del kan haka upp sig

 

 

Lycka till!

 

Link to comment
Share on other sites

Tack som faaan.. Dieselmannen...

riktigt intelligent!

 

Det räckte med nålen i routern... men sen så lyckades du pricka in rätt manuella konfiguration oxå...

Så om inte nålen hade funkat så hade det funkat...

 

 

Men dessvärre har jag ett nytt problem...

 

Just nu surfar jag trådlöst...

 

Varje gång jag startar om den bärbara så förstörs allt och jag blir tvungen att sticka nål i routern igen...

Men jag behöver inte pilla på inställningarna igen... men det är rätt jobbigt.. ska det behöva vara så??

 

Kan vara så om jag startar om den vanliga också... har dessvärre inte testat än... men ska göra det så snart jag skickat iväg detta meddelande...

 

Kram kram

 

Link to comment
Share on other sites

Nej det skall det inte, Om du har Fasta Ip adresser i datorerna, så vet jag inte vad felet är, Men skulle rekomendera att uppdatera Routerns mjukvara, du hittar filerna på D-link.com och du gör det via administrationen (192.168.0.1)

 

Om du inte har det, måste du aktivera DHCP, tror det kan vara felet

 

Sen kan det vara så att om du har D-links programvara installerat, så kan du testa att gå in i Kontrollpanelen/administrationsverktyg/Tjänster och stoppa Wireless Zero Configuration, ställ in att den skall startas manuellt.

Dessa 2 kan krocka!

 

Link to comment
Share on other sites

OOOohhh du är faan bäst......

 

Har aldrig träffat någon / eller chattat me ngn som vet exakt vad ett problemet är... och sen ger den enda perfekta lösningen.... Som om du vore här...

 

Det funkar perfekt nu... har varit uppkopplad i över en timma nu...

Utan prob..... har läst att folk kan få problem senare.... typ efter en vecka eller ngt... hoppas du finns här då...

 

Tack så mkt DieselMannen!!!!!!!!!!!!!!!!!!!!

 

You are the man... hihi, Kram!! / Maria

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...