Just nu i M3-nätverket
Jump to content

ntoskrnl.exe


Bosse-i-skogen

Recommended Posts

Bosse-i-skogen

Min Sygate brandvägg blockerar imellanåt ntoskrnl.exe från att "accesing the network" Trots att jag markerar att jag inte vill se detta specifika medellande igen så återkommer det ett par gånger/ dag. Med andra brandväggar jag använt så har jag inte fått denna underättelse.

 

Jag har tagit bort alla ntoskrnl.exe som jag kan hitta inkl den i c:\Windows\System32, sökte ibland alla dolda filer och systemappar. Där fanns väl en 6-7 stycken i olika mappar. Att jag kunde ta bort alla utan några protester från operativsystemet (XP) visar väl att det inte är en så där jättebehövlig fil?

 

När jag sedan startade om datorn så fick jag konstigt nog samma varning (eller underättelse) om att ntoskrnl.exe blivit blockerad. Sökte igen och den enda ntoskrnl.exe som finns i datorn är en ny i System32, den behövs väl då eftersom den trollas dit igen efter en omstart...

 

Kan det ha med mitt nätverk att göra? Två datorer är ihopkopplade i ett vanligt Win Xp nätverk med delad bredbandsanslutning som fungerar till fullo och är igång när jag får underättelsen om ntoskrnl.exe.

 

Någon som kan förklara? Hittade ingen vettig förklaring vid en sökning här på Eforum.

 

Hmm... jag ser nu i Style XP där man kan ändra bootbilder och sånt att just original bootbilden är c:\Windows\System32\ntoskrnl.exe och jag använder en annan bild som ligger på ett helt annat ställe på hd:n... hmm, nu blir jag konfunderad.

 

Varför skulle originalbootbilden vilja komma åt nätverket? Speciellt som jag inte använder den? Jag är kanske helt ute och cyklar någonstans... kan någon tala om var och hur jag kommer hem? :)

 

 

Bosse

 

Eforums medlemmar i bild! "http://eforumare.just.nu"

 

 

Link to comment
Share on other sites

Kika på denna sida om det kan vara något.

 

http://soho.sygate.com/alerts/XP_default_TCP445_open.htm

 

Men som du själv skriver kan det lika gärna ha att göra med att du bytt bootbild. Ntoskrnl.exe är vad jag förstår lika med bootbilden.

 

Kanske inte mycket till hjälp, men förhoppningsvis kan du få ny idé till att gå vidare.

 

Link to comment
Share on other sites

Stefan Eklinder

 

 

Jag har samma skumma sak hos mig och har inte bytat någon bootbild alls. Däremot har jag blockerat ntoskrnl.exe i brandväggen.

 

För du menar väl den här NT:s Kernel och system?

 

 

---

C:\Eforum\Stefan Eklinder>|

 

Vem är General Failure och varför läser han min hårddisk? - Steven Wright

 

Link to comment
Share on other sites

Bosse-i-skogen
För du menar väl den här NT:s Kernel och system?

 

Jo det gör jag. Och eftersom jag är trött på denna underrättelse hela tiden så har jag slagit av notifieringen i Sygate men undrar fortfarande varför...

 

 

Bosse

 

Eforums medlemmar i bild! "http://eforumare.just.nu"

 

 

Link to comment
Share on other sites

Att jag kunde ta bort alla utan några protester från operativsystemet (XP) visar väl att det inte är en så där jättebehövlig fil?

Se den här länken som hävdar att det är en mycket viktig fil under uppstarten:

http://www.liutilities.com/products/wintaskspro/processlibrary/ntoskrnl/

 

Det finns många sidor som handlar om att Windows inte startar därför att ntoskrnl.exe saknas, t ex denna:

http://www.ozzu.com/ftopic24580.html

 

så att ta bort alla ntoskrnl.exe verkar definitivt olämpligt.

 

original bootbilden är c:\Windows\System32\ntoskrnl.exe

Snarare är det väl så att bootbilden ligger i filen, tillsammans med mycket annat mer viktigt:

http://www.64bits.se/guider/startlogo/logo.php

 

På Sygates forum finns denna tråd om ditt problem:

http://forums.sygatetech.com/vb/showthread.php?s=39f2ee88edf5c1717c0ff087db4eab95&threadid=10759&highlight=NT+kernel

 

 

Link to comment
Share on other sites

Bosse-i-skogen
På Sygates forum finns denna tråd om ditt problem:

http://forums.sygatetech.com/vb/showthread.php?s=39f2ee88edf5c171

7c0ff087db4eab95&threadid=10759&highlight=NT+kernel

 

Det gav ju inte mycket, mer än att man ska avinstallera Microsoft nätverk, fildelning och sånt vilket jag inte kan göra för då fungerar det inte här i nätverket.

 

Som jag skrivit innan: jag har tagit bort notifieringen om alla intrångsförsök och är nöjd med det. Men tack ändå!

 

 

Bosse

 

Eforums medlemmar i bild! "http://eforumare.just.nu"

 

 

Link to comment
Share on other sites

  • 3 weeks later...

I min SPF-log står det att de blockerade meddelandena är inkommande. Kan det vara så enkelt att det är någon maskin på ditt nätverk som försöker komma åt din maskin (typ NetBIOS broadcast) och att det är det som blir blockerat? Det skulle förklara att du får meddelandet utan att ha ntoskrnl.exe installerat.

 

Erik

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...