Just nu i M3-nätverket
Jump to content

Bildskärmsproblem vid TV-out


Mr_Pearl

Recommended Posts

Hej!

 

Undrar om någon kan hjälpa mig med ett litet märkligt problem jag har... Om jag kopplar in min TV via en SVHS-sladd till TV-out-porten på mitt grafikkort (ett Asus Radeon A9600SE) och startar upp datorn så får jag ingen bild på skärmen (LG Flatron L1720B) förrän jag nått inloggningsrutan. Fram tills dess visas bara felmeddelandet "Input signal out of range". I bildskärmsmanualens "Troubleshooting"-kapitel står bara följande förklaring till problemet: "This message appears when the signal from the PC (video card) is out of horizontal or vertical frequency range of the display." - Men vad innebär egentligen detta och hur åtgärdas problemet? Tar jag ur SVHS-sladden så fungerar allt som det ska... Vad kan mitt problem bero på och hur kan det lösas; någon som vet?

 

Tacksam för hjälp!

 

/Stoffe

 

 

Link to comment
Share on other sites

Hej,

 

Du har ställt in för hög upplösning för skärmen, titta vad det högsta är för din skärm. Kolla även högsta hz antal oftast så är det 60hz för platta skärmar, men de nyare ska klara 72hz och mer.

 

Mvh/Thomas

 

Link to comment
Share on other sites

Hmm...

 

Tror faktiskt inte att det är problemet. Enligt upplösningsspecifikationerna för min bildskärm gäller följande:

 

Max VESA 1280 x 1024@75Hz

Recommend VESA 1280 x 1024@60Hz

 

Jag använder 1280 x 1024 med 70 Hz (min skärm klarar även 75 Hz, vilket jag prövat, men jag vill inte anstränga den till max). Det funkar som sagt hur bra som helst; problemet uppstår ju när jag har en SVHS-sladd kopplad till grafikkortet och startar upp/om datorn. Alltså borde problemet ligga någon annanstans... Kan det kanske vara så att jag måste ha samma upplösning på bildskärmen som för TV:n för att problemet ska undvikas? Jag vet inte...

 

Tacksam för mer hjälp!

 

/Mvh Stoffe

 

[inlägget ändrat 2004-10-07 16:15:59 av Mr_Pearl]

Link to comment
Share on other sites

Har du bild på TVn under uppstart?

 

Kan vara att när ditt grafikkort upptäcker TVn går det ned till 50 Hz interlaced utav någon anledning. DÅ är det nog bara bra att din monitor inte visas någon bild.

 

Men varför? Vet ej.

 

Är det ett stort problem för dig?

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Jepp, kontrollerade om bild fanns på TV:n istället under uppstart och det gjorde det.

 

Så för att svara på din fråga om det är ett stort problem för mig, så blir väl svaret nej. :) (Trodde först att det kanske skulle "slita" på bildskärmen om datorn alltid startades upp på detta sätt.)

 

Tycker ändå att man borde kunna justera "problemet" med någon grafikkortsinställning. Irriterande att man måste dra ut videosladden för att till exempel kunna pillra i bios från datorn... Men men.

 

Är ändå tacksam om någon kan komma med en lösning åt mig! :)

 

Tack för hjälpen so far...

 

Link to comment
Share on other sites

Du kan alltid testa att installera om drivrutinen. När laddas drivrutinen och inställningar? Nog är det ganska sent i uppstarten. Under uppstart använder ju Windows, normlat sett, en VGA upplösning som alla monitorer ska klara av.

 

Datorskärmen är väl din primära skärm?

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

 

Jepp, datorskärmen är min primära skärm, men ändå verkar det som att TV:n sätt som primär skärm under uppstarten, fram till inloggningen. Vad 17 kan det bero på??

 

Kan väl pröva att installera om drivrutinerna, dock tveksam till att det förändrar något.

 

Kom gärna med mer tips!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...