Just nu i M3-nätverket
Gå till innehåll
Tommy2121

Jobbar på högtryck

Rekommendera Poster

Hej!

Är det någon som vet vad det kan vara för fel på min processor?

Jag har sedan nån månad tillbaka (i samma veva som jag installerade bredband från Bredbandsbolaget) haft problem med att min processor jobbar på 100% hela tiden oavsett vad jag gör, så allt går f*rbannat segt!

Har försökt med viruskoll och olika spyware-killers utan framgång, kan det vara så att något hänt med processorn?

Jag har en Compaq Presario med Intel Pentium 4-processor på 2.8Ghz, Windows XP Home Edition och 1024MB RAM-minne.

Om det är nån där ute som har ett svar och ännu hellre en lösning, skriv ett inlägg tack!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Börja med att ta reda på vilken process som ligger på 100%.

 

Högerklicka på Aktivitetsfältet och välj Aktivitetshanteraren.

Gå till fliken Processer.

Klicka på kolumnen Processor för att sortera efter processoranvändning.

 

Nu bör du kunna se vilken process som käkar processor. När du vet vilken process det är, googla efter processnamnet eller svara här om du behöver mer hjälp.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Okej, nu har jag kommit fram till att det är rundll32.exe som "käkar" processor-kraft. Men det är ju en systemprocess som utför funktionen i andra processer...?

 

Jag googlade för att hitta mer info och hittade nåt om att man i kommandotolken skulle skriva: tasklist /m /fi "IMAGENAME eq rundll32.exe" >C:\rundll32.txt för att få fram en textfil över vilka processer den utförde och kunna identifiera den felaktiga, men det funkade inte för mig... Jag kanske gjorde fel?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...