Just nu i M3-nätverket
Jump to content

Kommer ej åt användardata för tidigare XPHome-installation


Peter56

Recommended Posts

Efter en misslyckad SP2-installation har jag gjord en parallell nyinstallation. (Reparation misslyckades också.) Försöker nu rädda data och kommer åt data (under documents and settings) för alla användare (även de med lösenord) utom den som gjorde SP2-installationen. Där blir det tvärstopp med texten xxx ej tillgänglig. Åtkomst nekad. Givetvis finns alla viktiga data här.

 

Vet någon något om detta?

 

 

 

Link to comment
Share on other sites

Tack! Det funkade utmärkt.

Bara jag startade om i felsäkert läge så att jag kom åt ägarinställningarna.

 

:thumbsup:

 

Link to comment
Share on other sites

  • 3 months later...

Gäller det Home Edition, starta med felsäkert läge (F8) innan uppstarten och logga in med administratörskontot.

 

Link to comment
Share on other sites

Logga in med ett konto som har administratörsrättigheter.

Högerklicka på mappen du vill byta ägandeskap på.

Välj Säkerhet och välj Avancerat

Välj sedan fliken Ägare och byt ägare

 

/Tsh

 

Link to comment
Share on other sites

  • 1 year later...

Mitt problem är att jag efter att ha varit tvungen att installera en parallell XP Home-version inte ens kan hitta det mapp under C: där jag haft en hel del material. Jag har försökt följa tipsen här med att ändra ägare och allt möjligt men om jag inte ser den mapp där mitt material finns - hur gör jag då?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...