Just nu i M3-nätverket
Jump to content

Tele2-ADSL problem


ns

Recommended Posts

Jag har försökt vara telefonsupport åt en kompis idag för att hon ska få igång sitt ADSL från TELE2 men inga av mina knep har funkat.

 

Status:

1. Tele2 ADSL är beställt och inkopplat enligt deras support.

2. Modem är inhandlat separat. Ett DLink dsl 300-T. Det står inte med bland godkända modem på tele2.se men enligt supporten så ska det funka ändå.

3. Kablarna är inkopplade enligt instruktioner.

4. Dioderna på modemet lyser/blinkar som de ska göra enligt manualen, alltså är det sannolikt kontakt mellan splitter och modem samt mellan modem och dator.

5. Datorn är inställd för DHCP

 

Problem:

1. Datorn får ingen IP-adress

2. Datorn kan inte ansluta till modemets konfigsida som ska ligga på 192.168.1.1

3. Det går inte att pinga 192.168.1.1

4. Nätverkskortet fungerar då det går att koppla den mot en annan dator.

5. Två kablar har testats mellan modem och dator med samma problem.

 

Vad mer kan jag testa? Min spontana tanke är att det är modemet som är kass eller inställt på fel ip. Någon med andra idéer?

 

/Niklas

 

Link to comment
Share on other sites

2. Datorn kan inte ansluta till modemets konfigsida som ska ligga på 192.168.1.1

3. Det går inte att pinga 192.168.1.1

 

Kan det vara så att det kanske måste vara en korsad kabel mellan modem och dator? Värt ett försök. Har du ingen korsad kabel så har du kanske en hub eller switch att sätta in mellan dator och modem?

 

 

 

Link to comment
Share on other sites

> Datorn kan inte ansluta till modemets konfigsida som ska ligga på 192.168.1.1

 

Säker på att det inte är 192.168.0.1? Det brukar vara det...

 

// Tydal - fd Tele2:s internetsupport

 

Link to comment
Share on other sites

Kan det vara så att det kanske måste vara en korsad kabel mellan modem och dator?

Tanken har slagit mig men kabeln som medföljde modemet var inte korsad. Jag har iofs en korsad kabel, men jag bor 6 mil ifrån problemet och jag har ingen bil..

 

Säker på att det inte är 192.168.0.1? Det brukar vara det...

Ja, manualen säger .1.1 men jag bad henne även testa .0.1 eftersom min Dlink router använder det.

 

/Niklas

 

Link to comment
Share on other sites

  • 1 month later...
Daniel Wallsten

Jag har precis som du en kompis jag försökt hjälpa igång med ADSL genom tele2 och får exakt samma fel som du. Genom programvaran från tele2 kan man dock göra en PPPoE anslutning som fungerar, men faktum kvarstår; Jag kommer inte in i konfigen på routern/modemet och den ger mig inget IP, om du kommer på vad det är för fel får du jätte gärna höra av och jag kan givetvis göra detsamma

 

MVH/Daniel

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...