Just nu i M3-nätverket
Jump to content

Har problem med nätverk efter SP2


janbanane

Recommended Posts

Efter att ha installerat XP SP2 på en dator är det som någon har klippt nätverkssladden.

Så här gick det till:

jag tog en gammal maskin med xp pro som hade blivit över.

Jag bytte värdnamn och kopplade upp mig mot nätverket.

Allt fungerar och jag laddar hem SP2 från Windowsupdate.

 

Installerar SP2 och märker att datorn vägrar hämta IP från

min Internetgateway den plockar istället ett eget IP.

Har provat och pinga ut och in på alla möjliga sätt, men NEJ.

Har provat att stänga av både Windows egen brandvägg och den Panda-

brandvägg som jag hade där innan. Det är som om någon klippt kabeln.

Eller gick mitt nätverkskort sönder exakt när jag installerade SP2?

 

Har uppdaterat 3 andra maskiner som har XP home och allt fungerar Ok.

 

Är det någon som har en susning.

 

/janbanane

 

Problemet nu löst. SP2 hade bytt ut drivrutinerna för nätverkskortet till nyare som inte fungerade.

 

 

[inlägget ändrat 2004-09-26 18:55:55 av janbanane]

Link to comment
Share on other sites

  • 3 weeks later...

Hejsan! jag har samma problem som du..

när jag ansluter till ett nätverk o låter windows erhålla

en egen ip.. så kommer de fram ett nätverks fel..

den kan inte erhålla en egen ip... när jag erhåller en ip sj

så funkar de... men då funkar inte internet...

om du har någon aning om vad de kan va så skulle de va schyst o få svar... MVH /Tony

 

Link to comment
Share on other sites

  • 3 weeks later...

Exakt samma problem här. Har även jag testat stänga av brandväggen men det hjälper inte.

 

Jag kan komma åt de andra datorerna i mott nätverk, men kan inte komma åt internet.

[inlägget ändrat 2004-10-31 22:24:16 av TorkeBoss]

Link to comment
Share on other sites

  • 3 weeks later...

Jag har samma problem fast tvärtom...

Kommer år Internet, men inte mitt nätverk (kabel) hemma.

Det har funkat perfekt förut, superbra med tanke på säkerhetskopiering.

Jag hat försökt med att inaktivera mina brandväggar på de datorer som jag försöker komma åt i nätverket.

Inget resultat...

 

Tobbe

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...