Just nu i M3-nätverket
Jump to content

Har inget ljud på min windows 98 dator, hjälp mig :)


Zacke Zacke

Recommended Posts

Har du kollat i volymkontrollen att ljudet inte är avstängt, avbockat.

 

Har det fungerat förrut, har du kollat i enhetshanteraren så du inte har en gul varning för ljud.

 

 

#Seppo

 

Link to comment
Share on other sites

Installera ett ljudkort... :P

 

Seriöst, om någon ska kunna hjälpa dig är det bra om du berättar lite mer om ditt problem. Förslag på saker du kan berätta:

 

* Har ljudet fungerat tidigare?

* Om det fungerat tidigare, när slutade det att fungera? Plötsligt bara eller efter att du installerat något? Vad i så fall?

* Vilket ljudkort har du? Ett separat ljudkort eller ljudkort som är inbyggt i moderkortet?

* Du kanske till och med har en bärbar dator?

 

Det är mer eller mindre (mest mer) omöjligt att gissa vad som är fel med ditt ljud när du inte berättar mer om problemet...

 

Till sist ett förslag på lösning:

Skruva upp ljudet!

 

[sH]

 

 

[inlägget ändrat 2004-09-11 20:31:39 av [sH]]

Link to comment
Share on other sites

Någon vet?

Installera drivrutiner för ditt ljudkort. Om du inte vet vilket ljudkort det är, kika i Everest Home Edition under "Multimedia" eller "Computer -> Summary -> Multimedia".

 

Link to comment
Share on other sites

Device Description Type

Creative SB Live! Player 1024 Sound Card PCI

 

 

Är det rätt ?

 

Om det är rätt, vilken hemsida finns den på?

 

[inlägget ändrat 2004-09-11 20:53:40 av Zacke Zacke]

Link to comment
Share on other sites

Stefan Eklinder

Du kan ju alltid prova här:

http://se.europe.creative.com/support/drivers/welcome.asp

 

EDIT:

Ojdå, Maratonmannen och jag var inne på samma tanke, hehe

---

C:\Eforum\Stefan Eklinder>|

 

Boota datorn: ge den en sked hostmedicin när den hackar för mycket.

 

[inlägget ändrat 2004-09-11 21:00:00 av Stefan Eklinder]

Link to comment
Share on other sites

Tack, jag installerade det där nu.

 

Nu kan jag sätta igång en låt, men jag hör inge ljud i högtalarna...Jag har skruvat upp volymen och tittat på "volym inställningarna" men det är som det ska.

 

Vet någon vad som är fel?

 

Link to comment
Share on other sites

Vilken mediaspelare? Hur är inställningarna ställda i mediaspelaren? Är sladdarna rätt kopplade? Fungerar "windows-ljuden" ?

 

/Eminos

 

Link to comment
Share on other sites

windows ljuden funkar ej.

Jag har för tillfället vanliga ljuduppspelaren man får med från början, ska skaffa media player sedan.

sladdarna borde vara rätt kopplade eftersom att jag hade ljud förut innan jag installera om windows 98

 

Link to comment
Share on other sites

Om du kollar i enhetshanteraren. Tangentbordskombination: [WIN]+[PAUSE]. Vad står det där under ljudenheter/ljudkort? Är det några frågetecken?

Hur är inställningarna i windows kontrollpanel? Är rätt ljudkort valt där?

 

/Eminos

 

Link to comment
Share on other sites

När man trycker [WIN]+[PAUSE] vart går man sedan då?

Maskinvara och sedan Enhetshanteraren.

Ett annat sätt att komma till Enhetshanteraren, Kontrollpanelen -> System.

 

[bild bifogad 2004-09-12 10:44:41 av Maratonmannen]

620446_thumb.jpg

Link to comment
Share on other sites

Tja du kunde ju alltid skrivit vilka rader du har under "Styrenheter för ljud...". Så hade vi snabbare kunnat svara :) ...Det ska väll stå nåt i stil med "SB Live 1024" eller liknande...och det ska inte vara några utropstecken eller frågetecken vid denna rad (inte nån annan rad heller för den delen)...

 

/Eminos

 

Link to comment
Share on other sites

Maratonmannen:

Observera att han kör Windows98, där Enhetshanteraren nås på ett lite annorlunda sätt än i WinXP. Så fort man trycker WIN+PAUSE så ser man et tabb klart och tydligt där det står "Enhetshanteraren" (om jag minns rätt) :)

 

/Eminos

 

Link to comment
Share on other sites

Det är fyra grejer där på "Styrenheter för ljud"

 

1. ATI WDM Rage Theater Video

2. Creative SB Live! Value

3. Specialized MVD WDM VBI Codec

4. USB Auido Device

 

Ser inget utropstecken eller frågetecken där

 

Link to comment
Share on other sites

Stefan Eklinder

 

Var snäll och korsposta inte. Korspostning är inte tillåten på Eforum.

Ditt inlägg borttaget i Windows98 & ME-forumet.

 

 

---

C:\Eforum\Stefan Eklinder> moderator Windows98 & ME|

 

Boota datorn: ge den en sked hostmedicin när den hackar för mycket.

 

[inlägget ändrat 2004-09-12 14:36:00 av Stefan Eklinder]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...