Just nu i M3-nätverket
Jump to content

kan inte läsa skivan med OS på


RipzawEvil

Recommended Posts

Har uppgraderat min dator och har tänkt lägga in XP som OS.

 

Men nu när jag startar datorn och den ber om att jag ska lägga i skivan med OS på så säger den "invalid disc". Men skivan fungerar på en annan dator!!

 

mvh

//Kalle

 

Link to comment
Share on other sites

har inte installerat xp än. den klarar inte att läsa från cd-rom:en.

 

börjar fundera om jag har kopplat in ide-kabeln på fel ide-plats.

 

 

//Kalle

 

Link to comment
Share on other sites

Stefan Eklinder
RipzawEvil skrev:

har inte installerat xp än. den klarar inte att läsa från cd-rom:en.

 

Har du ändrat i BIOS så att datorn startar (bootar) från CD:n?

Lägg den först i bootsequense. Spara och gå ur BIOS...

 

 

---

C:\Eforum\Stefan Eklinder>|

 

Boota datorn: ge den en sked hostmedicin när den hackar för mycket.

 

Link to comment
Share on other sites

Stefan Eklinder
RipzawEvil skrev:

ja det har jag gjort. nu får jag bara meddelandet "boot from CD:" och det händer ingenting vad jag än gör.

 

Det dyker inte upp att du ska trycka på valfri tangent för att bekräfta att du ska starta från CD-romspelaren?

 

Du måste vara snabb där. Annars startar datorn på hårddisken istället.

 

Kolla annars IDE-kabeln, som du var inne på innan. Kanske bara kopplat den fel. Sätt CD-romspelaren ensam på en IDE-kabel.

 

---

C:\Eforum\Stefan Eklinder>|

 

Boota datorn: ge den en sked hostmedicin när den hackar för mycket.

 

Link to comment
Share on other sites

Stefan Eklinder
RipzawEvil skrev:

tack, ska försöka, återkommer om det inte fungerar!

 

spelar det någon roll om IDE-kabeln sitter i port 1 eller 2?

 

Sätt CD-romspelaren på 2:an och hårddisken på 1:an till exempel.

Bara CD-romspelaren sitter ensam, så att den inte bråkar med hårddisken.

 

 

---

C:\Eforum\Stefan Eklinder>|

 

Boota datorn: ge den en sked hostmedicin när den hackar för mycket.

 

Link to comment
Share on other sites

Stefan Eklinder
RipzawEvil skrev:

tack för hjälpen, det var IDE-kabeln delvis, det andra är en lång historia... ;-)

 

För all del!

Alltid kul när man kan hjälpa folk rätt.

 

Kul att det löste sig. :-)

 

Tackar för poängen, förresten.

 

---

C:\Eforum\Stefan Eklinder>|

 

Boota datorn: ge den en sked hostmedicin när den hackar för mycket.

 

 

[inlägget ändrat 2004-09-11 20:15:33 av Stefan Eklinder]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...