Just nu i M3-nätverket
Jump to content

Fel i BIOS setupen


Busungarna

Recommended Posts

Hej!

 

Vi har en PB från -00. Den har genomgått flera uppdateringar och det har alltid varit trassligt att få den att fungera som den ska. Masterskivorna som följde med fungerade en gång och sedan ville de inte vara med längre.

 

Nu har vi iaf införskaffat en ny hårddisk och brännare som vi försöker få installerade.

 

Vi kommer in i BIOS vid uppstart, går in i "advanced", klickar på CMOS setup för att stryra om så att datorn ska boota från cd-spelaren istället för diskettstationen.

När vi då klickar på CMOS setup kommer det ett felmeddelande där det står "Wiew DMI event log". När den rutan har kommit upp så låser sig allt. Det går inte att trycka ESC eller någon tangent alls, utan vi måste stänga av datorn på knappen för att komma loss.

 

Vad kan det vara för fel? Och vart kan man läsa denna log?

 

Kan tala om att vi är helt (i princip) novisa då det gäller BIOS.

 

Med vänliga hälsningar

 

Busungarna

 

 

[inlägget ändrat 2004-09-11 10:54:00 av Busungarna]

Link to comment
Share on other sites

  • 1 month later...

Hej!

 

Har själv två PB-datorer och det brukar inte vara några problem att ändra boot-ordning. Sitter vid en annan dator just nu och kan inte kolla men vad jag minns är det inte CMOS Setup. Kika efter Boot Device 1-2-3.

 

På den nyaste kan man enklast trycka F8 direkt efter start för att få upp val av boot-device utan att behöva gå in i BIOS. Testa det. Kommer det upp val om Felsäkert Läge har du tryckt F8 lite för sent. Starta om och prova igen...

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...