Just nu i M3-nätverket
Gå till innehåll
millepag

200 GBs ATA = 131 GB?

Rekommendera Poster

millepag

Någon som vet vad det kan bero på att min nya 200 GBs SATA HDD bara ser ut att vara 131 GB stor?

Jag vet att det vanligtvis skiljer lite p.g.a. det här med om man räknar ett kilobyte som 1000 eller 1024 byte etcetera - men det kan aldrig bli en sådan skillnad!!

 

Jag satte in hårddisken å startade winxp installationen... när jag under installationen skulle formatera hdn så stod det att den bara var 131070 MB stor...

 

:/

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
S!DEN

Ja, det är att du inte har Service Pack 1 installerat (om du kör XP) Jag har en Sata disk 200gb, o min ligger på 186 gb (kan få upp den mer, men vill inte paja den) Så om du kör Windows XP måste du ladda ner SP1 (länken som den andra snubben skicka) MEN du måste ta bort partitionen, och göra en ny efteråt!!! Mycket viktigt! Och om du gör allt med XP och inte använder ett tredje parts företag så ska du få 186 Gb ur den!

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
millepag

Hmm.. jag förstår inte, jag installerar SP1 efter att ha installerat WinXP.. Ska jag sen ta bort partitionen å sen göra en ny så försvinner ju allt jag hade på partitionen, och därmed också SP1..??

 

Det hjälper inte bara att tanka ner SP1 å installera då?

 

Förresten, var kan jag få tag på de? Microsoft har väl plockat bort de från sin sida.. (har jag för mig)...

 

/Emil

 

Ps: tack för svaret förresten =)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stefan Eklinder
Mille_Pag skrev:

Hmm.. jag förstår inte, jag installerar SP1 efter att ha installerat WinXP.. Ska jag sen ta bort partitionen å sen göra en ny så försvinner ju allt jag hade på partitionen, och därmed också SP1..??

 

Det hjälper inte bara att tanka ner SP1 å installera då?

 

Nu är ni väl ändå ute och cyklar? :-)

 

Tanka hem SP1 och installera den. Då lär du ha stöd för stora hårddiskar. I alla fall min 160 Gb-disk syns fullt ut med bara SP1:an installerad. Jag har aldrig behövt pela med något annat.

 

Glöm inte patcharna för Blaster/Sasser!

 

 

---

C:\Eforum\Stefan Eklinder>|

 

Boota datorn: ge den en sked hostmedicin när den hackar för mycket.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
millepag

Nej, jag fick också för mig det efter att ha lästa artikeln på microsoft.

Men sen blev jag lite förvirrad när S!DEN skrev:

 

Så om du kör Windows XP måste du ladda ner SP1 (länken som den andra snubben skicka) MEN du måste ta bort partitionen, och göra en ny efteråt!!! Mycket viktigt!

 

Men men, då vet jag hur det ligger till - tack!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
millepag

Jag har installerat SP1 nu, ingen skillnad =/

 

---

 

Vad jag gjort är alltså helt enkelt:

- Installerat Windows XP Pro på min SATA 200 GB hdd.

- Installerat SP1.

 

Hårddisken ligger enligt windows ändå på drygt 130 GB..

 

Du har inget tips? eller vet var jag kan hitta det?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stefan Eklinder

 

 

Beror säkert inte på det, men har du installerat drivrutinerna för SATA?

De ska installeras alldeles i början av installationen av XP. Tryck F6 och mata in disketten med drivarna. Efteråt är det bara att fortsätta installationen av XP.

 

 

---

C:\Eforum\Stefan Eklinder>|

 

Boota datorn: ge den en sked hostmedicin när den hackar för mycket.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
millepag
De ska installeras alldeles i början av installationen av XP. Tryck F6 och mata in disketten med drivarna.

 

Hmm.. nu förstår jag inte riktigt, exakt när ska man trycka F6, och vilken diskett med drivrutiner? det följde inte med någon med hårddisken om det var det du menade..? Och slutligen, om man inte installerat de drivrutinerna - hur löser man problemet då ifall man vill slippa installera om XP?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stefan Eklinder
Hmm.. nu förstår jag inte riktigt, exakt när ska man trycka F6, och vilken diskett med drivrutiner? det följde inte med någon med hårddisken om det var det du menade..?

 

Det brukar komma upp under den här "blåa" processen:

http://www.blackviper.com/Articles/OS/InstallXPPro/installxppro1.htm

...nu kan jag inte hitta det här när jag ska visa, men det ska finnas där...

 

Enligt inlägg som jag läst här så brukar det följa med en diskett med en SATA-disk, som man ska använda under installationen av XP. XP hittar SATA:n som SCSI-disk och då är det F6 du ska trycka på.

 

Och slutligen, om man inte installerat de drivrutinerna - hur löser man problemet då ifall man vill slippa installera om XP?

 

Vet tyvärr inte.

Jag har ännu inte installerat SATA-diskar. Tror att du får göra om allt om det inte finns några genvägar.

 

 

---

C:\Eforum\Stefan Eklinder>|

 

Boota datorn: ge den en sked hostmedicin när den hackar för mycket.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ronny Lindkvist

Mycket bök för att få det att fungera korrekt...

vore enklare att använda en mindre hårddisk ;)

 

Jag förstår att det är ett hellsike för en nybörjare

att få det att fungera som man vill...

 

som tur är jag lyckligt lottat :D

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
as

Jag är nyfiken när det gäller dina skärmdump. I Windows vet jag att det finns program som klara den. Men det du ta nu är från uppstarten av Windows. Hur gör man?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
millepag

Jo, hade jag känt till att gränsen var så låg som 127 GB så hade jag nog skaffat två 120 gigare istället =P

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
millepag

Ah, nice... well well.. då vet jag ju hur det fungerar iallafall, tyvärr pallar jag dock inte installera om just nu då jag redan fyllt hårddisken till rätt stor del!

Hur som helst, tack!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
millepag

Jomän, jag hade visst fått en diskett ändå - dock inte med hddn utan med moderkortet, därför jag sa att jag inte fått någon!

 

Tack då då, då vet jag hur jag bör göra (när jag nu än orkar ta tag i det =P)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
millepag

Kolla på inlägget före dig käre vän =)

 

Av Maratonmannen

I vissa fall behöver man aktivera LBA fast man installerat SP1. SYS64738 länkar till en sida ang. detta. Ytterligare en sida:

 

http://www.winnetmag.com/Article/ArticleID/39254/39254.html

 

Hur ser din konfiguration ut i övrigt? Det finns BIOS som inte är 48-bit kompatibelt.

 

Har redan varit på det, la in nyckeln å ändra värdet - hjälpte inte!

Är tvungen att installera om Windows & lägga till drivrutiner för min hårddisk redan innan filerna börjar kopieras...

 

Tack ändå!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ronny Lindkvist

Vad säger Windows nu?

efter alla tips och råd du har fått här?

 

är det fortfarande 131 GB+

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ronny Lindkvist

Fungerar burken annars som den ska? (hårddisken har inte gett ifrån sig konstiga ljud

eller uppförsig konstigt på annat sätt?)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
millepag

Japp, den visar bara 131 GB...

Fast jag fick instruktioner om hur jag ska få det att fungera - fast då måste jag installera om XP... å det har jag inte tid med just nu..!

 

Får nöja mig med 70 GB för lite tills vidare...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...