Just nu i M3-nätverket
Jump to content

internet "hänger sig" efter kortare tids inaktivitet


callepihl

Recommended Posts

Jag sitter på ett störande problem..

Jag har nyligen installerat en trådlös förbindelse mellan två stycken nätverk i 2 olika byggnader. Tanken är att det mindre av de två nätverken skall bli del i det större nätverket och hämta/sända vidare information som finns där.

 

Jag har installerat 2 st nya accespunkter (d-link 2100 AP) med tillhörande antenner, konfigurerat dem som "PtP bridge" och kopplingen mellan byggnaderna verkar fungera mycket bra tills man kommer till internet-biten.

Där är det nämligen så att internet rullar på som det ska och fort går det dessutom, men så hänger det sig och man tappar helt "kontakt".. det går inte att surfa vidare för en mindre period, ibland 30sek/ibland upp till en kvart eller mer. Något jag upptäckt är att det endast uppstår problem då ingen aktivitet har skett över internet på en stund, en kvart/halvtimmer eller så. Då har uppkopplingen "somnat" och kräver att man söker göra aktivitet över nätet, tex öppnar IE osv så kommer den tillslut igång!

 

Jag har prövat att "pinga" över trådlösa förbindelsen både till datorer på andra sidan nätverket men även till google.com mfl -> likadant symptom där:

första gången man "pingar" efter en stunds inaktivitet så kommer man att förlora 2 eller fler paket utav de första man skickar tills man får minst ett paket som svar, för då har systemet "kommit igång" och då får man svar på alla med bra svarstider!

 

Som jag har upplevt det är alltså problemet som mest begränsat till när man inte använt internet på en liten stund, men jag har även stött på problemet i "vanliga" fall, men dock inte alls lika frekvent.

 

Jag har sökt svar på detta fenomen en tid nu men inte lyckats..

om någon har en idé om hur man löser problemet så skulle jag var välfigt tacksam!!

 

 

Link to comment
Share on other sites

Utan att ha någon som helst aning så skulle man kanske kunna gissa på att den går in i nåt energisparläge.

 

En osnygg lösning på problemet är att lägga in en ping genom schemaläggaren eller nåt program som tex trayping.

 

/Marcus

 

Link to comment
Share on other sites

ja, jag har lagt en gående ping som just nu håller upper kontakten.. men hur gör jag för att lägga den i schemaläggaren eller liknande?

om man lägger till kommandotolken i shemat så startas ju endast programmet, kan man då köra kommandot i samma veva på ngt sätt?

 

Skulle tänka mig en kommandorad i likanane "autoexec.bat"

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...