Just nu i M3-nätverket
Gå till innehåll
Vaddå_virus?

"Knarrande" musrörelser

Rekommendera Poster

Hej!!

 

Har någon råkat ut för att det hörs när man flyttar musen, ett svagt ljust "knarrande", så fort man flyttar musen?. -Isåfall, hur avhjälper man det? Jag har uppdaterat ljudkortet till senaste drivrutinerna, men det hjälpte mig inte.

 

-Kan någon komma med bra tips?

 

Ljudkort: Realtec AC'97, integrerat på moderkortet ABIT IS7E

Mus: MS Intellimouse Optical

 

Tacksam för all hjälp!!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hm.....

Sitter och kollar ännu mer, det är trots allt kanske GRAFIKKORTET som gör att musen låter?......

 

-Nån med bra förslag på lösningen?

 

Grafik: ATI Radeon 9800 Pro

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har (också) en gammal MS Intellimouse Optical till min gamla dator och drar jag upp volymen till max i de förstärkarutrustade datorhögtalarna, så hörs i dem ett lågt "smatter" så fort musen flyttas. Det märks inte alls vid normal ljudvolym så jag har inte bekymrat mig särskilt.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har testat tipset om att muta phone, men det hjälpte inte. Har sedan testat att sätta pryl efter pryl på mute men det hjälper inte heller. Tar jag mute på volume så blir det NÄSTAN tyst, men då hörs ju inget annat heller, och det vill jag ju ändå....

 

I Windows explorer blir det tydligt att det är allt som rör sig på skärmen som framställer ljudet. När jag deletar en stor mapp, "ser" man ju hur filerna försvinner och det fräsande ljudet framkommer i och med detta. Så jag borde kanske slängt in denna fråga i grafikforumet istället.....

 

Några fler bra förslag, någon??

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har något förändrats i datorn på sistone? Ny hårdvara installerad? Överklockat?

 

Kontrollera om det finns några delade resurser i datorn.

 

Och du, jag godtar inte din korspostning, jag raderar ditt inlägg i grafikkortsforumet.

 

Den text du skrev där finnes nu nedan här inom citationstecknen:

Hej!!

 

Har någon råkat ut för att så fort det händer något på skärmen, så hörs ett svagt ljust "knarrande" i högtalarna?. I Windows explorer blir det tydligt att det är allt som rör sig på skärmen som framkallar ljudet, (och även vid musrörelser). När jag deletar en stor mapp, "ser" man ju hur filerna försvinner och det "knarrande"ljudet framkommer i och med detta.Det finns även en liten ljudstörning konstant UTAN att det händer något på skärmen.

 

Har testat att muta pryl för pryl i ljudkontrollpanelen, men det enda som händer är en ANINGS förbättring när jag mutar line in.

 

Jag har uppdaterat grafikkortet och ljudkortet till senaste drivrutinerna, men det hjälpte mig inte.

 

-Kan någon komma med bra tips?

 

Ljudkort: Realtec AC'97, integrerat på moderkortet ABIT IS7E

Grafik: ATI Radeon 9800 Pro 128Mb

 

Alltid mycket enklare att följa ett problem om man har alla tidigare inlägg att tillgå.

 

 

/T Moderator för grafikkort

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

OK, sorry för korspostningen, nu ligger då denna fråga i fel forum, eftersom jag nu är ganska säker på att det är ett grafikkortsproblem och inte ett ljudkortsproblem. (och hade jag inte blivit bara delciterad här ovan, så innehöll mitt inlägg på grafikkortsforumet en ursäkt för korspostningen)

 

-Svar ja, det har hänt en del i datorn. Den är nybyggd från första skruv, och trimmad där det går. Processor, grafik och minnen.

CPU: 3,2Ghz@3,68Ghz

Grafik: Coreclock 432Mhz, Memclock 378

 

Kan dessa inställningar påverka/generera ljudstörningarna, menar du?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja givetvis!

Har du överklockat och upplever någon form av störning i hårdvaran är det första du ska göra att återställa, eller ivartfall klocka ned lite, för att se om störningen försvinner. testa det.

Och titta om du har någon delning av ex.v. interrupt.

 

och ja, du skrev en ursäkt, annars hade jag varit lite hårdare med orden..

 

Och det där med rätt/fel forum. Inte hela världen, det flesta besökarna läser ej specifika forum. Vi får se vad denna tråd slutar med. Kanske vi (moderatorer) flyttar den så småningom.

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Testat!

 

Jag har dragit ned både processorklocka och minnesklocka i RivaTuner, ända ned till varningsmärkena. Då jag hade hjälp med optimeringen igår, är jag inte själv expert på dessa programvaror.....Jag har vidare kontrollerat enhetshanteraren, men den markerar inga kollisioner. Jag har testat att disabla "secondary-delen" på grafikkortet, startat om maskinen, men...... Ingen skillnad.

 

Finns det fler bra förslag? ;-)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ta även en titt i msinfo32.

 

Se om där finns delade resurser. Detta brukar inte vara ett problem med dagens datorer, men det är värt att kolla. Eller testa att flytta runt hårdvaran lite...

 

Lycka till!

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...