Just nu i M3-nätverket
Jump to content

Comhem och WGT624


Anderberg

Recommended Posts

Har Netgears router WGT624 och Comhem.

Har provat alla möjliga olika alternativ i guiden som man går igenom första gången man ska ställa in inställningarna till routern men jag lyckas ändå inte komma ut på nätet.

 

Är det någon som har Comhem och WGT624 som kan förklara eller kanske vet vad jag kan ha missat?

 

Link to comment
Share on other sites

  • 2 weeks later...

Hur löste du det? Jag har också ComHem och precis köpt en WGT624 Netgear router. Jag kommer inte heller ut på internet när man ska konfigurera router så den ansluter (i setupwizarden i routern)

 

Link to comment
Share on other sites

Det är lite gnälligt i vilken ordning du startar routern och modemet.

Gör så här det gjorde jag och det fungerade fint:

 

Stäng alla ansluta datorer, vet inte om detta verkligen är nödvändigt men det skadar ju inte.

 

Koppla bort strömmen till Comhem modemet och till routern.

 

Vänta lite, är säkert inte så viktigt men vänta typ 30 sekunder eller så.

 

Starta nu först upp Comhem modemet och låt det verkligen komma igång som det ska. Låt det stå på två tre minuter för att vara på den säkra sidan. Kolla så lamporna indikerar rätt på modemet.

 

Starta nu routern och låt även den komma igång ordentligt, vänta typ 1 minut eller så.

 

Nu startar du igång en av datorerna och går in i routerns kontrollpanel.

Klicka här att routern ska känna av automatiskt vilken typ av IP adress du använder.

Är det rätt här nu så ska den säga att du har (kommer inte ihåg exakt vad det stod) en IP adress som inte är fast.

Du ska inte behöva fylla i några inställningar alls utan ifall det finns något alternativ så välj att den ska ta emot automatiskt av Comhem, tror dock inte du ens behöver välja detta.

 

Om du provar att uppdatera routern nu så ska den få kontakt med Netgears server och allt ska fungera.

 

Link to comment
Share on other sites

Ska testa det. Hur går man sen tillväga med Wizarden som hjälper en att konfigurera routern? Jag har tryck "Yes" på att jag måste ansluta med lösenord och användarnamn. Sen fyller jag i anvnamn och lösen i "basic" settings. Men när jag surfar (utan routern ivägen) med ComHem modemet har jag ju en lhttp://adress för login på ComHem där jag fyller i mina inloggningsuppgifter. Hur vet Routern att den ska "gå" till denna sida och "föra in" mina inloggningsuppgifter? Ska man skriva någon DNS adress i routerns basic settings?

 

Vore tacksam för hjälp, eftersom jag tycker inte Netgears hjälpmanualer hjälper mig riktigt att ansluta på ComHem sättet.

 

/Sofia

 

Link to comment
Share on other sites

När du klickat på "Setup Wizard" och sedan låtigt routern kolla vilken typ av uppkoppling du har så ska det stå "Dynamic IP Detected". Då klickar du på "Next".

 

På nästa sida frågas det efter "Account Name" och "Domain Name", här skriver du inte i något utan klickar på "Apply".

 

Nu ska allt vara klart, du ska inte behöva skriva in något mer. För att sedan logga in till Comhem måste du gå till inloggningssidan som vanligt men när du väl har loggat in en gång så behöver du aldrig göra det igen så läng du inte stänger av routern.

 

 

Provade att göra detta själv nu och det tog ett par försök innan det ville fungera så funkar det inte första gången så prova ett par gånger till. Du kan också prova att reseta routern genom att hålla in den lilla knappen på baksidan i cirka 10 sekunder, om det inte skulle fungera när du provat det andra.

Om du klickar på "Router Status" under "Maintenance" i kontrollpanelen för raoutern så ska du kunna se att den har blivigt tilldelad IP, Subnätmask och DNS från Comhem. Har den inte det så är något fel.

 

Link to comment
Share on other sites

Hej, det fungerar ! Jag gjorde precis som du skrev med inkoppling (tillägg: jag hade alla nätverkssladdar inkopplade när jag utförde uppstartning av modem, sen router, sen dator.)

 

Fråga: När jag nu kom igång så får jag upp sessionsfönstret för ComHem, skall jag låta det va - och alltså inte eller aldrig trycka "logga ut" ?

 

Jag vill ha två datorer inkopplade till Netgear wgt624. Helst via trådlöst nätverk på båda. Hur sköts inloggningen då? På den dator som kommer först? Eller det sköter routern helt och hållet?

 

Nu undrar jag hur jag kör trådlöst? Jag har gått in i kontrollpanelen för WGT624 och konfigurerat min SSID namn,WEP nyckel, hur många bitar nyckeln ska vara, och att jag är i region Europe samt för b och g nätverk.

Jag kopplar sedan ur nätverkssladden och kör trådlöst. Den hittar anslutningen och säger att den är utmärkt.

 

Men när jag startar upp webbläsaren för att börja surfa så söker webbläsaren och efter 4,5 sekunder kommer det fram att sidan kan inte visas. Jag testade att skriva in http login adressen för ComHem där jag fyller i användarnamn och lösenord för att starta surfningen, men den hittade inte sidan.

 

Hjälp:thumbsup::thumbsup::thumbsup::thumbsup:

 

Link to comment
Share on other sites

Du kan stäng ner den lilla rutan som kommer upp där det står att du är inloggad. Sedan så behöver du aldrig logga ut, det gör aldrig jag.

På detta vis så slipper du knappa in lösenord och användarnamn nästa gång du ska surfa. Då är det bara att starta upp datorn och börja surfa direkt.

 

 

Om du har flera datorer inkopplade, trådlöst eller med sladd spelar ingen roll, så är det den dator som först ska komma ut på nätet som du måste logga in ifrån. Låter du sedan bli att logga ut och bara stänger av datorerna så ska det bara vara att starta upp en dator och börja surfa utan att behöva logga in. Det kan ju dock hända att du blir utloggad men det brukar nästan aldrig inträffa, då är det bara att gå till inloggninssidan igen.

 

Om du inte kan surfa när du har det trådlöst trotts att den har kontakt så kolla att datorn har fått en ip adress tilldelad sig, vanligt vis 192.168.0.2 om det bara är en dator ansluten.

 

Kommer du upp i rätt hastighet för din trådlösa överföring, t.ex. 54 eller 108Mbps? Så att den inte ligger på typ 1Mbps eller så för då har du inte rätt inställningar trotts att det verkar som det är kontakt.

 

Link to comment
Share on other sites

Hej, jag ska testa detta. Jag fick den på 54Mbps tidigare.

Återkommer om jag lyckades/fick problem.

 

En fråga till: Om man är rädd att åskan slå ner i modemet och routern,

då vill man så klart dra ut strömkontakten till både modem och router.

 

Måste man göra hela svängen igen då från början? dvs

starta modemet - vänta några minuter - starta router - vänta några minuter - starta dator - konfigurera router - logga in 1 gång på comhem - och sen surfa

 

Eller router behåller inställningarna? Jag har gjort backup på inställningarna, som man kunde gör a i routerns kontrollpanel.

 

Link to comment
Share on other sites

Routern ska behålla inställningarna även om du drar ut strömförsörjningen.

Om du skulle koppla bort modemet och routern så måste du starta upp det igen i rätt ordning och logga in på Comhems sida men som sagt inställningarna är kvar i routern.

 

Link to comment
Share on other sites

Nu fungerade det trådlösa också! Hade sedan gammal fyllt i statisk IP under inställningarna i TCP/IP protokollet - det var därför det inte fungerade. Nu klickade jag i "erhåll IP adress automatiskt" samt "erhåll adress till DNS servern automatiskt". Så fungerade det!

 

Har dock inte testat med två datorer på det trådlösa men det ska nog fungera.

 

Tack så jättemycket för utmärkt hjälp!:thumbsup:

 

mvh Sofia

 

Link to comment
Share on other sites

Nu har jag problem med det trådlösa...

 

Igår fungerade det - men idag så hittar den inget trådlöst.Fastän jag sitter nära routern, och inte ändrat inställningar i varken router eller dator.

 

Jag testade för säkerhets skull att sätta igång det trådlösa nätverket på en annan dator som också fungerade tidigare. Men den hittade inte nätverket heller.

 

Med nätverkssladd fungerar allt.

 

Vad är då felet med det trådlösa? Det kan ju inte vara i datorerna eftersom, iallafall den ena datorn har jag inte ändrat någonting alls i utan den är bara för at koppla upp till trådlöst och surfa.

Det är denna jag testade för om det kunde vara så att inställningarna ändrats i första datorn jag nämnde. Men så är det inte.

 

Det är rätt soligt ute - kan detta göra skillnad?

 

Ska man resetta routern?

 

Eller bara vänta tills det blir kontakt?

 

Link to comment
Share on other sites

Besvarar mitt eget inlägg :)

 

Lösning på problem med det trådlösa:

 

Jag fick gå in i routerns kontrollpanel och under wireless settings

trycka "Apply" - så hittade datorn anslutningen igen.

Varför jag fick göra så vet jag inte - för jag trodde trådlösa nätverket höll i sig? (om man sitter så pass nära accesspunkten (eller vad det heter)

 

 

Link to comment
Share on other sites

Jag har surfat helt okej nu på det trådlösa i 1 veckor eller nåt (med Routern Netgear Wgt624).

Men sen igår så fungerade varken det trådlösa eller med nätsladd.

 

Jag förstod inte felet så det blev felsökning först med det trådlösa, sen inställningarna på routern, sen helt enkelt ta bort routern och testa enbart adsl comhem modemet för att se om det var det. Jag fick ComHem inloggningssidan när jag kopplade datorn direkt till modemet. Så då var det alltså routern som släppt "kontakten"(?) med modemet.

 

Hur kan detta hända? Jag fick starta från början o dra ut strömsladden till modemet, vänta, sätta igång modemet, vänta, starta routern vänta osv (enligt stegen högst upp i denna tråd).

 

/Sofia

 

 

Link to comment
Share on other sites

Det inträffade samma sak för mig, om detta har något med Comhem att göra eller om det var en tillfällighet vet jag inte.

Jag fick också starta upp allt i rätt ordning på nytt men i början så fick jag det inte att fungera så jag väntade tills nästa dag för det var rätt sent på kvällen jag upptäckte att det inte fungerade. Sedan gick det igång på första försöket.

 

Detta har inträffat några gånger innan för mig men jag har inte lyckats lista ut varför det inträffar.

 

En sak som jag tycker är underlig är att jag kunde komma åt den där lilla rutan från Comhem där det står att anslutningen är aktiv men jag kunde inte komma åt några övriga sidor.

 

Link to comment
Share on other sites

Ännu en gång anslutningen bröts så jag gick in i routern och därefter 8fortfarande med routerns kontrollpanel öppen) startade jag IE och gick till sidan för inloggning på comhem - det verkade som att jag inte var aktiv (comhem hade tydligen släppt sessionen på natten) så då loggade jag in igen och kom ut på nätet. Därefter apply-ade jag inställningarna för routern igen. Och det fungerade åter.

 

Man får testa lite olika tydligen.

 

En fråga: Hur gör man port forwarding? Jag ska spela Quake3 och den har en port som den alltid använder. Jag kan ansluta till andra medspelare men de kan inte ansluta till mig. Vet du? Väljer jag bara QuakeII/III i rutan för Service Name? Vad är det för IP jag ska skriva då?(Det står redan en ip där)

 

Link to comment
Share on other sites

För mig har det gått bra hela helgen, var förmodligen Comhem som strulade till det lite för dig.

 

Ja om du vill köra en QuakeIII server så att andra kan ansluta till dig så måste du först öppna upp den porten, för från början så tillåter inte brandväggen att något försöker ta sig in ute ifrån.

Borde fungera bra att bara välja QuakeII/III, om det är port 27960 som du använder.

Ip adressen som du sedan ska ange är den interna adress som du har servern på.

Om du sedan t.ex. vill spela något annat spel som inte finns med i listan så väljer du knappen "Add Custom Service" och där kan du sedan ange vilka portar som ska öppnas upp för inkommande trafik.

 

Link to comment
Share on other sites

För mig har det gått bra hela helgen, var förmodligen Comhem som strulade till det lite för dig.

 

Ja om du vill köra en QuakeIII server så att andra kan ansluta till dig så måste du först öppna upp den porten, för från början så tillåter inte brandväggen att något försöker ta sig in ute ifrån.

Borde fungera bra att bara välja QuakeII/III, om det är port 27960 som du använder.

Ip adressen som du sedan ska ange är den interna adress som du har servern på.

Om du sedan t.ex. vill spela något annat spel som inte finns med i listan så väljer du knappen "Add Custom Service" och där kan du sedan ange vilka portar som ska öppnas upp för inkommande trafik.

 

 

Ups...blev dubbla inlägg, stod att det blev ett fel när jag skickade första men det kom visst fram ändå.

[inlägget ändrat 2004-09-13 18:21:27 av Anderberg]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...