Just nu i M3-nätverket
Jump to content

Telia ComHem + Internt nät?


Nät Nisse

Recommended Posts

Har ett problem, kanske inte så stort men ändå.

Jag har cabelmodem (telia), har två datorer som

jag vill använda. Har nätverkskort i båda maskinerna + en hub som jag kopplat till modemet.

Var för funkar inte det? Måste jag ha två nätverksskort i den ena datorn för att dressera TCP/IP?

Link to comment
Share on other sites

Peter Salanki

Det du behöver är en router. Det enklaste sättet är att sätta in ett till nätverkskort i en av dina datorer. Om du har windows 98 andra utgåvan så installerar du internettanslutningsdelning. Du väljer nätverkskortet som kabelmodemet är anslutet till som anslutning till internet.

Link to comment
Share on other sites

Tack, men ett problem kvarstår. Måste jag dra en tp-kabel till från det kortet till hubben? Hur adresserar jag detta? Tacksam för svar.

Link to comment
Share on other sites

Tack igen!!!!

 

Nu funkar nätverket men bara var för sig?

Kör tcp/ip 192.168.0.1 på datorn med två kort

och tcp/ip 192.168.0.2 på den andra plus gateway

192.168.0.1 Kör även fildelning, men de hittar

inte varandra i nätverket. Instalerade internetdelning, men får ingen kontakt.

Hjälp vad gör jag för fel......

Link to comment
Share on other sites

Peter Salanki

Går det att pinga från 192.168.0.1 till 192.168.0.1 och tvärt om? Jag antar väl att du har subnet mask 255.255.255.0 För att se nätverket kan du behöva installera ipx/spx.

Link to comment
Share on other sites

Funkar inte?

Har pingat, hittar bara sig själv.

Har även pingat 127.0.0.1 på båda maskinerna och det funkar. Ipx/spx skall inte behövas väl, det borde väl räcka med tcp/ip? Jag kan leva med att de inte hittar varandra, problemet är att jag inte kommer ut på Internet fast jag delat resursen?

Link to comment
Share on other sites

Peter Salanki

Om du inte får någon ping har du ingen kontakt med datorerna. Prova med att först installera NETbios och kolla om du kan se datorerna när du dubbelkliclkar på nätverket. Om det går ta då bort Netbios då får du kolla igenom tcp/ip configurationen, om det inte går är något är då fel på din anslutning (hårdvarumässigt.) Kolla att korten funkar riktigt och att det inte e något fel på kabeln.

Link to comment
Share on other sites

Stefan Andersson

Hej jag hade samma problem som jag löste på följande sätt.2 nätverkskort i dator 1 En kors-

kopplad kabel mellan dator1 och 2 Modemet i dator

1.Sen installerade jag ett program SyGate som

fixade resten.Så nu kan jag surfa på dator 1 eller 2 eller båda samtidigt Det enda problemet är att dotor 1 alltid måste vara på.

Hoppas det hjälper dig.Om du har fått något annat

sätt att funka utan att använda dator 1 som server så hör av dig.

 

Link to comment
Share on other sites

Nät Nisse

Tack. Det är så att jag vill använda den hub jag köpt in. Tanken är att en tredje dator skall kopplas in.

 

Nät nisse

Link to comment
Share on other sites

Nät Nisse

Proxy idén var storartad, att jag inte fick den idén själv. Tack och jag återkommer om det funka.

Nät nisse

Link to comment
Share on other sites

Peter Salanki

Det där med proxy är ju samma som windows 98 internettanslutningsdelning. Om du ska ansluta en hubb så byter du ut din korskopplade mot två vanliga som du ansluter till hubben, en till varje dator.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...