Just nu i M3-nätverket
Gå till innehåll
mrworm

Firefox och IDG

Rekommendera Poster

mrworm

Har problem med att firefox (0.9.2) hänger sig när jag ska öppna någon av "senaste nytt" på www.idg.se i en ny tabb. Oftast står det att den väntar på as-eu.falkag.net men jag har lagt den att peka på 127.0.0.1 i hostfilen utan skillnad. Har testat detta på flera datorer med samma resultat!? Några tips?

 

Lycka till!

MW

http://sierra4x4.has.it

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hakinger

Den reklamsajten slöar ner ordentligt, följande hjälpte mig i alla fall:

Ladda ner adblock och lägg till i "preferences" för adblock

*/falkag/*

 

http://www.extensionsmirror.nl/index.php?showtopic=284

 

*edit* oops, såg först nu att det var i buggrapporten det här var. Men det kanske hjälper ändå?

[inlägget ändrat 2004-07-29 01:25:25 av Pentti H]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mrworm

Du får poäng för den utmärkta länken till extension sidan. Tyvärr så fungerar det fortfarande inte med Firefox. *gillar inte IE*

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
fhe

Jag tror inte felet ligger hos Firefox utan hos dig, jag kör firefox (0.8 - 0.92) på alla mina datorer och ingen har ditt problem.

Om det inte hänger sig när du inte har as-eu.falkag.net satt till 127.0.0.1 så är det min gissning att det beror på att webbservern på din dator är felkonfigurerad (alternativt saknas).

 

Att buggrapportera att något inte fungerar när man strippat bort reklamen känns dessutom lite magstarkt om du frågar mig :-)

 

Om det blir skillnad beroende på om du kör IE och Firefox så beror det förmodligen på att de försöker olika länge om de råkar ut för en server som inte svarar.

[inlägget ändrat 2004-07-29 08:24:13 av fhe]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mrworm

Jag testade på en ren maskin och där fungerar det. Nu får man grotta och se vad som kan vara problemet...

Hittade problemet. Något med min Java är knas, och efter att ändrat addblock ifrån Pentti H's föreslagna */falkag/* till *falkag* så fungerar allt som en dans på rosor igen och jag kan surfa hos IDG igen!!

 

[inlägget ändrat 2004-08-05 12:37:26 av mrworm]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...