Just nu i M3-nätverket
Jump to content

hittar inte kameran


nickeke

Recommended Posts

jag har ett problem med min digitalkamera, datorn hittar inte kameran efter att jag har formaterat hårddisken vad beror det på?

/nickeke

 

Link to comment
Share on other sites

Mattias Falk

Har du installerat några drivrutiner till kameran? När du ansluter kameran (usb?) "säger" datorn något då, vill den ha drivrutiner eller så. När du har kameran ansluten så gå in i enhetshanteraren (högerklicka på "den här datorn" ->egenskaper->fliken "maskinvara"->enhethanteraren) se om du har någon okänd enhet där eller någon enhet med utropstecken installera i sånna fall om drivrutinerna till den enheten.

Har du installerat de senaste chipsetdrivrutinerna (hittas hos dom som gjort ditt moderkort/dator)?

 

//Mattias

knorg [a] rocketmail [punkt] com

 

Link to comment
Share on other sites

stefan wind

 

Har det funkat förut med just denna kamera och dator? Var det att bara plugga dit och då tack vara UMS (USB Mass Storage) så dök den snällt o fint upp som en egen enhet?

Annars vad är det för kamera?

 

 

 

Link to comment
Share on other sites

förut fungerade den fint och installerades helt automatiskt behövde bara stoppa in kabeln.

jag har en canon ixus v3

 

Link to comment
Share on other sites

när jag ska installera servis pack 1 så står det att filen c:\windows\system32\drivers\atapi.sys är öppen och används av ett annat program.

har det nån betydelse om man har service pack 1 eller inte?

 

Link to comment
Share on other sites

stefan wind

Ja, både för att få till USB-strulet och säkerheten generellt på ditt OS.

 

Ang. ditt felmeddelande så prova detta:

 

"ERROR: atapi.sys is open or in use by another application

 

 

do a search on your computer for atapi

 

or may look for it your self in this location

 

C:\WINDOWS\system32\drivers

 

once found, make a folder on your desk top and drag the file into this one new folder

 

now you can update your xp with sp1 / sp2

 

once upgraded your may delete this file...

dont worry! the sp1/spt installation will replace this file.

 

( http://www.annoyances.org/exec/forum/winxp/1088544272 )

[inlägget ändrat 2004-07-21 19:03:06 av stefan wind]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...